source: trunk/dports/editors

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @48326   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.147
(edit) @48197   11 years blb editors/ed - version update to 1.2, ticket #18863
(edit) @48012   11 years blair Remove the use of the "cd" command in the configure step.
(edit) @47868   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.132
(edit) @47591   11 years raimue editors/MacVim: Create applications dir before copying, closes #18684
(edit) @47576   11 years jeremyhu bluefish: Cleanup unneeded x11prefix refs and dependencies
(edit) @47574   11 years jeremyhu emacs: Only use x11prefix if we need to
(edit) @47525   11 years jeremyhu yudit: Change master_sites to a mirror that has the tarball. Update …
(edit) @47510   11 years jeremyhu elvis: Remove the x11 variant since it fails to compile
(edit) @47472   11 years jeremyhu emacs: Updated X11 dependencies
(edit) @47455   11 years jeremyhu vim: Updated X11 dependencies
(edit) @47405   11 years jeremyhu efte: Update X11 dependencies
(edit) @47404   11 years jeremyhu aee: Updated X11 dependencies
(edit) @47403   11 years jeremyhu TeXmacs: Updated X11 dependencies
(edit) @47370   11 years raimue editors/MacVim: New port
(edit) @47345   11 years raimue editors/vim-app: There are no small/tiny variants
(edit) @47192   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.124
(edit) @46888   11 years mcalhoun emacs: Install Emacs application into applications_dir. Fixes #18358
(edit) @46861   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.108
(edit) @46688   11 years gwright Version bump to 1.0.7.1.
(edit) @46615   11 years rhwood Cease maintaining the pretense that I'm actually maintaining any ports …
(edit) @46584   11 years jmr nedit: add sourceforge mirrors, use configure variables
(edit) @46382   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.093
(edit) @46249   11 years mcalhoun emacs: The emacs configure script tests for X11 using -lX11 but …
(edit) @46208   11 years blb lang/camlp5 and editors/ledit - remove maintainer as requested by …
(edit) @45848   11 years jmr mg: fix build on Panther (#17971)
(edit) @45697   11 years raimue editors/vim, editors/vim-app: Fix build errors with missing X11 …
(edit) @45619   11 years raimue editors/vim-app: Remove applications_dir workaround, see #18091
(edit) @45603   11 years jeremyhu x11 dependent ports: Force port: based X11 dependencies As mentioned …
(edit) @45244   11 years macsforever2000 Forgot to add patch file. (#17842)
(edit) @45243   11 years macsforever2000 Updated to version 20081211. (#17842)
(edit) @44897   11 years css Update my maintainer address to not include @macports.org. see #17873
(edit) @44680   11 years raimue editors/vim: Forgot to include the leading 0 in r44674
(edit) @44674   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.077
(edit) @44048   11 years jmr abiword-x11: update to 2.6.5
(edit) @43800   11 years jeremyhu cssed: Eliminated some dependencies that are already brought in by gtk2
(edit) @43352   11 years mcalhoun Change to nomaintainer at the request of maintainer (see #17572).
(edit) @43314   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.065
(edit) @43313   11 years raimue editors/vim, editors/vim-app: Change perl dependency, closes #17570
(edit) @43192   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.060
(edit) @42781   11 years macsforever2000 Remove libungif dependency (#17193)
(edit) @42780   11 years macsforever2000 whitespace
(edit) @42126   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.042
(edit) @42125   11 years raimue editors/vim: Add a symlink ${prefix}/bin/vi for compatibility, closes …
(edit) @41961   11 years nox scite: Updated to 1.77.
(edit) @41953   11 years nox po-mode.el: Fixed livecheck.
(edit) @41884   11 years nox nano: * Updated to 2.0.9. * Removed all variants: the features are …
(edit) @41858   11 years ryandesign emacs: fix erroneous depspec
(edit) @41857   11 years jmr emacs: prefer building with the more capable giflib, with which …
(edit) @41808   11 years ryandesign Change dependency style "path:${prefix}/..." to "path:..." in all …
(edit) @41722   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.032
(edit) @41679   11 years nox eieio, semantic, speedbar: Removed. Use cedet-devel.
(edit) @41645   11 years nox cedet-devel: New port.
(edit) @41585   11 years nox po-mode.el: Fixed categories.
(edit) @41583   11 years nox po-mode.el: New port (closes #13598).
(edit) @41461   11 years gwright Version bump to 1.0.7.
(edit) @41342   11 years jmr tea: don't use -flat_namespace or -undefined suppress, use port: style …
(edit) @41341   11 years jmr jed: don't use -flat_namespace or -undefined suppress
(edit) @40930   11 years raimue editors/emacs: Update to version 22.3, closes #16669
(edit) @40921   11 years raimue editors/auctex: Update to 11.85 and a few additional variants, closes …
(edit) @40770   11 years gwright Version bump to 1.0.6.15.
(edit) @40687   11 years raimue editors/vim: Include variant +puredarwin, closes #16811
(edit) @40613   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.025
(edit) @40110   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.021
(edit) @39882   11 years ryandesign ed: maintainer update to 1.0; closes #16441 tests completed successfully.
(edit) @39834   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.013
(edit) @39833   11 years raimue editors/vim, editors/vim-app: Tarball was updated upstream; new …
(edit) @39611   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.006 Also return …
(edit) @39539   11 years raimue editors/jed: Whitespace changes for port lint
(edit) @39538   11 years raimue editors/jed: Depend on slang2 instead of slang, closes #16369.
(edit) @39316   11 years raimue editors/vim, editors/vim-app: Update to version 7.2.2
(edit) @39307   11 years macsforever2000 Updated to version 3.5. Satisfies ticket #16284.
(edit) @39221   11 years febeling apply changes to fix #16282 Approved by: gmail.com:darren.bane
(edit) @39132   11 years raimue editors/vim, editors/vim-app: * Update to version 7.2 * Remove …
(edit) @38812   11 years raimue editors/vim-app: Use ${applications_dir} if available
(edit) @38750   11 years ryandesign nomaintainer ports: allow pango or pango-devel to satisfy pango dependency
(edit) @38319   11 years gwright Version bump to 1.0.6.14.
(edit) @38077   11 years ryandesign In all openmaintainer and nomaintainer ports and my ports, depend on …
(edit) @37973   11 years mww fix typo in 'no_sumo' variant (#15487)
(edit) @37852   11 years rhwood Upgrade to version 1.3.3
(edit) @37850   11 years raimue editors/vim, editors/vim-app: Update to version 7.1.330
(edit) @37554   11 years rhwood Upgrade to version 1.3.2
(edit) @37461   11 years raimue editors/vim, editors/vim-app: Update to version 7.1.311
(edit) @37220   11 years raimue editors/vim, editors/vim-app: Update to version 7.1.305
(edit) @37205   11 years jmr auctex: de-lint
(edit) @37204   11 years jmr auctex, bibtex2html: switch dependency from teTeX to texlive. …
(edit) @37071   11 years rhwood Upgrade to version 1.2.0 Add livecheck
(edit) @37028   11 years ryandesign Standardize Id tags
(edit) @36964   11 years jmr abiword: fix case of ImageMagick dependency (#15366)
(edit) @36893   11 years nox vim-app: Fixed the scroll problem on Leopard.
(edit) @36759   11 years nox semantic: Don't depend on yourself (closes #15283).
(edit) @36743   11 years raimue editors/vim, editors/vim-app: Update to version 7.1.298
(edit) @36568   11 years nox scite: Updated to 1.76.
(edit) @36437   11 years raimue editors/vim, editors/vim-app: Fix dependencies introducing other build …
(edit) @36338   11 years ryandesign aee: update to 2.2.15b; closes #14848
(edit) @36336   11 years ryandesign ee: update to 1.4.6; closes #14847
(edit) @36333   11 years ryandesign jed: update to 0.99-18; closes #14872
(edit) @36177   12 years gui_dos emacs: add missing prefix
(edit) @36174   12 years gui_dos emacs: don't use "cd" at all
(edit) @36172   12 years gui_dos emacs: lint'ed; don't use deprecated "cd"
Note: See TracRevisionLog for help on using the revision log.