source: trunk/dports/gis/qgis

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @136294   4 years vince QGis: bump to 2.8.2
(edit) @134801   5 years vince qgis: add postgresql94 variant
(edit) @133524   5 years vince QGis: Bump to 2.8.1
(edit) @131353   5 years vince qgis: Step up to revision 2.6.1
(edit) @127813   5 years vince QGis : bump to v 2.6
(edit) @121865   5 years vince Bump to 2.4
(edit) @120577   5 years vince Add dependency to py2[67]-gdal.
(edit) @118973   6 years vince Changes to Info.plist to help the Grass plug-in work
(edit) @118750   6 years vince Add some environment variables for the processing plug-in to work …
(edit) @118614   6 years vince Remove the dependency on py27-qt4-devel
(edit) @117446   6 years vince Bump to version 2.2 - no more patch needed.
(edit) @116097   6 years vince Add a $PATH to the App environment so that the Sextant plugins work
(edit) @111992   6 years vince qgis: Update grass dependency to 6.4.3 (#40691)
(edit) @111845   6 years vince Some other space corrections. Also buildbot compilation retry.
(edit) @111833   6 years vince Correct tabs/spaces
(edit) @111832   6 years vince Bump to version 2.0.1
(edit) @110754   6 years vince Should fix #40380. Origin of the bug unknown.
(edit) @99886   7 years vince Corrects checks for postgresql 9.2 and convert to standard spaces.
(edit) @99816   7 years vince Correct py-psycopg2 and py-spatialite dependencies
(edit) @99807   7 years vince Add some extra dependencies needed at build- and runtime
(edit) @99058   7 years vince Add postgresql 9.2 support (+postgresql92 option)
(edit) @99013   7 years vince Bump the Grass dependency from 6.4.0 to 6.4.2 to stay in sync
(edit) @95190   7 years ryandesign qgis: don't overwrite the portgroups' build dependencies
(edit) @95188   7 years vince Also add cmake as a build dependency.
(edit) @95186   7 years vince Add bison as a build dependency
(edit) @95167   7 years vince Bump to 1.8.0, delete obsolete patches and add one to workaround a …
(edit) @93207   7 years vince Make PostGIS 2.0 default and fixes a conflict between default_variants.
(edit) @92466   7 years vince Makes both postgis variants conflict
(edit) @92465   7 years vince Add a new variant for PostGIS 2.0
(edit) @91416   8 years vince Fixes some issues: 1. Makes default variant conditional (as per …
(edit) @91397   8 years vince Makes the port compile without any variant by defaulting to postgresql91
(edit) @91395   8 years vince Further improvements (conflicts, detection of configuration errors…)
(edit) @91391   8 years vince Add explicit variants to choose between postgresql90 and postgresql91 …
(edit) @91389   8 years vince Bump to 1.7.4 and hopefully solves a lot of issues
(edit) @87360   8 years jmr qgis: fix typo
(edit) @87359   8 years jmr qgis: fix parse failure by deferring check for postgresql
(edit) @87346   8 years vince qgis: Remove some python ugly stuff and set python27 and postgis …
(edit) @87345   8 years vince Bumps to version 1.7; I cannot get a build with spatialite enabled, so …
(edit) @84512   8 years snc modelines
(edit) @76852   9 years vince Add several tweaks to make the Portfile more compliant to accepted …
(edit) @76805   9 years vince Solves some bugs: - It is now possible to build against a python …
(edit) @76686   9 years vince This commit fixes four bugs: 1. Bug when selected python version was …
(edit) @74171   9 years vince Remove a no-more-needeed patchfile
(edit) @74170   9 years vince Bump to version 1.6
(edit) @72611   9 years michaelld Removed redundant dependency on cmake.
(edit) @72594   9 years michaelld Changes to use qt4 portgroup.
(edit) @69520   9 years jmr update openssl to 1.0.0a and rev bump dependents (#25114, maintainer …
(edit) @69244   9 years michaelld Correct use of qt4-mac files.
(edit) @67650   9 years vince
(edit) @67649   9 years vince Ticket #24455
(edit) @67606   9 years vince Correction of some bugs, it works fine now
(edit) @60454   10 years ryandesign Set svn:keywords to Id per current guidelines
(edit) @60452   10 years ryandesign Set svn:eol-style to native per current guidelines
(edit) @59216   10 years vince Corrects a small bug (Python2.6 instead of Python${Pyverpath})
(add) @58998   10 years vince Initial commit
Note: See TracRevisionLog for help on using the revision log.