source: trunk/dports/gnome/evince

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @147397   4 years devans evince: update to version 3.20.0.
(edit) @143824   4 years devans evince: patch minor error in dvi font handling, disable t1lib font …
(edit) @142431   4 years devans evince: update to version 3.18.2.
(edit) @142364   4 years devans evince: depend on gnome-themes-standard rather than …
(edit) @141578   4 years devans evince: update to version 3.18.1.
(edit) @140855   4 years devans evince: update to version 3.18.0, description, add +multimedia variant.
(edit) @139734   4 years devans evince: add +quartz variant, update dependencies, configuration, …
(edit) @138602   4 years dports bump revisions on texlive-bin dependents (i.e., ports that link …
(edit) @136805   4 years devans evince: update to version 3.16.1, description.
(edit) @136152   4 years devans evince: update to version 3.16.0, reconfigure using upstream …
(edit) @133697   5 years devans evince: update to version 3.14.2, requires yelp at runtime to view …
(edit) @132073   5 years devans evince: use gobject_introspection portgroup.
(edit) @127522   5 years devans evince: update to version 3.14.1.
(edit) @127228   5 years devans various GNOME ports: reformat, white space only.
(edit) @126258   5 years devans evince: disable browser plugin if libc++ is not configured rather than …
(edit) @126220   5 years ryandesign evince: use the right compiler for gobject-introspection code
(edit) @126152   5 years devans evince: disable browser-plugin on darwin 12 and earlier due to C++11 …
(edit) @126144   5 years devans evince: update to version 3.14.0, dependencies.
(edit) @123528   5 years devans evince: update to version 3.12.2.
(edit) @118997   6 years devans evince: update to version 3.12.1, disable compile warnings that can …
(edit) @118911   6 years devans evince: update to version 3.12.0.
(edit) @117323   6 years devans evince: replace in-tree intltool.m4 with our version before autoreconf …
(edit) @115644   6 years cal gtk3-devel: delete by reverting r115615, see #42040 for rationale and …
(edit) @115615   6 years cal add gtk3-devel port at the request of devans, rewrite dependencies to …
(edit) @115353   6 years devans evince: build dep yelp-tools is needed when using autoreconf.
(edit) @115346   6 years jeremyhu evince: autoreconf to get a glibtool that knows about -stdlib=libc++
(edit) @114904   6 years devans evince: update homepage.
(edit) @113461   6 years devans evince: update to version 3.10.3.
(edit) @113282   6 years devans evince: update to version 3.10.2, build dependencies.
(edit) @113272   6 years devans evince: merge version 3.10.0 from GNOME-3 test branch.
(edit) @113161   6 years jeremyhu multiple: Restore --verbose to autoreconf.args since base moved it out …
(edit) @113152   6 years jeremyhu multiple: Replace -fvi with -fi in autoreconf.args since base now …
(edit) @111017   6 years devans evince: make build of nautilus extensions optional.
(edit) @108727   6 years devans ports referencing libpoppler.37: increment revision to rebuild against …
(edit) @107919   6 years dports bump revisions on texlive-bin dependents to rebuild against new libkpathsea
(edit) @107873   6 years jeremyhu evince: Dead code removal, no need to add link against libstdc++ to LDFLAGS
(edit) @107450   6 years jeremyhu evince: Build fix, add missing link against zlib
(edit) @107354   6 years devans desktop-file-utils dependents: make desktop-file-utils a library …
(edit) @107302   6 years devans evince: update to version 2.32.0.
(edit) @106601   6 years devans various gnome ports that reverence libicu*.49: increment revision to …
(edit) @106145   6 years devans ports that link with libpoppler: increment revision to rebuild against …
(edit) @105164   7 years devans libpoppler dependents: increment revision to rebuild against libpoppler.36.
(edit) @104944   7 years devans gnome ports (many but not all): switch to gnome livecheck types.
(edit) @104398   7 years devans poppler dependents: rebuild with poppler 0.22.2.
(edit) @102950   7 years jeremyhu evince: Add missing links for libice and libgmodule-2.0
(edit) @102949   7 years jeremyhu evince: Add missing dependency for tiff, revbump
(edit) @102863   7 years jeremyhu evince: Use muniversal and force a rebuild (see #38001)
(edit) @102856   7 years jeremyhu misc: Add jpeg dependency and revbump
(edit) @100854   7 years jeremyhu evince: Fix build with current automake
(edit) @100850   7 years devans dependents of poppler: increment revision to rebuild against poppler 0.22.
(edit) @97757   7 years devans poppler: update to version 0.20.4, increment revision of effected …
(edit) @97390   7 years dports revbumps for many ports that depend indirectly against libpng and link …
(edit) @96531   7 years devans poppler dependents: increment of dependents missed in previous commit.
(edit) @96038   7 years dports bump revisions on poppler dependents after r95790
(edit) @93888   7 years dports revbump some more ports that link against libffi (see r93823)
(edit) @87646   8 years devans evince: correct license.
(edit) @86568   8 years devans evince: increment revision to rebuild against latest poppler, use …
(edit) @85346   8 years devans evince: increment revision to force build against poppler 0.18, add …
(edit) @77947   9 years devans evince: rebuild against latest libopenjpeg.
(edit) @77764   9 years devans various poppler dependents: increment revision to force rebuild …
(edit) @75856   9 years dports evince: add patch to work around API changes in poppler 0.16; fixes …
(edit) @75626   9 years rmstonecipher 19 ports dependent on poppler, increased revision due to library …
(edit) @75193   9 years dports Revbump a pile of other ports that indirectly depend on libpng
(edit) @72654   9 years devans dependents of py26-numpy: these ports and their dependencies now build …
(edit) @71696   9 years devans As a simplification, remove p5-xml-parser as a dependency when its …
(edit) @70954   9 years devans evince: update to version 2.30.3.
(edit) @70558   9 years devans Rebuild poppler dependents against latest libpoppler.7 (was libpoppler.6).
(edit) @70519   9 years devans Update dependents of gnome-keyring to depend on libgnome-keyring where …
(edit) @69458   9 years dports Revbump all dependents of poppler to force rebuild after library …
(edit) @57375   10 years ryandesign Change deprecated livecheck.check to livecheck.type See …
(edit) @56075   10 years devans evince: add dependency on libspectre and enable PostScript backend.
(edit) @55671   10 years devans evince: update homepage, dependencies.
(edit) @51159   10 years devans evince: update to version 2.26.2, install/update gconf schemas post …
(edit) @50914   10 years devans evince: increment revision to force rebuild against libpoppler.5.dylib
(edit) @50595   10 years devans evince: add support for Type 1 fonts in dvi.
(edit) @50393   10 years devans evince: fix typo in djvu variant, whitespace (tabs to spaces).
(edit) @50392   10 years devans evince: update to version 2.26.1, take maintainership openmaintainer, …
(edit) @48167   11 years blb gnome/evince - version update to 2.24.2
(edit) @42752   11 years mcalhoun evince: change perl dependency from port:perl5.8 to path:bin/perl (see …
(edit) @41808   11 years ryandesign Change dependency style "path:${prefix}/..." to "path:..." in all …
(edit) @41317   11 years devans evince: remove dependency on gdk-pixbuf which is obsolete gtk1 …
(edit) @41214   11 years blb gnome/evince - version update to 2.24.1, ticket #17022
(edit) @40370   11 years jmr evince: update to 2.24.0
(edit) @40300   11 years jmr evince: update to 2.22.2
(edit) @38750   11 years ryandesign nomaintainer ports: allow pango or pango-devel to satisfy pango dependency
(edit) @38077   11 years ryandesign In all openmaintainer and nomaintainer ports and my ports, depend on …
(edit) @36250   12 years rhwood Add configure argumnet per #14607 Do not bump revision since this does …
(edit) @36145   12 years gui_dos evince: remove unneeded patches which have landed upstream
(edit) @36144   12 years gui_dos gnome 2.22.1: version bumps of evince's dependencies
(edit) @35739   12 years reiffert evince: 2.22.0, compile against poppler-0.8.0, fix #14871, have …
(edit) @35738   12 years reiffert evince: 2.22.0, compile against poppler-0.8.0, fix #14871, have …
(edit) @35580   12 years rhwood Replace dependency on scrollkeeper with dependency on rarian. This …
(edit) @34447   12 years gui_dos evince: remove the dependency on avahi since it is now only an …
(edit) @33130   12 years sfiera Fix building, resolves #13963
(edit) @32937   12 years gui_dos Update to evince 2.21.1 Added "djvu" variant
(edit) @31825   12 years rhwood Cut sling! I am no longer claiming to maintain these ports, as I feel …
(edit) @30406   12 years rhwood Upgrade to version 2.20.1
(edit) @29699   12 years rhwood Add dependency on gnome-icon-theme
(edit) @29553   12 years rhwood Upgrade to version 2.20.0 Remove @macports from maintainer addresses …
(edit) @26116   12 years rhwood Obscuring my email address.
Note: See TracRevisionLog for help on using the revision log.