source: trunk/dports/gnome

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @102252   7 years jeremyhu mergeant: Remove decade-old port that doesn't even build, has no …
(edit) @102250   7 years jeremyhu gnumeric: Don't restrict -std=gnu89 to clang
(edit) @102112   7 years jeremyhu anjuta: Don't blame clang for buggy code…
(edit) @102042   7 years elelay update gPodder to 3.4.0, patch for gtk-osx-application 2.0.1 compatibility
(edit) @101921   7 years ryandesign libsoup: disable silent rules
(edit) @101833   7 years jeremyhu gnome-python-desktop: Remove redundant dependency on libtool
(edit) @101817   7 years jeremyhu gnome-vfs-monikers: Set license per COPYING file
(edit) @101767   7 years jeremyhu libsecret: Add dependency on intltool
(edit) @101766   7 years ryandesign libsecret: allow glib2-devel to satisfy glib2 dependency
(edit) @101759   7 years jeremyhu libsecret: New port
(edit) @101665   7 years devans gthumb: update to version 2.14.4, add +clutter +debug variants.
(edit) @101633   7 years devans libsoup: update to version 2.40.3.
(edit) @101614   7 years devans clutter dependents: increment revision to rebuild against clutter 1.12.2.
(edit) @101533   7 years jeremyhu gstreamer: Build fix for +universal to partially revert the previous …
(edit) @101517   7 years cal gstreamer: enable intospection, closes #37312, with permission from …
(edit) @101513   7 years cal gtk3: update to 3.6.4
(edit) @101423   7 years jeremyhu gnome-python-desktop: Fix build failure (unable to find pycairo.h)
(edit) @101369   7 years raimue gnome/file-roller: We need to use the same version of perl with which …
(edit) @101368   7 years raimue gnome/nautilus: We need to use the same version of perl with which …
(edit) @101367   7 years raimue gnome/gnome-desktop: We need to use the same version of perl with …
(edit) @101366   7 years raimue gnome/gnome-themes: We need to use the same version of perl with which …
(edit) @101232   7 years jeremyhu gst-plugins-good: Fix build with automake-1.13 and actually build …
(edit) @101218   7 years jeremyhu gst-plugins-good: Use compiler.blacklist
(edit) @101215   7 years jeremyhu gst-plugins-ugly: Revbump for new x264
(edit) @100988   7 years jeremyhu startup-notification: Build with newer automake
(edit) @100972   7 years ryandesign gnome-mime-data: fix autoreconf failure with automake 1.13 (#37484)
(edit) @100954   7 years rmstonecipher gnome/gst-plugins-gl fixed configure error due to automake 1.13
(edit) @100952   7 years rmstonecipher gnome/gst-ffmpeg fixed configure failure caused by automake 1.13
(edit) @100942   7 years ryandesign gnome-panel: disable silent rules
(edit) @100940   7 years ryandesign policykit-gnome: disable silent rules
(edit) @100934   7 years cal gtk2: fix regression resulting in easily reproducible crashes when …
(edit) @100917   7 years devans libgnomekbd: combine new patch to fix automake-1.13 build with …
(edit) @100916   7 years devans gnome-utils: fix build with automake-1.13.
(edit) @100915   7 years devans bug-buddy: fix build with automake 1.13.
(edit) @100880   7 years jeremyhu gst-plugins-ugly: Add dep on opencore-amr to fix opportunistic …
(edit) @100867   7 years ryandesign gnome-keyring: fix build with automake 1.13 (#37428)
(edit) @100854   7 years jeremyhu evince: Fix build with current automake
(edit) @100850   7 years devans dependents of poppler: increment revision to rebuild against poppler 0.22.
(edit) @100823   7 years cal at-spi2-core: update to 2.6.3
(edit) @100620   7 years cal gobject-introspection: fix build error introduced with the last few commits
(edit) @100619   7 years cal gobject-introspection: revision bump to force rebuilding broken …
(edit) @100616   7 years cal gobject-introspection: Fix error introduced in the previous commit
(edit) @100615   7 years cal gobject-introspection: Find out whether we're compiling against Python …
(edit) @100553   7 years jeremyhu gst-plugins-ugly: Fix build against newer libcdio. (#37072)
(edit) @100455   7 years raimue gnome/zenity: We need to use the same version of perl with which …
(edit) @100349   7 years g5pw multiple: fix py-pygtk dependencies closes #37251
(edit) @100341   7 years devans at-spi2-atk: conflicts with at-spi.
(edit) @100340   7 years devans at-spi: conflicts with at-spi2-atk, dropping maintainership.
(edit) @100337   7 years g5pw multiple: fix py-pygtk dependencies and revbump.
(edit) @100314   7 years cal at-spi2-core: add missing dependency on intltool
(edit) @100313   7 years cal gtk3 +x11: add missing dependency on at-spi2-atk
(edit) @100312   7 years cal new ports required for gtk3: at-spi2-{core,atk}
(edit) @100310   7 years cal at-spi: fix livecheck
(edit) @100309   7 years cal gtk3: update to 3.6.2
(edit) @100305   7 years cal gtk3: fix livecheck
(edit) @100304   7 years cal gtk3: move require_active_variants from pre-fetch in no_x11 to quartz …
(edit) @100300   7 years cal active_variants PortGroup: Transition to version 1.1, drop explicit …
(edit) @100297   7 years cal gobject-introspection: ensure UsingTheRightCompiler (#37235)
(edit) @100292   7 years devans gtk2: update to version 2.24.14.
(edit) @100236   7 years elelay replace ui_msg with notes
(edit) @100208   7 years elelay apply #36972 : update to gPodder 3.3.0
(edit) @99956   7 years ryandesign keybinder: add py-keybinder subports (#37092)
(edit) @99954   7 years ryandesign keybinder: new port, version 0.3.0 (#37092)
(edit) @99890   7 years rmstonecipher devel/libcdio upgraded version from 0.83 to 0.90, increased revision …
(edit) @99736   7 years jmr fix incorrect deactivate hacks, and simplify others by removing …
(edit) @99666   7 years ryandesign sodipodi: disable ccache
(edit) @99665   7 years ryandesign sodipodi: add libpng dependency and increase revision to rebuild with …
(edit) @99663   7 years devans libsoup: update to version 2.40.2.
(edit) @99643   7 years singingwolfboy Dropped maintainership on all my ports I'm moving to homebrew, and I …
(edit) @99638   7 years cal gobject-introspection: update to 1.34.1.1 (#36809)
(edit) @99417   7 years rmstonecipher gnome/gnonlin adding missing dependency on libffi
(edit) @99388   7 years ryandesign gtk-quartz-engine: new port, version 0.2 (#29434)
(edit) @99334   7 years rmstonecipher gnome/gst-plugins-gl added OBJCFLAGS to Makefiles to fix i386 building …
(edit) @99333   7 years rmstonecipher gnome/gst-plugins-bad enable apple_media (fixes #28394)
(edit) @99291   7 years ryandesign glabels: fix build with glib 2.32 (#36833)
(edit) @99284   7 years rmstonecipher gnome/gstreamer clarified description per ticket #34042
(edit) @99277   7 years jmr gnome-python-extras: license
(edit) @99246   7 years raimue gnome/libsoup: We need to use the same version of perl with which …
(edit) @99186   7 years jeremyhu gst-ffmpeg: use_autoreconf to fix a potential build failure
(edit) @99183   7 years jeremyhu libsoup: Add missing dependency on intltool
(edit) @99160   7 years jeremyhu libsoup: Fix whitespace
(edit) @99157   7 years jwa libsoup: bump to 2.40.1, this is not the latest version, but the newer …
(edit) @99040   7 years ryandesign gobject-introspection: remove glib2_devel variant and use its patch …
(edit) @98793   7 years jmr gnome-mime-data: autoreconf to avoid build failure with non-default …
(edit) @98638   7 years devans gtk2: update to version 2.24.13.
(edit) @98600   7 years devans mm-common: update to version 0.9.6.
(edit) @98517   7 years dports gnucash-devel: add icu dependency and bump revision [merge r98516 from …
(edit) @98516   7 years dports gnucash: add icu dependency and bump revision
(edit) @98495   7 years ryandesign empathy: add icu dependency
(edit) @98482   7 years devans empathy: increment revision to rebuild for latest libicu*.
(edit) @98351   7 years ryandesign add icu dependency to ports linking with libicu
(edit) @98350   7 years devans webkit-gtk dependents: increment revision to rebuild those with …
(edit) @98028   8 years ryandesign gst-plugins-bad: fix typo in +jack variant (#36286)
(edit) @97977   8 years ryandesign add libpng dependency to ports linking with it
(edit) @97956   8 years dports gst-plugins-bad: do not link against opencv if it happens to be …
(edit) @97917   8 years dports gnucash-devel: merge r97916 from gnucash port: set configure.perl to …
(edit) @97916   8 years dports gnucash: set configure.perl to the same perl interpreter that …
(edit) @97914   8 years devans balsa: update to version 2.4.12.
(edit) @97898   8 years dports libgnomeprint: indicate dependency on libffi and revbump
(edit) @97894   8 years rmstonecipher audio/taglib upgraded version from 1.7.2 to 1.8, incremented revision …
Note: See TracRevisionLog for help on using the revision log.