source: trunk/dports/gnome

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @125907   5 years devans gtk3: back out upstream commit that breaks +quartz build on 10.6 and …
(edit) @125870   5 years devans gdl3: update to version 3.14.0.
(edit) @125829   5 years devans gtk3: update to version 3.14.0.
(edit) @125822   5 years devans at-spi2-atk: update to version 2.14.0.
(edit) @125821   5 years devans at-spi2-core: update to version 2.14.0.
(edit) @125818   5 years devans at-spi2-atk, at-spi2-core, gtk3: add myself as co-maintainer with …
(edit) @125800   5 years devans gstreamer1*: update to version 1.4.3.
(edit) @125669   5 years devans gnome-common: update to version 3.14.0.
(edit) @125668   5 years devans gtk-doc: update to version 1.21, use gnome unstable livecheck, remove …
(edit) @125658   5 years devans gobject-introspection: update to version 1.42.0, dependencies.
(edit) @125597   5 years devans genius: update to version 1.0.18, delete outdated patch.
(edit) @125509   5 years devans liferea: update to version, 1.11.1.
(edit) @125508   5 years devans libchamplain: update to version 0.12.9, bug fixes, compilation warnings.
(edit) @125507   5 years devans gexiv2: update to version 0.10.2, bug fixes.
(edit) @125505   5 years devans accountsservice: update to version 0.6.38, bug fixes, debug, log messages.
(edit) @125389   5 years devans mm-common: update to version 0.9.7.
(edit) @125388   5 years devans libgit2-glib: update to version 0.0.22.
(edit) @125273   5 years devans empathy: update to version 3.12.6.
(edit) @125193   5 years devans evolution-data-server: update to version 3.12.6.
(edit) @125190   5 years devans rest: update to version 0.7.92, apply upstream build fix.
(edit) @125189   5 years devans libwnck3: update to version 3.4.9.
(edit) @125154   5 years khindenburg gtk2-aurora: revbump ports depending on libpng following libpng 1.6.x …
(edit) @125120   5 years jeremyhu libsecret: Revbump due to libgcrypt version bump
(edit) @124940   5 years devans grilo-plugins: update to version 0.2.13, dependencies, configuration.
(edit) @124910   5 years devans gnome-applets: update to version 3.8.1, fixes for gweather applet, …
(edit) @124901   5 years devans gtk-doc: use source-highlight instead of vim for highlighting, avoids …
(edit) @124890   5 years jeremyhu seed: Build fix from FreeBSD …
(edit) @124859   5 years devans gnome-applets: update to version 3.8.0, dependencies, configuration.
(edit) @124555   5 years devans gnome-settings-daemon: missing dependency policykit.
(edit) @124475   5 years devans grilo: update to version 0.2.11.
(edit) @124383   5 years devans gnome-control-center, gnome-settings-daemon: increment revision to …
(edit) @124332   5 years devans gnome-panel: update to version 3.8.1.
(edit) @124214   5 years devans empathy: update to version 3.12.5.
(edit) @124213   5 years devans gtksourceview3: update to version 3.12.3.
(edit) @124116   5 years devans gnome-devel-docs: update to version 3.12.3.
(edit) @124115   5 years devans totem: update to version 3.12.2.
(edit) @123829   5 years devans gstreamer1-gst-plugins-bad: add missing dep mesa and rebuild to …
(edit) @123655   5 years elelay gnome-python26-extras, etc.: nomaintainer
(edit) @123654   5 years jmr glew: update to 1.11.0, rev bump dependents
(edit) @123651   5 years devans libgtkhtml4: update to version 4.8.4.
(edit) @123650   5 years devans evolution-data-server: update to version 3.12.5.
(edit) @123594   5 years ryandesign glom: allow graphviz-devel to satisfy graphviz dependency
(edit) @123548   5 years devans libgdata: update to version 0.15.2.
(edit) @123543   5 years devans glom: update to version 1.26.0, openmaintainer (#35008, maintainer …
(edit) @123528   5 years devans evince: update to version 3.12.2.
(edit) @123211   5 years dports gnucash-devel: resync with gnucash port (version 2.6.3) [merge …
(edit) @123187   5 years devans gtk-doc: depend on current default perl 5.16 rather than perl5 per …
(edit) @123184   5 years devans gcr: reference relevant upstream bug reports concerning +quartz build …
(edit) @123181   5 years devans gcr: requires gtk3 +x11 due to X11 specific UI code, use …
(edit) @123123   5 years devans gtk-doc: depend on MacPorts vim, OS X /usr/bin/vim doesn't always work …
(edit) @123106   5 years elelay gpodder: update to 3.8.0, remove obsolete notes
(edit) @123057   5 years devans gtk-quartz-engine: expand automake check in autogen.sh to include 1.13 …
(edit) @123046   5 years devans liferea: assume maintainership openmaintainer.
(edit) @123044   5 years devans liferea: using github, update to version 1.10.10, dependencies, …
(edit) @123041   5 years devans linsmith: update to version 0.99.28, dependencies, remove discontinued …
(edit) @122879   5 years devans libpeas: update to version 1.10.1.
(edit) @122822   5 years devans libgnomeprintui: autoreconf with our intltool.m4, dependencies, …
(edit) @122821   5 years devans libgnomeprint: autoreconf with our intltool.m4, dependencies.
(edit) @122820   5 years devans libgnomecups: autoreconf with our intltool.m4, dependencies, minimize …
(edit) @122755   5 years devans libgnome: fix build broken by switch to autoreconf in r118282 (#43589).
(edit) @122743   5 years jmr cog: correct license
(edit) @122740   5 years jmr conglomerate: correct license
(edit) @122734   5 years jeremyhu libsecret: Bump to 0.18 (#44180)
(edit) @122684   5 years devans gnome3-apps: add gnome-maps, increment revision.
(edit) @122654   5 years juanrgar gnome-maps: new port @3.12.2, maps application for gnome
(edit) @122650   5 years juanrgar Update maintainer address in my ports
(edit) @122602   5 years devans libgit2-glib: update to version 0.0.20.
(edit) @122476   5 years eborisch gdmap: Move to p5.16 dep. See #44405.
(edit) @122412   5 years ryandesign libgcrypt: update to 1.6.1 and revbump dependents (#43109)
(edit) @122391   5 years devans nfoview: update homepage, add mode line, retab.
(edit) @122390   5 years devans nfoview: add missing dependencies.
(edit) @122389   5 years devans nfoview: update to version 1.14.
(edit) @122374   5 years devans gstreamer1*: update to version 1.4.0, update dependencies, patches.
(edit) @122328   5 years devans gtkdbfeditor: fix livecheck regex.
(edit) @122327   5 years devans gnome-chemistry-utils: add explicit livecheck rather than broken …
(edit) @122320   5 years devans at-spi2-atk: at-spi replaced by at-spi2-atk, remove conflict.
(edit) @122304   5 years khindenburg gnofract4d: revert license change - fract4dgui/FCTGen.py is LPGL-2.1+
(edit) @122297   5 years khindenburg gnofract4d: update to 3.14.1 - from the COPYING file the license is …
(edit) @122292   5 years devans folks: update description.
(edit) @122254   5 years devans mlview: apply upstream patches, update dependencies, configuration, …
(edit) @122248   5 years devans gnome-mud: fix indent, whitespace only.
(edit) @122247   5 years devans gnome-mud: update dependencies, depend on vte-gtk2-compat instead of …
(edit) @122236   5 years devans genius: various build fixes. * depend on vte-gtk2-compat instead of …
(edit) @122232   5 years devans genius: remove legacy +without_gnome variant.
(edit) @122211   5 years devans vte-gtk2-compat: add missing build dependency on gtk-doc.
(edit) @122208   5 years devans vte-gtk2-compat: new port, based on vte 0.28.2, provides gtk2 and …
(edit) @122197   5 years devans vte: assume maintainership openmaintainer.
(edit) @122180   5 years devans libgit2-glib: update to version 0.0.18.
(edit) @122178   5 years devans gnome-online-accounts: update Mavericks+ to version 3.12.4.
(edit) @122173   5 years elelay gpodder: apply improvements suggested by ionic (#44306)
(edit) @122172   5 years elelay gpodder: remove PIL dependency #44306
(edit) @122159   5 years devans gnome-terminal: update to version 3.12.3.
(edit) @122158   5 years devans vte: update to version 0.36.3.
(edit) @122115   5 years devans libgtkhtml4: update to version 4.8.3, bug fixes and code cleanup.
(edit) @122114   5 years devans evolution-data-server: update to version 3.12.4, bug fixes including …
(edit) @122072   5 years jmr drwright: correct license
(edit) @122046   5 years devans at-spi: mark obsolete, replaced by at-spi2-atk (#44257).
(edit) @122045   5 years devans dasher, gnome-mag, gnopernicus: delete obsolete dependents of port …
(edit) @121998   5 years devans gexiv2: update to version 0.10.1, livecheck, add +python34 variant.
(edit) @121928   5 years mojca libunique: whitespace, add sha256
Note: See TracRevisionLog for help on using the revision log.