source: trunk/dports/gnome

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @127520   5 years devans eog: update to version 3.14.1.
(edit) @127519   5 years devans libpeas, drop +python32 +python33 variants, default to +python27 +python34.
(edit) @127517   5 years devans empathy: update to version 3.12.7, drop python variants and build with …
(edit) @127514   5 years devans evolution-data-server: update to version 3.12.7.1.
(edit) @127513   5 years devans gnome-online-accounts: update to version 3.14.1 for 10.9+.
(edit) @127506   5 years devans devhelp: drop python variants, use python27.
(edit) @127505   5 years devans baobab: update to version 3.14.1.
(edit) @127504   5 years devans anjuta: drop +python32 +python33 variants, add +python34 as new default.
(edit) @127503   5 years devans vte: update to version 0.38.1.
(edit) @127495   5 years devans yelp-tools: update to version 3.14.1.
(edit) @127494   5 years devans yelp: update to version 3.14.1.
(edit) @127493   5 years devans gnome-gettings-started-docs: update to version 3.14.1.
(edit) @127492   5 years devans gnome-user-docs: update to version 3.14.1.
(edit) @127491   5 years devans gnome-settings-daemon: update to version 3.14.1.
(edit) @127489   5 years devans gnome-desktop: update to version 3.14.1, enable gobject introspection.
(edit) @127486   5 years devans gtksourceview3: update to version 3.14.1.
(edit) @127465   5 years devans anjuta: reformat, white space only.
(edit) @127460   5 years devans devhelp: reformat, white space only.
(edit) @127450   5 years devans gtk-doc: drop python variants, use python27.
(edit) @127449   5 years devans gnome-doc-utils: drop python variants, use python27.
(edit) @127447   5 years devans gnome-doc-tools: reformat, white space only.
(edit) @127444   5 years devans gtk-doc: reformat, white space only.
(edit) @127420   5 years devans nfoview: update to version 1.15, use python34.
(edit) @127419   5 years devans gnomeicu: update to version 0.99.16, dependencies.
(edit) @127418   5 years devans gnome-python-desktop: finish removal started in r127106.
(edit) @127375   5 years devans gnucash, gnucash-devel: mark as conflicting.
(edit) @127338   5 years devans gedit, gedit-plugins, totem: reformat, white space only.
(edit) @127273   5 years devans gtk3: update to version 3.14.4.
(edit) @127267   5 years devans gnome-system-monitor, libgtkhtml4, metacity: reformat, white space only.
(edit) @127259   5 years devans file-roller, rygel: reformat, white space only.
(edit) @127231   5 years devans gnome-getting-started-docs: reformat, white space only.
(edit) @127228   5 years devans various GNOME ports: reformat, white space only.
(edit) @127180   5 years devans empathy: reformat, white space only.
(edit) @127106   5 years larryv Remove gnome-python-desktop Was obsoleted 11 months ago. Close enough.
(edit) @127079   5 years devans accountsservice: update to version 0.6.39.
(edit) @126949   5 years devans gnome-backgrounds: update to version 3.14.1.
(edit) @126946   5 years devans gtk3: update to version 3.14.3.
(edit) @126945   5 years devans at-spi2-atk: update to version 2.14.1.
(edit) @126931   5 years devans policykit-gnome: update to version 0.105, description, homepage, …
(edit) @126873   5 years ryandesign autoconf-archive: update to 2014.10.15 (#45408)
(edit) @126744   5 years devans gnome3-apps: update to version 3.14.0.
(edit) @126743   5 years devans gnome3-core: update to version 3.14.0.
(edit) @126720   5 years devans binary dependents of libcdio: increment revision to rebuild with …
(edit) @126680   5 years devans oregano: update to version 0.82, now uses gtk3, update dependencies, …
(edit) @126649   5 years devans genius: update to version 1.0.19, update hicolor icon cache post-activate.
(edit) @126648   5 years devans dia: update to version 0.97.3, delete outdated patch files, archcheck.
(edit) @126632   5 years devans glom: update to version 1.28.0, locale issues apparently only effect …
(edit) @126617   5 years devans gnome-dictionary: update to version 3.14.1.
(edit) @126611   5 years devans gnumeric: update to version 1.12.18, homepage, ensure g-ir-scanner …
(edit) @126609   5 years devans goffice: make sure g-ir-scanner uses the right compiler.
(edit) @126608   5 years devans goffice: add missing dependency on libxslt.
(edit) @126607   5 years devans goffice: update to version 0.10.18, patch to fix crash in quad …
(edit) @126465   5 years devans gnome-maps: update to version 3.14.1.
(edit) @126461   5 years devans gtk3: remove dead ftp site from master_sites.
(edit) @126460   5 years devans gtk2: update to version 2.24.25, remove dead ftp site from master_sites.
(edit) @126444   5 years devans metacity: update to version 3.14.0.
(edit) @126417   5 years rmstonecipher 31 ports, relinquish maintainership
(edit) @126360   5 years devans gtk3: update to version 3.14.2.
(edit) @126321   5 years devans gnome-terminal: remove cflags that break build on 10.6 and possibly …
(edit) @126319   5 years jmr gourmet: use unified python portgroup
(edit) @126313   5 years devans vte: remove cflags that break build on 10.6 and possibly earlier.
(edit) @126311   5 years devans folks: patch to disable broken dummy backend, not intended for …
(edit) @126299   5 years ryandesign libgdata: use the right compiler for gobject-introspection code
(edit) @126282   5 years devans adwaita-icon-theme: remove old notes concerning making Adwaita the …
(edit) @126258   5 years devans evince: disable browser plugin if libc++ is not configured rather than …
(edit) @126228   5 years devans vte-2.90: use the right compiler for gobject-introspection code.
(edit) @126225   5 years devans gedit-plugins: update to version 3.14.0, dependencies.
(edit) @126223   5 years devans eog-plugins: update to version 3.14.0, dependencies.
(edit) @126222   5 years devans gnome-system-monitor: update to version 3.14.0, dependencies.
(edit) @126221   5 years devans seahorse: update to version 3.14.0.
(edit) @126220   5 years ryandesign evince: use the right compiler for gobject-introspection code
(edit) @126208   5 years ryandesign totem-pl-parser: use the right compiler for gobject-introspection code
(edit) @126206   5 years ryandesign vte: use the right compiler for gobject-introspection code
(edit) @126205   5 years ryandesign geocode-glib: use the right compiler for gobject-introspection code
(edit) @126204   5 years ryandesign gnome-online-accounts: use the right compiler for …
(edit) @126197   5 years devans gnome-maps: update to version 3.14.0, dependencies.
(edit) @126196   5 years devans gnome-devel-docs: update to version 3.14.0.
(edit) @126195   5 years devans gedit: update to version 3.14.0, dependencies, configuration.
(edit) @126191   5 years devans file-roller: update to verson 3.14.0, dependencies, configuration.
(edit) @126190   5 years devans vino: update to version 3.14.0, configuration.
(edit) @126189   5 years devans totem: update to version 3.14.0, dependencies.
(edit) @126185   5 years devans gucharmap: update to version 3.14.0, dependencies.
(edit) @126179   5 years devans anjuta: update to version 3.14.0.
(edit) @126178   5 years devans gtksourceview3: update to version 3.14.0, dependencies.
(edit) @126177   5 years devans gnome-terminal: update to version 3.14.0, dependencies.
(edit) @126176   5 years devans nautilus: update to version 3.14.0, dependencies.
(edit) @126175   5 years devans vte-2.90: new port, API 2.90 compatibility version, installs in …
(edit) @126174   5 years devans vte: update to version 0.38.0, API version 2.91.
(edit) @126170   5 years devans gnome-session: update to version 3.14.0.
(edit) @126169   5 years devans zenity: update to version 3.14.0.
(edit) @126168   5 years devans gnome-menus: update to version 3.13.3, use unstable gnome livecheck.
(edit) @126167   5 years devans gnome-keyring: update to version 3.14.0.
(edit) @126166   5 years devans gnome-font-viewer: update to version 3.14.0, dependencies.
(edit) @126165   5 years devans gnome-dictionary: update to version 3.14.0.
(edit) @126164   5 years devans gnome-control-center: update to version 3.14.0 for 10.9+, drop …
(edit) @126163   5 years devans totem-pl-parser: update to version 3.10.3.
(edit) @126162   5 years devans gjs: update to version 1.42.0.
(edit) @126152   5 years devans evince: disable browser-plugin on darwin 12 and earlier due to C++11 …
(edit) @126150   5 years devans folks: update to version 0.10.0, enable zeitgeist support, use stable …
(edit) @126147   5 years devans libgdata: update to version 0.16.0, use stable gnome livecheck.
Note: See TracRevisionLog for help on using the revision log.