source: trunk/dports/gnome

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @137264   5 years devans dependents of libvpx: increment revision to rebuild with libvpx 1.4.0 …
(edit) @137224   5 years khindenburg gnofract4d: use github correctly and add comments for lines to remove
(edit) @137221   5 years khindenburg gnofract4d: move to github
(edit) @137136   5 years devans balsa: update to version 2.5.2, configuration.
(edit) @137135   5 years devans balsa: reformat, white space only.
(edit) @137068   5 years devans gstreamer1-gst-plugins-good: change libvpx from lib dependency to …
(edit) @137067   5 years devans gstreamer010-gst-plugins-bad: change libvpx from lib dependency to …
(edit) @137066   5 years devans gstreamer010-gst-plugins-bad: remove outdated post-patch replacements …
(edit) @137022   5 years ryandesign gstreamer1-gst-plugins-bad: revbump for addition of openal support in …
(edit) @137016   5 years jeremyhu gstreamer1-gst-plugins-bad: Build fix for openal
(edit) @136971   5 years devans gstreamer010-gst-plugins-bad: patch to fix build with libvpx 1.4.0, …
(edit) @136913   5 years devans gtk-doc: update to version 1.24, quick regression fix.
(edit) @136805   5 years devans evince: update to version 3.16.1, description.
(edit) @136774   5 years devans folks: update to version 0.11.1.
(edit) @136768   5 years devans gstreamer1-gst-plugins-bad: gl plugin requires libGLU.
(edit) @136738   5 years ionic gnumeric: add rarian as a run time dependency for scrollkeeper-update, …
(edit) @136693   5 years devans gtk2: update to version 2.24.28, previous inkscape issues appear to be …
(edit) @136692   5 years devans gnome-keyring: clarify rationale for compiler blacklisting until a …
(edit) @136690   5 years devans gnome-keyring: fix header guard error in egg-spawn.h apparently …
(edit) @136673   5 years devans gnome: update to version 3.16.2.
(edit) @136672   5 years devans gnome3-core, gnome3-apps: update homepage to GNOME 3.16 release notes.
(edit) @136647   5 years devans gtk-doc: update to version 1.23.
(edit) @136644   5 years devans gtk3: apply upstream patch that fixes CSD window resizing regression, …
(edit) @136414   5 years devans gnome3-core, gnome3-apps: update to version 3.16.2.
(edit) @136411   5 years devans gedit: update to version 3.16.2.
(edit) @136402   5 years devans gnome-themes-standard: another missing build dependency.
(edit) @136388   5 years devans gnome-themes-standard: restore missing build dependencies.
(edit) @136383   5 years devans seahorse: update to version 3.16.0, use stable gnome livecheck.
(edit) @136381   5 years devans gnome-maps: update to version 3.16.2.
(edit) @136380   5 years devans gnome-devel-docs: update to version 3.16.2.
(edit) @136379   5 years devans file-roller: update to version 3.16.2.
(edit) @136378   5 years devans nautilus: update to version 3.16.2, dependencies.
(edit) @136377   5 years devans gucharmap: update to version 3.16.2.
(edit) @136376   5 years devans gnome-terminal: update to version 3.16.2.
(edit) @136375   5 years devans vte: update to version 0.40.2.
(edit) @136374   5 years devans zenity: update to version 3.16.2, dependencies, no longer uses …
(edit) @136373   5 years devans gnome-font-viewer: update to version 3.16.2.
(edit) @136372   5 years devans gnome-dictionary: update to version 3.16.2.
(edit) @136371   5 years devans gnome-control-center: update to version 3.16.2.
(edit) @136370   5 years devans evolution-data-server: update to version 3.16.2.
(edit) @136369   5 years devans eog: update to version 3.16.2.
(edit) @136368   5 years devans empathy: update to version 3.12.10.
(edit) @136367   5 years devans gcr: update to version 3.16.0, use gnome stable livecheck.
(edit) @136366   5 years devans yelp: update to version 3.16.1.
(edit) @136365   5 years devans gnome-getting-started-docs: update to version 3.16.2
(edit) @136364   5 years devans gnome-settings-daemon: update to version 3.16.2, minimize compile warnings.
(edit) @136363   5 years devans geocode-glib: update to version 3.16.2, minimize compile warnings.
(edit) @136362   5 years devans gnome-desktop: update to version 3.16.2.
(edit) @136361   5 years devans gnome-themes-standard: update to version 3.16.2.
(edit) @136360   5 years devans adwaita-icon-theme: update to version 3.16.2.1.
(edit) @136359   5 years devans gtk3: update to version 3.16.3, remove outdated gtk.org master site …
(edit) @136329   5 years devans zenity: reformat, white space only.
(edit) @136285   5 years ionic misc: revbump ports dependent upon ghostscript (excluding runtime-only …
(edit) @136276   5 years devans gnome: update to version 3.16.1.
(edit) @136259   5 years devans gnome-keyring: blacklist compilers that do not support C11 …
(edit) @136241   5 years devans gnome3-apps: update to version 3.16.1.
(edit) @136240   5 years devans gnome3-core: update to version 3.16.1.
(edit) @136238   5 years devans conglomerate: reconfigure using upstream autogen.sh for intltool 0.51 …
(edit) @136200   5 years devans system-tools-backends: increment revision to fix locale install path.
(edit) @136199   5 years devans gcalctool: increment revision to fix locale install path.
(edit) @136196   5 years devans glom: update to version 1.28.4, reconfigure using upstream autogen.sh …
(edit) @136195   5 years devans gnome-system-monitor: update to version 3.16.0, reconfigure using …
(edit) @136194   5 years devans gdm: update to version 3.16.1.1, reconfigure using upstream autogen.sh …
(edit) @136193   5 years devans gnome-session: update to version 3.16.0, reconfigure using upstream …
(edit) @136190   5 years devans seahorse: update to version 3.15.92, reconfigure using upstream …
(edit) @136188   5 years devans ghex: increment revision to fix locale install path.
(edit) @136187   5 years devans gnome-maps: update to version 3.16.1, dependencies, reconfigure using …
(edit) @136186   5 years devans gnome-devel-docs: update to version 3.16.1, build dependencies.
(edit) @136184   5 years devans gitg: reconfigure using upstream autogen.sh for intltool 0.51 …
(edit) @136183   5 years devans gedit-plugins: update to version 3.16.0, dependencies, reconfigure …
(edit) @136182   5 years devans libgit2-glib: update to version 0.22.8.
(edit) @136180   5 years devans gedit: update to version 3.16.1, reconfigure using upstream autogen.sh …
(edit) @136179   5 years devans file-roller: update to version 3.16.1, reconfigure using upstream …
(edit) @136178   5 years devans devhelp: increment revision to fix locale install path, update …
(edit) @136177   5 years devans anjuta: update to version 3.16.0, reconfigure using upstream …
(edit) @136176   5 years devans gdl3: update to version 3.16.0, reconfigure using upstream autogen.sh …
(edit) @136175   5 years devans vino: update to version 3.16.0, reconfigure using upstream autogen.sh …
(edit) @136174   5 years devans totem: update to version 3.16.1, dependencies, reconfigure using …
(edit) @136173   5 years devans nautilus: update to version 3.16.1, reconfigure using upstream …
(edit) @136171   5 years devans gucharmap: update to version 3.16.1, disable parallel build, …
(edit) @136170   5 years devans gtksourceview3: update to version 3.16.1, reconfigure using upstream …
(edit) @136169   5 years devans grilo-plugins: update to version 0.2.14, reconfigure using upstream …
(edit) @136167   5 years devans gnome-terminal: update to version 3.16.1, reconfigure using upstream …
(edit) @136165   5 years devans gcab: update to version 0.6.0.
(edit) @136164   5 years devans vte: update to version 0.40.0, dependencies, reconfigure using …
(edit) @136163   5 years devans gnome-system-log: reconfigure using upstream autogen.sh for intltool …
(edit) @136162   5 years devans metacity: update to version 3.16.1.
(edit) @136161   5 years devans gnome-applets: update to version 3.16.1, reconfigure using upstream …
(edit) @136160   5 years devans gnome-panel: update to version 3.16.1, reconfigure using upstream …
(edit) @136159   5 years devans gnome-font-viwer: update to version 3.16.0, reconfigure using upstream …
(edit) @136158   5 years devans gnome-dictionary: update to version 3.16.1, reconfigure using upstream …
(edit) @136157   5 years devans gnome-control-center: update to version 3.16.1.
(edit) @136156   5 years devans grilo: update to version 0.2.12, reconfigure using upstream autogen.sh …
(edit) @136155   5 years devans totem-pl-parser: update to version 3.10.5.
(edit) @136154   5 years devans gjs: update to version 1.43.3, dependencies, use gnome unstable livecheck.
(edit) @136153   5 years devans evolution-data-server: update to version 3.16.1, reconfigure using …
(edit) @136152   5 years devans evince: update to version 3.16.0, reconfigure using upstream …
(edit) @136151   5 years devans dconf-editor: new port, previously part of and depends on dconf.
(edit) @136150   5 years devans dconf: update to version 0.24.0, editor moved to new port, no longer …
(edit) @136148   5 years devans baobab: update to version 3.16.1, reconfigure using upstream …
Note: See TracRevisionLog for help on using the revision log.