source: trunk/dports/gnome

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @16139   14 years rhwood Submitted by: rhwood@… Upgrade from 2.12.0 to 2.12.2
(edit) @16137   14 years rhwood Bug: 5052 Submitted by: aconchillo@… Reviewed by: …
(edit) @16133   14 years rhwood Submitted by: rhwood@… Upgrade from 1.2.2 to 1.2.3
(edit) @16132   14 years rhwood Submitted by: rhwood@… Upgraded from 2.7.0 to 2.12.2
(edit) @16131   14 years rhwood Bug: 6413 Submitted by: rhwood@… Added …
(edit) @16121   14 years rhwood Submitted by: rhwood@… Change variant +gnome to …
(edit) @16120   14 years rhwood Submitted by: rhwood@… After installation, add variant …
(edit) @16118   14 years rhwood Submitted by: rhwood@… Upgrade from 2.12.0 to 2.12.1
(edit) @16117   14 years rhwood Submitted by: rhwood@… Partial rewrite of the …
(edit) @16116   14 years rhwood Submitted by: rhwood@… Remove redundent dependency. …
(edit) @16040   14 years rhwood Upgrade from 2.10.0 to 2.12.2 Change depends_lib to depend on the …
(edit) @16038   14 years rhwood Bug: Reported by email Submitted by: …
(edit) @16031   14 years rhwood Bug: NONE Submitted by: rhwood@… Upgrade …
(edit) @16005   14 years rhwood Bug: NONE Submitted by: rhwood@… Upgrade …
(edit) @16004   14 years rhwood Bug: NONE Submitted by: rhwood@… Upgrade …
(edit) @16003   14 years rhwood Bug: NONE Submitted by: rhwood@… Upgrade …
(edit) @16002   14 years rhwood Bug: NONE Submitted by: rhwood@… Upgrade …
(edit) @15993   14 years rhwood Bug: NONE Submitted by: rhwood@… Upgrade …
(edit) @15992   14 years rhwood Bug: NONE Submitted by: rhwood@… Change …
(edit) @15953   14 years rhwood Bug: 6243 Submitted by: rhwood@… Add …
(edit) @15847   14 years rhwood Bug: 5423 Submitted by: rhwood@… Reviewed …
(edit) @15839   14 years mww Submitted by: mww@ Approved by: danchr@ remove maintainer - …
(edit) @15823   14 years rhwood Bug: 5423 Submitted by: rhwood@… Reviewed …
(edit) @15746   14 years rhwood UPGRADE from 1.4.0 to 1.4.2.1 Added dependency on …
(edit) @15745   14 years rhwood UPGRADE from version 2.12.0 to 2.12.2 Change depends_lib to require …
(edit) @15744   14 years rhwood Bug: 5703, 6131, 6244 Submitted by: multiple Reviewed by: …
(edit) @15724   14 years rhwood NEW PORT: gnome-desktop-suite 2.12_0 This port is a meta port that …
(edit) @15723   14 years rhwood NEW PORT: gnome-platform-suite 2.12_0 This port is a meta port that …
(edit) @15664   14 years rhwood upgrade from 0.4.4 -> 0.4.6 commiter: rhwood@…
(edit) @15663   14 years rhwood upgrade from 2.12.0 -> 2.12.2 remove patchfiles entry commiter: …
(edit) @15651   14 years rhwood Upgrade version from 2.12.0 to 2.12.2 Add dependency on gnome-themes …
(edit) @15650   14 years rhwood Added dependency on gnome-panel Bug: 6147 Commiter: rhwood@…
(edit) @15610   14 years rhwood Upgraded from 2.12.0 to 2.12.2
(edit) @15609   14 years rhwood Upgraded from 2.12.0 to 2.12.2 Added dependency on gnome-menus
(edit) @15583   14 years olegb Bug: Submitted by: gerald.niel@… Reviewed by: olegb@ …
(edit) @15559   14 years rhwood Upgrade from version 2.10.0 to 2.12.0
(edit) @15557   14 years rhwood Upgrade from 0.9.12 to 1.0.0 Use all 3 checksums to verify package
(edit) @15556   14 years rhwood Upgrade from 2.12.0 to 2.12.1 Add library dependency on gtk-engines2 …
(edit) @15541   14 years rhwood Minor upgrade from version 2.12.1 to 2.12.2
(edit) @15540   14 years rhwood Minor upgrade from version 2.12.0 to 2.12.2
(edit) @15539   14 years rhwood Minor upgrade from version 2.12.0 to 2.12.1
(edit) @15510   14 years rhwood Moved post-patch-append code from platform variants darwin 6 and …
(edit) @15424   14 years rhwood Upgrade from 1.8.5 to 1.8.8
(edit) @15423   14 years rhwood Upgrade from 2.12.0 to 2.12.1
(edit) @15386   14 years rhwood Minor syntax change to the portfile in the platform darwin 7 variant …
(edit) @15322   14 years rhwood Added dependency for libxklavier
(edit) @15321   14 years rhwood Fix for bug 5758 - checks for libraries not in ${prefix}/lib in /usr/lib
(edit) @15288   14 years rhwood cups-headers is a dependency only on Darwin 6 platforms now
(edit) @15287   14 years rhwood Fix stupid spelling mistake port-patch-append -> post-patch-append
(edit) @15285   14 years rhwood Upgrade port to version 2.12.1 Added dependency on libgail-gnome
(edit) @15281   14 years rhwood Upgrade port to version 1.1.2 Added dependency on gnome-panel
(edit) @15276   14 years rhwood Implement recommended fixes for building on Darwin 7/Mac OS X 10.3.9 …
(edit) @15274   14 years rhwood Fix bug #5925 - missing dependency on gconf
(edit) @15273   14 years rhwood Upgrade gnome-vfs from 2.12.1.1 to 2.12.2
(edit) @15183   15 years rhwood Added dependency on eel in the lib-depends entry
(edit) @15131   15 years rhwood Upgrade librsvg from 2.11.1 to 2.12.7
(edit) @15130   15 years rhwood Upgrade gnome-utils from 2.10.0 to 2.12.1
(edit) @15102   15 years rhwood Add dependency on libxslt.
(edit) @15100   15 years rhwood Add build dependency on bison. This addresses bug #5460.
(edit) @15037   15 years rhwood Update gedit to version 2.12.1 Add variant "spellcheck" to include …
(edit) @15035   15 years rhwood Update drivel from version 2.0.1 to version 2.0.2 I configured drivel …
(edit) @14681   15 years yves Missing gnome-panel depends Bug: Submitted by: Reviewed by: Approved …
(edit) @14680   15 years yves Missing libwnck depends Bug: Submitted by: Reviewed by: Approved by: …
(edit) @14672   15 years yves add missing gnome-icon-theme dep Bug: Submitted by: Reviewed by: …
(edit) @14671   15 years yves Add missing hicolor dep Bug: Submitted by: Reviewed by: Approved by: …
(edit) @14661   15 years rhwood Update nautilus to version 2.12.1
(edit) @14660   15 years rhwood Update gnome-vfs to version 2.12.1.1
(edit) @14651   15 years rhwood Update system-tools-backends to 1.4.0
(edit) @14650   15 years rhwood Update control-center to version 2.12.1 This update addresses bug 5131.
(edit) @14649   15 years rhwood Update the libgnomeprint* packages: libgnomecups to 0.2.2, …
(edit) @14645   15 years rhwood Update the Seahorse port from 0.7.9 to 0.8
(edit) @14644   15 years rhwood Update the abiword2 port from 2.2.9 to 2.4.1
(edit) @14635   15 years rhwood Update control-center to version 2.12.0 Note that this update …
(edit) @14634   15 years rhwood Add a patch against the 2.12.0 control-center source code.
(edit) @14633   15 years rhwood Update gstreamer and gst-plugins to 0.8.11
(edit) @14632   15 years rhwood Update evince to version 0.4.0
(edit) @14614   15 years rhwood Upgrade desktop-file-utils port from version 0.8 to version 0.10 Also …
(edit) @14504   15 years jmpp Submitted by: jmpp@ Small fix to a path in a dependency line.
(edit) @14440   15 years matt Quick fix of
(edit) @14411   15 years mww Bug: #5204 Submitted by: rhwood@… Reviewed by: …
(edit) @14272   15 years yves Bug: 5119 - add libgnomecups depends Submitted by: Reviewed by: …
(edit) @14249   15 years yves Add rsvg depends Bug: Submitted by: Reviewed by: Approved by: Obtained …
(edit) @14248   15 years yves Add libgnome depends Bug: Submitted by: Reviewed by: Approved by: …
(edit) @14247   15 years yves Ooops, switched the build and lib depends - fixed Bug: Submitted by: …
(edit) @14240   15 years yves Change depends syntax for libxml2 and libxslt to port: because …
(edit) @14239   15 years yves Added missing intltool depends Bug: Submitted by: Reviewed by: …
(edit) @14172   15 years olegb Bug: Submitted by: Reviewed by: Approved by: Obtained from: ups, remove +
(edit) @14171   15 years olegb Bug: Submitted by: Reviewed by: Approved by: Obtained from: add …
(edit) @14153   15 years jmpp Submitted by: Jeff Johnson (jbj@…) Approved by: jmpp@ …
(edit) @14147   15 years cjr Bump conglomerate to 0.9.1
(edit) @14100   15 years olegb Bug: Submitted by: Reviewed by: Approved by: Obtained from: add patch …
(edit) @14071   15 years olegb Bug: Submitted by: Reviewed by: Approved by: Obtained from: bump to 1.3
(edit) @14070   15 years olegb Bug: Submitted by: Reviewed by: Approved by: Obtained from: freeing up …
(edit) @14068   15 years olegb Bug: Submitted by: Reviewed by: Approved by: Obtained from: change …
(edit) @14067   15 years olegb Bug: Submitted by: Reviewed by: Approved by: Obtained from: change …
(edit) @14066   15 years olegb Bug: Submitted by: Reviewed by: Approved by: Obtained from: give up …
(edit) @14065   15 years olegb Bug: Submitted by: Reviewed by: Approved by: Obtained from: change …
(edit) @14063   15 years olegb Bug: Submitted by: Reviewed by: Approved by: Obtained from: change …
(edit) @14062   15 years olegb Bug: Submitted by: Reviewed by: Approved by: Obtained from: change …
(edit) @14061   15 years olegb Bug: Submitted by: Reviewed by: Approved by: Obtained from: bump to 3.8
Note: See TracRevisionLog for help on using the revision log.