source: trunk/dports/gnome

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @23884   13 years rhwood Upgrade to version 1.18.1
(edit) @23883   13 years rhwood Add missing build dependency on p5-xml-parser
(edit) @23815   13 years vinc17 Formatting changes (untabify, fit on 80-columns...).
(edit) @23753   13 years pipping * s/regrexxer/regexxer, s/regexxer/${name}
(edit) @23721   13 years markd Closes #11535. Correct description and convert dependencies to port: …
(edit) @23666   13 years rhwood Remove duplicate dependency from changeset 23665
(edit) @23665   13 years rhwood Add missing dependencies per ticket:11660
(edit) @23664   13 years rhwood Add missing dependencies per ticket:11660
(edit) @23551   13 years rhwood Upgrade to version 2.18.0 Claim joint maintainership with openmaintainer@
(edit) @23509   13 years rhwood Upgrade to version 2.18.0 Claim joint maintainership with openmaintainer@
(edit) @23508   13 years rhwood Upgrade to version 2.18.0 Take maintainership
(edit) @23507   13 years rhwood Upgrade to version 2.12.1 Claim joint maintainership with openmaintainer@
(edit) @23506   13 years mas update to svn.tag 15777
(edit) @23505   13 years mas explain why the versioned port is required, as requested by Randall Wood
(edit) @23504   13 years mas change dependency from libgtkhtml3 to libgtkhtml312 to work around …
(edit) @23503   13 years mas NEW: libgtkhtml312 3.12.2
(edit) @23438   13 years rhwood Upgrade to version 2.18.0 Claim joint maintainership with openmaintainer@
(edit) @23437   13 years rhwood Fix dependencies per ticket:11685
(edit) @23436   13 years rhwood Upgrade to version 3.14.0 Claim joint maintainership with openmaintainer@
(edit) @23412   13 years rhwood Fix documentation installation Take joint maintainership with …
(edit) @23405   13 years markd Update to 2.10.1.
(edit) @23367   13 years markd Closes #11172. Update to 2.2.6. Maintainer has been contacted.
(edit) @23317   13 years mas really enable OFX by default, duh
(edit) @23316   13 years mas new variant +guile16 (enabled by default) to use old but working …
(edit) @23315   13 years mas upgrade to svn.tag 15760; build with OFX by default; depend on guile16 …
(edit) @23184   13 years pipping * replace hardcoded prefix with variable
(edit) @23154   13 years pipping * replace hardcoded prefix with variable
(edit) @23148   13 years mas clarify in long_description
(edit) @23141   13 years rhwood Upgrade to 2.18.0 Take maintainership
(edit) @23139   13 years rhwood Upgrade to version 0.8.0 Claim joint maintainership with …
(edit) @23137   13 years rhwood Some whitespace changes
(edit) @23118   13 years pipping * fix typo in description
(edit) @23059   13 years landonf Update to the latest stable version of glom
(edit) @23055   13 years landonf Tip from the pros: Supply ln arguments in the correct order.
(edit) @23054   13 years landonf file link requires that the target exist -- the target won't exist at …
(edit) @23053   13 years pipping clean up portfiles: * replace "portversion" with "version" * …
(edit) @23047   13 years pipping * fix name of dependency (r23045)
(edit) @23045   13 years rhwood Add missing dependencies per ticket:11594
(edit) @23035   13 years rhwood Added reinplace to fix build failure with awk/gawk confusion See …
(edit) @22992   13 years rhwood Upgrade port to version 2.18.0.1 Claim joint maintainership with …
(edit) @22970   13 years eridius Set svn properties on all Portfiles that are lacking
(edit) @22955   13 years rhwood Upgrade to version 1.8.5 Claim joint maintainership with openmaintainer@
(edit) @22946   13 years rhwood Upgrade to version 2.18.0
(edit) @22944   13 years rhwood Upgrade to version 1.0
(edit) @22943   13 years rhwood Upgrade to version 2.18.0 Claim joint maintainership with openmaintainer@
(edit) @22941   13 years rhwood Upgrade to version 2.18.0 Claim joint maintainership with openmaintainer@
(edit) @22933   13 years dluke Remove the mysteriously added files.
(edit) @22929   13 years dluke Version bump, update SilverCity to 0.9.7 (fixes #11552, thanks …
(edit) @22925   13 years rhwood Upgrade to version 5.19.4 Claim joint maintainership with openmaintainer@
(edit) @22924   13 years rhwood Upgrade to version 2.18.0 Remove unnessesary post-destroot phase
(edit) @22922   13 years rhwood Upgrade to version 2.18.0
(edit) @22916   13 years rhwood Upgrade to version 0.10
(edit) @22909   13 years rhwood Upgrade to version 2.18.0 Add patch to libslab/directory-tile.c to …
(edit) @22903   13 years rhwood New port:libgnomekbd This was split out of control-center by upstream …
(edit) @22899   13 years rhwood Upgrade to version 2.18.0 Claim joint maintainership with openmaintainer@
(edit) @22898   13 years rhwood Upgrade to version 2.18.0 Claim joint maintainership with openmaintainer@
(edit) @22891   13 years rhwood Upgrade to version 2.18.0 Claim joint maintainership with openmaintainer@
(edit) @22889   13 years rhwood Upgrade to version 2.18.0 Claim joint maintainership with openmaintainer@
(edit) @22888   13 years rhwood Upgrade to version 2.18.0.1
(edit) @22887   13 years rhwood Upgrade to version 2.18.0.1 Claim joint maintainership with openmaintainer@
(edit) @22886   13 years rhwood Upgrade to version 2.18.0 Claim joint maintainership with openmaintainer@
(edit) @22885   13 years rhwood Upgrade to version 1.10.0
(edit) @22881   13 years rhwood Upgrade to 2.14.8 Claim joint maintainership with openmaintainer@
(edit) @22872   13 years rhwood Upgrade to 2.18.0 Claim joint maintainership with openmaintainer@
(edit) @22863   13 years rhwood Upgrade to version 0.16.0 Claim joint maintainership with openmaintainer@
(edit) @22861   13 years rhwood Upgrade to version 2.2.100 Claim joint maintainership with openmaintainer@
(edit) @22860   13 years rhwood Upgrade to version 2.18.0 Claim joint maintainership with openmaintainer@
(edit) @22859   13 years rhwood Upgrade to version 2.18.0 Take joint maintainership with …
(edit) @22857   13 years rhwood Upgrade to version 0.8 Claim maintainership
(edit) @22856   13 years rhwood Upgrade to 0.10.1 Claim maintainership
(edit) @22841   13 years rhwood Upgrade to 2.18.1 Take maintainership
(edit) @22840   13 years rhwood Upgrade to version 2.18.0 Take maintainership
(edit) @22837   13 years rhwood Upgrade to version 2.18.0 Claim Maintainership
(edit) @22834   13 years rhwood Upgrade to version 1.18.0 Take maintainership
(edit) @22833   13 years rhwood Upgrade to 2.18.0 Take maintainership Remove use_sys_deps variant
(edit) @22815   13 years rhwood Upgrade to 2.18.0 Add dependency on gnome-vfs-monikers
(edit) @22814   13 years rhwood Upgrade to 2.18.0.1 Remove duplicate dependency
(edit) @22813   13 years rhwood Upgrade to version 1.18 Claim maintainership Remove use_sys_deps …
(edit) @22745   13 years rhwood Fix typo as noted in ticket:11547
(edit) @22699   13 years rhwood Add descriptions.
(edit) @22695   13 years rhwood Add description ang long description.
(edit) @22682   13 years rhwood Claim maintainership.
(edit) @22667   13 years rhwood Move post-install operations to post-activate
(edit) @22666   13 years rhwood Move post-install operations to post-activate
(edit) @22665   13 years rhwood Move post-install operations to post-activate
(edit) @22664   13 years rhwood Move post-install operations to post-activate
(edit) @22663   13 years rhwood Move post-install operations to post-activate
(edit) @22662   13 years rhwood Move post-install operations to post-activate
(edit) @22661   13 years rhwood Move post-install operations to post-activate
(edit) @22660   13 years rhwood Move post-install operations to post-activate
(edit) @22659   13 years rhwood Move post-install to post-activate
(edit) @22658   13 years rhwood Move post-install stuff to post-activate
(edit) @22647   13 years yves Added a var/lib/scrollkeeper for destroot (choked on it) -- gets …
(edit) @22621   13 years rhwood * Upgrade to 0.7.2 * Claim miantainership * Add configure.env variable …
(edit) @22602   13 years rhwood Upgrade to 2.18.0.1
(edit) @22539   13 years rhwood Upgrade to 2.18.0
(edit) @22382   13 years blair Enable the test suite.
(edit) @22379   13 years blair GConf also needs orbit2 on the system to compile, so add a dependency …
(edit) @22377   13 years yves Patch tries to fix a 10.3 problem ... Plug 'n Pray !
(edit) @22372   13 years blair Enable the test suite.
Note: See TracRevisionLog for help on using the revision log.