source: trunk/dports/gnome

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @28393   12 years rhwood Depend on python 2.5 instead of 2.4
(edit) @28392   12 years rhwood Depend on python 2.5 instead of 2.4
(edit) @28391   12 years rhwood Depend on python 2.5 instead of 2.4
(edit) @28390   12 years rhwood Upgrade required python version from 2.4 to 2.5
(edit) @28378   12 years rhwood Correct dependencies
(edit) @28376   12 years rhwood Upgrade to version 0.7.7
(edit) @28375   12 years rhwood Upgrade to version 0.1.7 Add configure environment to build …
(edit) @28365   12 years rhwood Upgrade to version 2.10.5 Download site now has a regex instead of a …
(edit) @28364   12 years rhwood Upgrade to version 2.19.1 (in the 2.20 beta cycle) Download site is …
(edit) @28351   12 years rhwood Change download site from static version to regex
(edit) @28241   13 years yves revert to python24 (uncounscious upgrade)
(edit) @28239   13 years yves Add openmaintainer to gimp related ports
(edit) @28235   13 years yves linted
(edit) @28132   13 years mas Upgrade gnucash to 2.2.1. Also contains a workaround for the libjpeg …
(edit) @28131   13 years vinc17 Added lua variant (lua now being explicitly disabled by default for …
(edit) @28099   13 years vinc17 Added livecheck support.
(edit) @28098   13 years vinc17 Liferea: * Bump to version 1.2.22. * Apply patch so that dates …
(edit) @27763   13 years rhwood Add configure directive to put man pages in non-default location
(edit) @27697   13 years markd Update to 2.2.8.
(edit) @27557   13 years rhwood Reform configure environment Remove dependency on heimdal
(edit) @27488   13 years rhwood New port gtksourceview2
(edit) @27400   13 years boeyms gnome/gnotify: replace missing files from ${filespath} rather than …
(edit) @27399   13 years boeyms gnome/gnotify: update configure.* syntax
(edit) @27398   13 years boeyms gnome/gnotify: Update to latest version (1.2).
(edit) @27397   13 years yves Fix for ticket:12236 as proposed
(edit) @27342   13 years rhwood Fix dependencies Fix startupitem Add post-destroot phase to install …
(edit) @27286   13 years boeyms Revert "gnome/libgnomecups: Make port depend on system-provided …
(edit) @27283   13 years boeyms gnome/libgnomecups: Make port depend on system-provided cups.h This …
(edit) @27167   13 years rhwood Upgrade to version 2.18.2 Replace hardcoded version in download path …
(edit) @27152   13 years rhwood Upgrade to version 2.18.3 Replace hardcoded version in download URL …
(edit) @27147   13 years rhwood Upgrade to version 2.18.4 Replace hard version strings in download …
(edit) @27059   13 years mas UPDATE gnucash to 2.2.0
(edit) @27056   13 years rhwood Upgrade to version 2.6.4 Change hardcoded version in master_sites to regex
(edit) @27039   13 years rhwood Upgrade to version 2.18.3 Remove useless configure.env settings Remove …
(edit) @27038   13 years rhwood Upgrade to version 2.6.1 Remove useless configure.env settings Remove …
(edit) @26974   13 years rhwood Add dependency on gnome-desktop
(edit) @26972   13 years rhwood Add dependency on gnome-python-desktop Rework all lib/bin dependencies …
(edit) @26801   13 years jmpp Remove unnecessary CPPFLAGS declaration and use new format for …
(edit) @26796   13 years yves fix malformed variant name
(edit) @26795   13 years yves fix malformed variant name
(edit) @26671   13 years mas UPDATE gnucash-devel to 2.1.5
(edit) @26642   13 years rhwood Upgrade to version 0.10.6 Claim joint maintainership with …
(edit) @26641   13 years rhwood Upgrade to version 0.10.13 Claim joint maintainership with …
(edit) @26640   13 years rhwood Upgrade to version 0.10.13 Claim joint maintainership with …
(edit) @26242   13 years mas UPDATE gnucash-devel to 2.1.4
(edit) @26236   13 years ryandesign inkspace: fix typo: "conflict" => "conflicts"
(edit) @26167   13 years rhwood Upgrade to version 2.18.1
(edit) @26165   13 years rhwood Upgrade to version 2.18.3
(edit) @26164   13 years rhwood Upgrade to version 2.18.2
(edit) @26162   13 years rhwood Upgrade to version 2.14.9
(edit) @26160   13 years rhwood Upgrade to version 3.14.2
(edit) @26158   13 years rhwood Upgrade to version 2.18.2
(edit) @26156   13 years rhwood Upgrade to version 2.18.2
(edit) @26154   13 years rhwood Upgrade to version 2.18.2
(edit) @26153   13 years rhwood Upgrade to version 2.18.2
(edit) @26152   13 years rhwood Upgrade to version 2.18.2
(edit) @26150   13 years rhwood Upgrade to version 2.18.3
(edit) @26146   13 years rhwood Upgrade to version 1.10.2
(edit) @26145   13 years rhwood whitespace changes
(edit) @26144   13 years rhwood Fix dependencies per some notes I have.
(edit) @26116   13 years rhwood Obscuring my email address.
(edit) @26115   13 years rhwood Obscuring my email address.
(edit) @26114   13 years rhwood Obscuring my email address.
(edit) @26113   13 years rhwood Obscuring my email address.
(edit) @25983   13 years rhwood Upgrade to version 0.16.5
(edit) @25843   13 years mas UPDATE gnucash-devel to 2.1.3
(edit) @25837   13 years rhwood Remove useless configure.env statement Remove variant use_sys_deps
(edit) @25836   13 years rhwood Remove bad configure.env statements
(edit) @25835   13 years rhwood Replace configure.env with configure.*flags-append
(edit) @25755   13 years rhwood Add dependency on port:gtk-doc Upgrade to version 2.18.2
(edit) @25754   13 years rhwood New port: gtk-doc This port is used to generate API documentation for …
(edit) @25750   13 years rhwood Upgrade to version 2.18.2
(edit) @25748   13 years rhwood Upgrade to version 0.16.4
(edit) @25743   13 years rhwood Upgrade to version 2.18.2
(edit) @25739   13 years rhwood Upgrade to version 2.18.2
(edit) @25725   13 years rhwood Upgrade to version 2.18.2 Take maintainership $&*@%# scrollkeeper!
(edit) @25669   13 years rhwood Upgrade to version 2.18.1.1 Repair configure flags
(edit) @25668   13 years rhwood Upgrade to version 0.4.12
(edit) @25667   13 years rhwood Upgrade to version 2.18.1
(edit) @25666   13 years rhwood Upgrade to version 2.18.1
(edit) @25662   13 years rhwood Upgrade to version 2.18.1
(edit) @25660   13 years rhwood Upgrade to version 2.18.1
(edit) @25659   13 years rhwood Upgrade to version 2.18.2
(edit) @25657   13 years rhwood Upgrade to version 3.14.1
(edit) @25640   13 years rhwood Upgrade to version 2.18.1
(edit) @25639   13 years rhwood Replace $/usr/X11R6 with
(edit) @25638   13 years rhwood Upgrade to version 2.18.1
(edit) @25633   13 years rhwood Upgrade to version 0.16.3
(edit) @25629   13 years rhwood Upgrade to version 2.18.1
(edit) @25625   13 years rhwood Upgrade to version 0.8.1
(edit) @25607   13 years rhwood Upgrade to version 0.14.4
(edit) @25606   13 years rhwood Upgrade to version 2.18.2
(edit) @25604   13 years mas UPDATE gnucash-devel to 2.1.2; please be sure to backup your data if …
(edit) @25469   13 years rhwood Fix maintainer addresses
(edit) @25468   13 years rhwood New port pessulus, a lockdown editor for GNOME This port does not yet …
(edit) @25394   13 years rhwood Upgrade to version 2.18.0 Fix configure flags
(edit) @25388   13 years rhwood Upgrade to version 2.18.0 Fix configure flags
(edit) @25384   13 years rhwood Upgrade to version 2.18.0 Fix configure flags
(edit) @25383   13 years rhwood Fix homepage
(edit) @25382   13 years rhwood Upgrade to version 2.18.0 Fix configure flags
Note: See TracRevisionLog for help on using the revision log.