source: trunk/dports/gnome

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @37259   12 years jmr inkscape: enable ImageMagick raster effects and WordPerfect graphics …
(edit) @36989   12 years simon gnome/gnucash: Fix build error on TIger, closes #15350.
(edit) @36966   12 years jmr gnome-netstatus: change nonexistent 'gtkhtml3' dependency to …
(edit) @36965   12 years jmr drivel: change nonexistent 'gtk-spell' dependency to 'gtkspell2'. (#15367)
(edit) @36906   12 years rhwood Address concerns in #15337
(edit) @36834   12 years rhwood Fix #15309 Finish what should have been done in r36812
(edit) @36799   12 years raimue gnome/glade: * Update to version 2.12.2 * Add variant +gnomedb …
(edit) @36746   12 years jmr gnucash: bump version to 2.2.5. Closes #15193.
(edit) @36725   12 years nox hicolor-icon-theme: Linted.
(edit) @36627   12 years gui_dos gnome-python-extract: don't leave a blank line after suppressing …
(edit) @36544   12 years jmr dasher: fix build on Tiger. Closes #14984.
(edit) @36533   12 years gui_dos goffice: version bump to 0.6.3 gnumeric: * Version bump to 1.9 * …
(edit) @36522   12 years ryandesign grisbi: add variant description
(edit) @36517   12 years ryandesign grisbi: change illegal variant name without-libofx to no_ofx; closes …
(edit) @36516   12 years ryandesign grisbi: whitespace changes only, at port lint's recommendation
(edit) @36495   12 years jmr gnucash: remove debug/profile configure args that do the opposite of …
(edit) @36474   12 years jmr goffice03: forgot to bump the revision in r36469
(edit) @36470   12 years jmr gnucash: update dependency from goffice03 to goffice. Closes #14893.
(edit) @36469   12 years jmr goffice03: fix conflict with goffice
(edit) @36325   12 years jmr metacity: remove unused patchfile
(edit) @36250   12 years rhwood Add configure argumnet per #14607 Do not bump revision since this does …
(edit) @36217   12 years gui_dos gnome 2.22.0: version bumps for C++ bindings
(edit) @36201   12 years gui_dos gnome-games: * Add post-activate * Correctly enforce …
(edit) @36200   12 years gui_dos gnome-games: update to 2.22.1.1
(edit) @36182   12 years gui_dos multimedia/swfdec: a very first port
(edit) @36180   12 years gui_dos gst-plugins-bad: add dependency on jack
(edit) @36170   12 years gui_dos gnome 2.22.1: version bumps
(edit) @36166   12 years gui_dos gnome 2.22.1: version bumps of gnome-session's dependencies
(edit) @36158   12 years gui_dos gcalctool: update to 5.22.1
(edit) @36149   12 years jmr file-roller: update to 2.22.2 (fixes build failure)
(edit) @36145   12 years gui_dos evince: remove unneeded patches which have landed upstream
(edit) @36144   12 years gui_dos gnome 2.22.1: version bumps of evince's dependencies
(edit) @36143   12 years rhwood Remove the ports for gstreamer 0.8.x and its plugins Remove the …
(edit) @36120   12 years gui_dos gst-plugins-base: don't try compiling the cdparanoia plugin (missing …
(edit) @36119   12 years gui_dos gst-plugins-base: let compile the cdparanoia plugin
(edit) @36118   12 years gui_dos gst-plugins-base: update to 0.10.19
(edit) @36117   12 years gui_dos inkscape: lint'ed; added dependencies on poppler and boost (closes #15055)
(edit) @36089   12 years gui_dos inkscape: * Add dependency on py25-lxml * Enforcing the python …
(edit) @36075   12 years gui_dos gnome-platform-suite: update to 2.22.1
(edit) @36064   12 years gui_dos inkscape: apply patch submitted in #14937
(edit) @35998   12 years mr_bond reverted gnome/dasher/Portfile to [35974], svn-git reverted theese …
(edit) @35995   12 years mr_bond dasher: register gconf schemas and update icon cache as per #14729
(edit) @35994   12 years mr_bond dasher: correct mandir, and specify full path to scrollkeeper-update
(edit) @35993   12 years mr_bond dasher: modeline and whitespace changes
(edit) @35992   12 years jmr gnome-mag: don't hardcode X11 prefix
(edit) @35974   12 years jmr dasher: register gconf schemas and update icon cache as per #14729
(edit) @35973   12 years jmr dasher: correct mandir, and specify full path to scrollkeeper-update
(edit) @35971   12 years jmr dasher: modeline and whitespace changes
(edit) @35959   12 years rhwood Upgrade to version 2.22.1 Resolves #14977
(edit) @35946   12 years raimue gnome/baobab: Add livecheck
(edit) @35940   12 years mcalhoun evolution-data-server: Allows installation on 10.4 and closes #14922.
(edit) @35913   12 years mcalhoun gnome-speech: Version update.
(edit) @35912   12 years mcalhoun gnome-mag: Version update.
(edit) @35910   12 years mcalhoun dasher: Version update.
(edit) @35827   12 years gui_dos Version bumps: * libsoup -> 2.4.1 * gnome-keyring -> 2.22.1 * …
(edit) @35822   12 years gui_dos gnome-user-docs: update to 2.22.0
(edit) @35821   12 years gui_dos epiphany: update to 2.22.1.1
(edit) @35819   12 years gui_dos gnome-settings-daemon: version bump to 2.22.1
(edit) @35803   12 years jmr gnome-keyring: add dependency on gconf. Closes #14945.
(edit) @35792   12 years raimue gnome/baobab: New port.
(edit) @35788   12 years raimue gnome/libgtop: * Update to version 2.22.1 * Small change to description
(edit) @35787   12 years gui_dos gtk-doc: add dependency on gnome-doc-utils as for: …
(edit) @35777   12 years gui_dos devhelp: remove unneeded workaround for linking with Firefox's shared …
(edit) @35776   12 years gui_dos yelp: * Remove the ugly workaround: the shared libraries of the …
(edit) @35771   12 years gui_dos gedit-plugins: update to 2.22.0
(edit) @35770   12 years gui_dos gnome-applets: update to 2.22.0
(edit) @35769   12 years gui_dos gnome-python-desktop: update to 2.22.0
(edit) @35768   12 years gui_dos bug-buddy: version bump to 2.22.0
(edit) @35767   12 years gui_dos gnome-media: update to 2.22.0, remove unneeded flags, correct dependencies
(edit) @35761   12 years gui_dos gucharmap: * Update to 2.22.0 * Remove unneeded patches and flags
(edit) @35759   12 years rhwood Change dependency on scrollkeeper to a dependency on rarian Fixes …
(edit) @35756   12 years gui_dos gdl: update to 0.7.11, correct dependecies
(edit) @35744   12 years gui_dos system-tools-backends: version bump to 2.6.0
(edit) @35742   12 years gui_dos libgtop: version bump to stable 2.22.0
(edit) @35739   12 years reiffert evince: 2.22.0, compile against poppler-0.8.0, fix #14871, have …
(edit) @35738   12 years reiffert evince: 2.22.0, compile against poppler-0.8.0, fix #14871, have …
(edit) @35732   12 years gui_dos devel/gvfs: a first port of glib's new integrated virtual file system …
(edit) @35728   12 years gui_dos gedit: add dependency on py25-gnome required by the Snippets plugin
(edit) @35727   12 years gui_dos gnome-audio: update to 2.22.1
(edit) @35724   12 years gui_dos gnome-desktop: add dependency on py25-gnome required by gnome-about
(edit) @35721   12 years gui_dos gnome-control-center, gnome-session: update to 2.22.0
(edit) @35720   12 years gui_dos Very first port of gnome-settings-daemon, required separately by …
(edit) @35719   12 years gui_dos gnome-keyring: update to 2.22.0
(edit) @35707   12 years gui_dos gnome-panel: update to 2.22.0
(edit) @35706   12 years gui_dos libgtkhtml3: update to 3.18.0
(edit) @35705   12 years gui_dos totem: avoid PyGTK duplicated symbols
(edit) @35704   12 years gui_dos totem: * Add dependency on eel * Detect MacPorts' own python2.5
(edit) @35703   12 years gui_dos totem-pl-parser: update to 2.22.1
(edit) @35695   12 years gui_dos gnome-panel: post-destroot unneeded after switch to rarian (closes #14900)
(edit) @35693   12 years gui_dos evolution-data-server: update to 2.22.0 (closes #14904)
(edit) @35653   12 years gui_dos libwnck: version bump to 2.22.0
(edit) @35641   12 years gui_dos libxklavier: add dependency on glib2
(edit) @35637   12 years gui_dos libxklavier: version bumped to 3.5 and lint'ed
(edit) @35600   12 years jmr inkscape: update to 0.46. Closes #14868.
(edit) @35588   12 years jmr gtk-doc: use configure.python instead of overwriting configure.env.
(edit) @35580   12 years rhwood Replace dependency on scrollkeeper with dependency on rarian. This …
(edit) @35571   12 years gui_dos libgnomeprintui: update to 2.18.2
(edit) @35567   12 years gui_dos Update nautilus to 2.22.1 (closes #14852)
(edit) @35565   12 years gui_dos gnome-desktop: remove explicit dependency on scrollkeeper
(edit) @35559   12 years gui_dos openjade doesn't compile on Leopard: remove dependency
Note: See TracRevisionLog for help on using the revision log.