source: trunk/dports/gnome

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @57375   11 years ryandesign Change deprecated livecheck.check to livecheck.type See …
(edit) @57336   11 years devans liboobs: update to version 2.22.2.
(edit) @57232   11 years macsforever2000 Added dependency on xorg-libxkbfile. (#21123)
(edit) @57053   11 years jeremyhu gnome: Fix xinitrc instructions to not lead people astray with ~/.xinitrc
(edit) @57052   11 years jeremyhu gnome-desktop-suite: Don't install gnome-sharp2 on ppc systems since …
(edit) @56901   11 years snc update version via diff, ticket #21038. remove duplicate depends_build …
(edit) @56736   11 years jmr gnucash: darwin1 != darwin10 (#21003)
(edit) @56696   11 years devans gst-plugins-bad: disable broken lv2 plugin, update dependencies, comments.
(edit) @56641   11 years devans gst-plugins-good: modify configuration to disable install of gconf …
(edit) @56600   11 years devans gst-plugins-bad: add license information.
(edit) @56599   11 years devans gst-plugins-bad: rename quartz variant to no_x11 as that is more …
(edit) @56590   11 years devans gst-plugins-bad: add +quartz variant as contributed by …
(edit) @56558   11 years devans gst-plugins-bad: * update to version 0.10.14 * update …
(edit) @56368   11 years devans various x264 dependents: Due to the inadvertant minor update to x264 …
(edit) @56250   11 years devans yelp: remove optional dependency on lzmautils to avoid a conflict with …
(edit) @56075   11 years devans evince: add dependency on libspectre and enable PostScript backend.
(edit) @56061   11 years ryandesign Add missing required variable "platforms"
(edit) @56037   11 years devans gnome-platform-suite: remove questionable quartz variant.
(edit) @56036   11 years devans remove quartz variant descriptions that conflight with new global …
(edit) @56023   11 years devans liboobs: update to version 2.22.1.
(edit) @55950   11 years devans devhelp: update to version 0.23.1.
(edit) @55941   11 years devans dia: * don't depend on libemf on powerpc platforms since it only …
(edit) @55926   11 years devans devhelp: * assume maintainership openmaintainer * allow compiler …
(edit) @55872   11 years devans webkit-gtk, devhelp: increment revision to force re-build against …
(edit) @55752   11 years nox dia: Enable libemf support (closes #20359).
(edit) @55738   11 years ryandesign genius: fix syntax error: invalid command name "figure.args-delete" in …
(edit) @55671   11 years devans evince: update homepage, dependencies.
(edit) @55553   11 years jmr oregano: add pkgconfig build dep (#20631)
(edit) @55438   11 years devans gnome-doc-utils, gtk-doc: * assume maintainership openmaintainer …
(edit) @55313   11 years rmsfisher gnome/gtk-doc added variants for python25 and python26 (default), …
(edit) @55310   11 years rmsfisher gnome/gnome-doc-utils resolved dependency conflict between python25 …
(edit) @55258   11 years ryandesign gst-plugins-good: Remove backslash after last dependency
(edit) @55250   11 years rmsfisher gnome/gst-plugins-good added maintainer, removed indirect dependencies
(edit) @55198   11 years rmsfisher gnome/gstreamer revised dependencies per ryandesign's suggestion
(edit) @55142   11 years rmsfisher gnome/gst-plugins-base added maintainer
(edit) @55141   11 years rmsfisher gnome/gst-plugins-base updated version, checksums
(edit) @55140   11 years rmsfisher gnome/gstreamer updated version, checksum, and dependencies, revised ui_msg
(edit) @55138   11 years rmsfisher gnome/gst-python upgraded version and checksums, removed patch …
(edit) @55038   11 years jeremyhu gnome-doc-utils: Allow a choice between pyton25 and python26
(edit) @55008   11 years ryandesign oregano: allow cairo-devel to satisfy cairo dependency. Remove …
(edit) @55000   11 years devans gnome-desktop-suite: move empathy from todo list to dependencies, …
(edit) @54994   11 years devans gst-plugins-farsight: new port, version 0.12.11.
(edit) @54948   11 years devans empathy: new port, version 2.26.2.
(edit) @54728   11 years devans gnome-mag: update to version 0.15.8, update dependencies, colorblind …
(edit) @54721   11 years vinc17 Bump to 1.6.0.
(edit) @54685   11 years devans update gnome mega port to current 2.26.3 level
(edit) @54680   11 years devans gnome-platform-suite: update to version 2.26.3.
(edit) @54679   11 years devans gnome-desktop-suite: update to version 2.26.3, mark ekiga broken for now.
(edit) @54599   11 years toby remove darwin6
(edit) @54594   11 years devans gnome-games: update homepage.
(edit) @54486   11 years devans libsoup: add build dependencies.
(edit) @54483   11 years devans seahorse: update description, homepage.
(edit) @54385   11 years billitch Updated maintainer address
(edit) @54327   11 years devans gnome-settings-daemon: add run time dependency on xmodmap and …
(edit) @54196   11 years toby #20402 (gst-python compile problem)
(edit) @54167   11 years devans gst-plugins-good: add missing patch file.
(edit) @54156   11 years devans totem: add dependencies on gst-plugins-bad, gst-plugins-ugly and …
(edit) @54155   11 years devans gst-plugins-good: * change videosink gconf schema default from …
(edit) @54149   11 years devans gst-plugins-bad: disable plugins, remove dependencies as follows, …
(edit) @53962   11 years raimue gnome/baobab: Mark as deprecated and recommend gnome-utils instead, …
(edit) @53576   11 years devans gnome-build: delete this port, since it is now integrated directly …
(edit) @53571   11 years devans devhelp: increment revision to force relink against latest port icu …
(edit) @53358   11 years devans gedit: update to version 2.26.3.
(edit) @53337   11 years devans gnome-themes: update to version 2.26.3.1, update dependencies.
(edit) @53297   11 years devans evolution-data-server: update to version 2.26.3, closes #20112
(edit) @53294   11 years devans vte: use vte internal define X_DISPLAY_MISSING to allow vte to build …
(edit) @53289   11 years devans gst-ffmpeg: update to version 0.10.8, update dependencies, use …
(edit) @53271   11 years devans pessulus: update to version 2.26.2, add work around for case …
(edit) @53266   11 years devans gnome-games: update to version 2.26.3, disable tests.
(edit) @53262   11 years devans file-roller: update to version 2.26.3, update dependencies.
(edit) @53257   11 years devans gnome-mag: update to version 0.15.7, update dependencies, add …
(edit) @53246   11 years devans eog: update to version 2.26.3, configure for python25.
(edit) @53242   11 years devans gnome-session: delete unused patch file.
(edit) @53240   11 years devans totem: update to version 2.26.3, update dependencies.
(edit) @53238   11 years devans gnome-session: update to version 2.26.2, update dependencies, enable …
(edit) @53233   11 years devans gucharmap: update to version 2.26.3.1.
(edit) @53232   11 years devans gnome-panel: update to version 2.26.3, update dependencies.
(edit) @53175   11 years devans gcalctool: update to version 5.26.3, update dependencies, no longer …
(edit) @53173   11 years devans libgtkhtml3: update to version 3.26.3, update dependencies.
(edit) @53171   11 years devans gucharmap: assume maintainership openmaintainer, update to version …
(edit) @53161   11 years devans gnome-keyring: assume maintainership openmaintainer.
(edit) @53156   11 years devans gnome-desktop: update to version 2.26.3.
(edit) @53126   11 years devans gnome-menus: update to version 2.26.2, fix post-patch reinplace to …
(edit) @53124   11 years devans libwnck: update to version 2.26.2, update dependencies, now requires …
(edit) @53120   11 years devans gnome-themes: update to version 2.26.3, update configuration.
(edit) @53119   11 years devans libsoup: update to version 2.26.3.
(edit) @53118   11 years devans gnome-keyring: update to version 2.26.3, update dependencies, …
(edit) @53115   11 years devans gnome-applets: update to version 2.26.3.
(edit) @53112   11 years devans epiphany: update to 2.26.3.
(edit) @53107   11 years devans gnome-termnal: update to version 2.26.3.1.
(edit) @53103   11 years devans evolution-data-server: * add build dependencies required by this …
(edit) @53059   11 years devans gnome-desktop: update dependencies, explicitly configure to build …
(edit) @53045   11 years devans assume maintainership of nomaintainer port in GNOME 2.27 development …
(edit) @52970   11 years devans tsclient: * update homepage, master_sites * update version to …
(edit) @52950   11 years devans xchat-gnome: * update to version 0.26.1 * update dependencies, …
(edit) @52943   11 years devans xchat-gnome: update master_sites, fix livecheck, lint.
(edit) @52941   11 years toby fix version
(edit) @52939   11 years devans nfoview: fix livecheck.
(edit) @52938   11 years devans monster-masher: fix livecheck.
(edit) @52937   11 years devans mlview: fix livecheck, lint.
Note: See TracRevisionLog for help on using the revision log.