source: trunk/dports/gnome

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @68210   10 years jmr gnome-mime-data: noarch
(edit) @68203   10 years jmr gdm: fix build on 10.6 (#21684), remove unused patchfile
(edit) @68178   10 years elelay updated to 2.6 - drops dependency on gnome-python-extras
(edit) @68011   10 years ryandesign gnome-libs: fix underquoted definition of AM_PATH_LIBART
(edit) @67882   10 years ryandesign vte: update to 0.25.1; see #24959
(edit) @67873   10 years ryandesign startup-notification: remove incorrect xcb dependency; see #24268
(edit) @67547   10 years rmsfisher gnome/gst-plugins-good upgraded version from 0.10.21 to 0.10.22
(edit) @67323   10 years vinc17 Added openmaintainer.
(edit) @67241   10 years raimue epiphany-extensions: new port
(edit) @67223   10 years rmsfisher gnome/gst-plugins-base upgraded version from 0.10.28 to 0.10.29
(edit) @67195   10 years rmsfisher gnome/gstreamer upgraded version from 0.10.28 to 0.10.29
(edit) @66911   10 years ryandesign gst-plugins-base: fix syntax errors from r66910
(edit) @66910   10 years rmsfisher gnome/gst-plugins-base added no_gnome_vfs variant per suggestion in …
(edit) @66908   10 years rmsfisher gnome/gnome-vfs removed redundant library dependency
(edit) @66628   10 years ryandesign oaf: fix underquoted definition of AM_PATH_OAF using a patch from …
(edit) @66506   10 years elelay updated maintainer to macports handle
(edit) @66475   10 years devans libgnomeprint: update to version 2.18.7, delete outdated patch file.
(edit) @66474   10 years devans libunique: update to version 1.1.6, update configuration, …
(edit) @66471   10 years devans libgsf: update to version 1.14.18.
(edit) @66469   10 years devans gnome-vfs: update to version 2.24.3.
(edit) @66467   10 years devans gtk-doc: update to version 1.14.
(edit) @66449   10 years ryandesign libbonoboui: Add dependency on xorg-libsm; see #24317
(edit) @66136   10 years ryandesign oaf: fix configure script's inability to find anything; see #23314
(edit) @66135   10 years ryandesign oaf: use port:-style dependencies
(edit) @66096   10 years jmr gnome-doc-utils: noarch
(edit) @66095   10 years jmr gnome-common: noarch
(edit) @66051   10 years rmsfisher gnome/libbonoboui upgraded version from 2.24.2 to 2.24.3
(edit) @66050   10 years rmsfisher gnome/libbonobo upgraded version from 2.24.2 to 2.24.3
(edit) @66031   10 years ryandesign genius: update to 1.0.9
(edit) @65940   10 years elelay revision bump
(edit) @65939   10 years elelay new goodnesses of gPodder 2.4 : build an application, native menus for …
(edit) @65821   10 years rmsfisher gnome/libsoup bumped revision so that libsoup builds against current …
(edit) @65748   10 years rmsfisher gnome/gpodder upgraded version from 2.3 to 2.4
(edit) @65677   10 years ryandesign gwget: update to 1.0.4
(edit) @65657   10 years ryandesign gnome-photo-print: update to 0.7.0; change to port:-style dependency
(edit) @65652   10 years ryandesign gnofract4d: update to 3.12 and switch to python26 portgroup
(edit) @65650   10 years ryandesign gnofract4d: whitespace changes only
(edit) @65619   10 years rmsfisher gnome/gstreamer updated description and long dsecription, whitespace edit
(edit) @65614   10 years rmsfisher gnome/gst-plugins-base whitespace edit
(edit) @65611   10 years ryandesign gramps: switch to python26; see #23768
(edit) @65606   10 years ryandesign gramps: disable universal variant because this port appears to install …
(edit) @65604   10 years ryandesign gramps: fix livecheck; see #24258
(edit) @65603   10 years ryandesign gramps: whitespace changes only (mostly tabs to spaces); see #24258
(edit) @65602   10 years ryandesign gramps: update to 3.2.0; see #24258
(edit) @65601   10 years ryandesign gramps: nomaintainer; see #24258
(edit) @65599   10 years rmsfisher gnome/gst-plugins-ugly bumped revision to ensure proper x264.dylib …
(edit) @65597   10 years rmsfisher gnome/gst-plugins-bad updated description and long description, …
(edit) @65584   10 years rmsfisher gnome/gst-plugins-good updated description, long description, and …
(edit) @65583   10 years rmsfisher gnome/gst-plugins-ugly updated description and long description, major …
(edit) @65582   10 years rmsfisher gnome/gst-plugins-ugly removed redundant library dependency
(edit) @65551   10 years ryandesign gnotime: fix homepage
(edit) @65527   10 years rmsfisher gnome/gnonlin new port, a set of non-linear editing plugins for GStreamer
(edit) @65510   10 years raimue gnome/gnome-doc-utils: Move xml2po python module to right place, fixes …
(edit) @65499   10 years ryandesign libbonoboui: add missing xorg-libice dependency; see #21892
(edit) @65361   10 years ryandesign gst-ffmpeg: update to 0.10.10
(edit) @65179   10 years rmsfisher gnome/gst-plugins-good upgraded version from 0.10.19 to 0.10.21
(edit) @64925   10 years nox Create new variant no_gnome in libsoup
(edit) @64922   10 years nox Update gtksourceview2 to 2.8.2
(edit) @64920   10 years nox Remove muniversal from libcroco
(edit) @64919   10 years nox Update libgsf to 1.14.17 and create new variant no_gnome
(edit) @64763   10 years nox Update jpeg to 8a and rev-bump all of its direct dependents (#23260)
(edit) @64724   10 years nox Update dia to 0.97.1 (#23623) > dia-0.97.1: 2010-01-24 > > * …
(edit) @64698   10 years rmsfisher gnome/libsoup added missing library dependency upon gnome-keyring
(edit) @64671   10 years ryandesign gnome-doc-utils: fix bug number #23954 in comment
(edit) @64585   10 years jeremyhu gst-plugins-base: Bump to 0.10.28
(edit) @64583   10 years jeremyhu gstreamer: Bump to 0.10.28 while at it…
(edit) @64582   10 years jeremyhu gstreamer: Buildfix for bad inline asm. #24002.
(edit) @64543   10 years jeremyhu gnome-doc-utils: Disable parallel build for bug #23954
(edit) @64525   10 years rmsfisher gnome/gst-plugins-bad upgraded version from 0.10.14 to 0.10.18, took …
(edit) @64524   10 years rmsfisher gnome/gst-plugins-ugly upgraded version from 0.10.13 to 0.10.14, took …
(edit) @64523   10 years rmsfisher gnome/gst-plugins-good upgraded version from 0.10.18 to 0.10.19
(edit) @64521   10 years rmsfisher gnome/gst-plugins-base upgraded version from 0.10.26 to 0.10.27
(edit) @64519   10 years rmsfisher gnome/gstreamer upgraded version from 0.10.26 to 0.10.27
(edit) @64336   10 years jeremyhu gnome-doc-utils: Bump to 0.18.1
(edit) @64309   10 years elelay bump gpodder version 2.3
(edit) @64181   10 years raimue gnome/gst-plugins-bad: Disable OS X Video as a workaround, see #21996
(edit) @64156   10 years vinc17 Bump to 1.6.3.
(edit) @64139   10 years jmr gtksourceview2: add maintainer (#23824)
(edit) @64123   10 years macsforever2000 Require python 2.6 instead of 2.5.
(edit) @63749   10 years rmsfisher gnome/gst-plugins-good whitespace edit
(edit) @63746   10 years rmsfisher gnome/gst-plugins-good upgraded version from 0.10.17 to 0.10.18, added …
(edit) @63727   10 years rmsfisher gnome/gst-plugins-base whitespace edit
(edit) @63726   10 years rmsfisher gnome/gst-plugins-base upgraded version from 0.10.25 to 0.10.26
(edit) @63724   10 years rmsfisher gnome/gstreamer removed redundant library dependencies provided by libxml2
(edit) @63723   10 years rmsfisher gnome/gstreamer upgraded version from 0.10.25 to 0.10.26
(edit) @63504   10 years elelay updated to 2.2
(edit) @63415   10 years rmsfisher gnome/gthumb removed redundant library dependency, upgraded version
(edit) @63387   10 years elelay switch maintainer to macports handle
(edit) @63358   10 years rmsfisher gnome/gthumb removed redundant library dependencies provided by libbonoboui
(edit) @63357   10 years rmsfisher gnome/gthumb removed redundant library dependencies provided by gnome-vfs
(edit) @63355   10 years rmsfisher gnome/gthumb removed redundant library dependencies provided by gconf
(edit) @63354   10 years rmsfisher gnome/gthumb removed redundant library dependency provided by esound
(edit) @63353   10 years rmsfisher gnome/gthumb removed redundant library dependencies provided by avahi
(edit) @63227   10 years jeremyhu epiphany: Buildfixes for +universal folks
(edit) @63158   10 years jeremyhu epiphany: Bump to 2.28.1, now using webkit instead of xulrunner
(edit) @63156   10 years jeremyhu libsoup: Bump to 2.28.2
(edit) @62776   10 years rmsfisher gnome/hicolor-icon-theme upgraded version
(edit) @62671   10 years raimue gnome/gnome-terminal: libgnome is a runtime dependency as it is not …
(edit) @62664   10 years macsforever2000 Add missing dependency on libgnome.
(edit) @62322   10 years macsforever2000 detab. whitespace.
Note: See TracRevisionLog for help on using the revision log.