source: trunk/dports/gnome

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @73255   9 years rmstonecipher gnome/gst-plugins-gl added configure argument to avoid build failure …
(edit) @73202   9 years jmr set supported_archs in ports depending on mono
(edit) @73169   9 years devans totem: update comments concerning universal builds.
(edit) @73168   9 years devans gst-plugins-ugly: update comment concerning universal builds.
(edit) @73167   9 years devans gst-plugins-bad: update comment concerning universal builds.
(edit) @73164   9 years devans gst-plugins-good: update comment concerning universal build.
(edit) @73162   9 years devans gnome-media: now builds universal.
(edit) @73161   9 years devans empathy: update comments, lint.
(edit) @73155   9 years devans gst-plugins-base: now builds universal.
(edit) @73033   9 years devans glabels: * updates glabels to latest stable version 2.2.8 * …
(edit) @72909   9 years elelay gramps doesn't need all of gnome-python26-extras librsvg is required …
(edit) @72848   9 years devans gramps: add dependency on py26-webkitgtk, geolocation not required, …
(edit) @72846   9 years devans gnumeric: update to version 1.10.11.
(edit) @72845   9 years devans goffice: update to version 0.8.11.
(edit) @72815   9 years devans gramps: update to version 3.2.4, dependencies, configuration, use notes.
(edit) @72808   9 years devans anjuta: change dependency on glade3 to path dependency that can be …
(edit) @72807   9 years devans gnome-media: to ensure consistent behavior, add path dependency on …
(edit) @72802   9 years elelay deleting unneeded patches
(edit) @72801   9 years elelay split gnome-python26-extras into separate ports, so that one only …
(edit) @72778   9 years jmr ggv: add missing build deps
(edit) @72740   9 years devans evolution-data-server: build fixes, closes #26957, maintainer timeout. …
(edit) @72722   9 years devans gnome-desktop: remove +no_x11 +quartz variants, current version will …
(edit) @72718   9 years devans gnome-python-desktop: add missing dependency on py26-gnome, closes #22221.
(edit) @72696   9 years devans libgtkhtml3: drop GTK_DISABLE_DEPRECATED GDK_DISABLE_DEPRECATED from …
(edit) @72695   9 years devans gnome-utils: drop GTK_DISABLE_DEPRECATED from cflags in libgdict to …
(edit) @72694   9 years devans alacarte: now builds universal.
(edit) @72689   9 years devans update comments in GNOME ports that depend on py26-numpy and are still …
(edit) @72669   9 years elelay reverting to python 2.6 default
(edit) @72660   9 years devans policykit-gnome: remove unneccessary post-activate scrollkeeper update …
(edit) @72654   9 years devans dependents of py26-numpy: these ports and their dependencies now build …
(edit) @72651   9 years devans dependents of gst-plugins-base are not universal.
(edit) @72645   9 years devans devhelp: drop GTK_DISABLE_DEPRECATED from cflags to allow build …
(edit) @72641   9 years devans gst-plugins-base: not universal due to orc.
(edit) @72623   9 years michaelld Changes to use qt4 portgroup.
(edit) @72551   9 years devans gnome-doc-utils: make py26-libxml2 a library dependency, closes #26919.
(edit) @72550   9 years devans nautilus: drop GTK_DISABLE_DEPRECATED GDK_DISABLE_DEPRECATED cflags …
(edit) @72537   9 years devans metacity: add missing dependency on zenity.
(edit) @72514   9 years devans gst-plugins-base: disable GObject introspection for now to prevent …
(edit) @72513   9 years elelay fix #26858 - gnome-python26-extras: fails building gdl.c
(edit) @72394   9 years rmstonecipher gnome/gst-python marked correct version, recommended most-current …
(edit) @72391   9 years elelay gpodder: depends on py27-webkitgtk when python27 is selected
(edit) @72385   9 years elelay python 2.7 (default) variant for gPodder
(edit) @72361   9 years rmstonecipher gnome/gobject-introspection upgraded version from 0.9.10 to 0.9.12
(edit) @72353   9 years elelay update gPodder to 2.9
(edit) @72322   9 years devans various ports: ensure that ports that install hicolor icons also …
(edit) @72318   9 years devans yelp: remove gtk-update-icon-cache from post-activate, port does not …
(edit) @72313   9 years devans gthumb: update to version 2.12.0, dependencies, configuration, not …
(edit) @72226   9 years devans gnome-keyring: use PAM configure fix as implemented upstream.
(edit) @72213   9 years devans gnome-keyring: correctly detect PAM configuration and install PAM …
(edit) @72127   9 years devans folks: new port, provides a library (libfolks) that aggregates people …
(edit) @72097   9 years devans libgnomeui: disable 'libX11 not found' configure error when building …
(edit) @72096   9 years devans libgtop: ensure that group and permissions for libgtop_server2 are set …
(edit) @72064   9 years jmr glom: remove duplicate dep
(edit) @72063   9 years jmr glom: fix dependency names (#14379)
(edit) @72059   9 years devans libunique: explicitly disable GObject introspection to avoid …
(edit) @72049   9 years devans gnome-system-monitor: update to version 2.28.2.
(edit) @72048   9 years devans gnome-netstatus: update to version 2.28.2.
(edit) @72047   9 years devans libgdata: update to version 0.6.5.
(edit) @72046   9 years devans libgsf: update to version 1.14.19.
(edit) @72044   9 years devans yelp: update to version 2.30.2, post-activate.
(edit) @72042   9 years devans totem-pl-parser: update to version 2.30.4.
(edit) @72041   9 years devans gnome-mag: update to version 0.16.2.
(edit) @72040   9 years devans metacity: update to version 2.30.3.
(edit) @72039   9 years devans gedit: update to version 2.30.4.
(edit) @72038   9 years devans gtksourceview2: update to version 2.10.5.
(edit) @72036   9 years devans gnome-menus: update to version 2.30.4.
(edit) @72034   9 years rmstonecipher gnome/gobject-introspection upgraded version from 0.9.3 to 0.9.10
(edit) @72022   9 years devans gucharmap: don't update icon cache during post-activate, no icons …
(edit) @72020   9 years devans libgnomeui: update to version 2.24.4, dependencies, configuration.
(edit) @72019   9 years devans libbonoboui: update to version 2.24.4, dependencies.
(edit) @72018   9 years devans gnome-vfs: update to version 2.24.4, dependencies, configuration, …
(edit) @72004   9 years devans libgnomecanvas: update to version 2.30.2, configuration, remove unused …
(edit) @72002   9 years devans libgnomeprintui: update to version 2.18.6, dependencies.
(edit) @72001   9 years devans libgnomeprint: update to version 2.18.8, dependencies.
(edit) @72000   9 years devans libgtop: update to version 2.28.2, dependencies, configuration.
(edit) @71989   9 years devans devhelp: not universal due to webkit-gtk.
(edit) @71971   9 years devans libwnck: update to version 2.30.5.
(edit) @71970   9 years devans gdl: update to version 2.30.1.
(edit) @71969   9 years devans gnome-vfsmm: update dependencies, doxygen not needed as docs are pre-built.
(edit) @71966   9 years devans gnome-doc-utils: update to version 2.20.2, remove +python25 variant …
(edit) @71857   9 years devans various GNOME related ports: update comments concerning universal variant
(edit) @71853   9 years macsforever2000 dasher: Add missing dependency on at-spi. (#26614)
(edit) @71819   9 years devans various GNOME ports: not universal, update comments.
(edit) @71818   9 years devans gnome: update top-level meta port to version 2.30.2, add notes.
(edit) @71807   9 years devans gnucash: increment revision to force rebuild against latest libgoffice …
(edit) @71767   9 years devans oregano: add missing patch file.
(edit) @71766   9 years devans oregano: fix build error (#20631), homepage and master_sites dead so …
(edit) @71760   9 years devans gnome-python-desktop: not universal due to dependencies.
(edit) @71759   9 years devans various gnome ports: not universal due to dependencies
(edit) @71699   9 years devans gnome-desktop-suite: add vte.
(edit) @71698   9 years devans gnome-desktop-suite: update to version 2.30.2.
(edit) @71696   9 years devans As a simplification, remove p5-xml-parser as a dependency when its …
(edit) @71667   9 years rmstonecipher gnome/gst-plugins-gl new port for OpenGL-related gstreamer plugins
(edit) @71651   9 years devans yelp: * update to version 2.30.1 * dependencies and configuration …
(edit) @71643   9 years ryandesign gdm: undo the part of r71642 that replaced @MP_PREFIX@ with hardcoded …
(edit) @71642   9 years devans gdm: update to version 2.30.5, dependencies, configuration, not universal.
(edit) @71640   9 years ryandesign libcroco: don't use a versioned docdir
(edit) @71638   9 years ryandesign libcroco: add pkgconfig build dependency; see #25422
(edit) @71631   9 years devans gnumeric: update to version 1.10.10, configuration.
(edit) @71630   9 years devans goffice: update to version 0.8.10.
Note: See TracRevisionLog for help on using the revision log.