source: trunk/dports/graphics/ImageMagick/Portfile

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @154009   9 months ryandesign ImageMagick, p5-perlmagick: Update to 6.9.6-2
(edit) @153522   10 months ryandesign ImageMagick, p5-perlmagick: Update to 6.9.6-0
(edit) @153157   10 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.5-10
(edit) @152689   10 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.5-9
(edit) @152271   11 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.5-8
(edit) @151092   12 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.5-4
(edit) @149835   13 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.5-0
(edit) @149498   13 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.4-9; change livecheck to …
(edit) @148987   14 months ryandesign ImageMagick: add comment to remind me to revbump php-imagick
(edit) @148983   14 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.4-4
(edit) @148894   14 months mcalhoun openexr, ilmbase: update version to 2.2.0 revbump dependencies since …
(edit) @148636   15 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.4-1
(edit) @148348   15 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.3-10 (#51301)
(edit) @148329   15 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.3-9 (#51301)
(edit) @147230   16 months cal ghostscript: 9.19, #49324 Update ghostscript to the latest release. …
(edit) @145758   18 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.3-4 (#50627)
(edit) @144197   19 months ryandesign webp: update to 0.5.0 and revbump ports that link with libwebp
(edit) @143969   19 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.2-10 (#50156)
(edit) @141450   22 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.2-4
(edit) @141063   22 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.2-3
(edit) @140052   23 months ryandesign ImageMagick, p5-perlmagick: update to 6.9.2-0 and revbump ports linked …
(edit) @136285   2 years ionic misc: revbump ports dependent upon ghostscript (excluding runtime-only …
(edit) @129085   3 years ryandesign ImageMagick, p5-perlmagick: update to 6.9.0-0
(edit) @126078   3 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.9-8
(edit) @124261   3 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.9-7
(edit) @123732   3 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.9-6 ImageMagick: add openexr …
(edit) @121931   3 years mojca ImageMagick: remove legacy variant no_x11 (#39383)
(edit) @120380   3 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.9-1, fixing build failure …
(edit) @119841   3 years ryandesign ImageMagick: jpeg2 variant needs openjpeg now, not jasper (#43599)
(edit) @118858   3 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.9-0
(edit) @118474   3 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.8-10 (#43175)
(edit) @118121   3 years ryandesign ImageMagick: update to 6.8.8-9
(edit) @116575   3 years ryandesign ImageMagick: fix "error: comma at end of enumerator list" when …
(edit) @116574   3 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.8-3
(edit) @115436   4 years ryandesign rebuild with libwebp.5
(edit) @115138   4 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.8-0
(edit) @115021   4 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.7-10
(edit) @115019   4 years ryandesign revbump ports depending on libpng following libpng 1.6.x update (#41842)
(edit) @113999   4 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.7-7
(edit) @113997   4 years ryandesign ImageMagick: use -replace where possible
(edit) @113161   4 years jeremyhu multiple: Restore --verbose to autoreconf.args since base moved it out …
(edit) @113152   4 years jeremyhu multiple: Replace -fvi with -fi in autoreconf.args since base now …
(edit) @112532   4 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.7-3; retain .la files …
(edit) @112503   4 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.7-2
(edit) @111664   4 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.7-0; update master_sites; …
(edit) @111657   4 years ryandesign ImageMagick: remove archcheck portgroup
(edit) @110936   4 years takanori ghostscript has been updated and the library name has also been …
(edit) @110434   4 years jeremyhu ImageMagick: autoreconf to get an updated glibtool which understands …
(edit) @108312   4 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.6-6
(edit) @107089   4 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.6-0
(edit) @106049   4 years ryandesign ImageMagick: update to 6.8.5-5 (#38134); remove q8, q16, q32 and hdri …
(edit) @105938   4 years ryandesign ImageMagick: deprecate perl variant in favor of p5-perlmagick port
(edit) @105937   4 years ryandesign ImageMagick: remove no_plus_plus variant; there is no reason to allow …
(edit) @105936   4 years ryandesign ImageMagick: remove mpeg variant; ImageMagick stopped supporting the …
(edit) @103505   4 years ryandesign ImageMagick, p5-perlmagick: use master_sites that have the file we're …
(edit) @103481   4 years ryandesign ImageMagick, p5-perlmagick: remove imagemagick.linux-mirror.org mirror …
(edit) @102865   4 years jeremyhu tiff: Update to version 4.0.3 and revbump dependents
(edit) @102822   4 years jmr jpeg: update to version 9, rev bump dependents
(edit) @100872   5 years ryandesign ImageMagick: disable silent rules
(edit) @100181   5 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.0-7
(edit) @98982   5 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.0-2
(edit) @98664   5 years ryandesign ImageMagick, p5-perlmagick: update to 6.8.0-0
(edit) @97532   5 years ryandesign ImageMagick: use conflicts_build
(edit) @97436   5 years takanori ghostscript has been updated and the library name has also been …
(edit) @97300   5 years rmstonecipher graphics/libpng upgraded to version 1.5.12, 232 dependent ports …
(edit) @96668   5 years ryandesign ImageMagick, p5-perlmagick: update to 6.7.9-0
(edit) @95599   5 years ryandesign ImageMagick, p5-perlmagick: update to 6.7.8-3; add fftw-3 dependency …
(edit) @94966   5 years ryandesign ImageMagick, p5-perlmagick: update to 6.7.8-0; fix livecheck
(edit) @94904   5 years jmr replace liblzma deps with xz
(edit) @93683   5 years ryandesign ImageMagick, p5-perlmagick: update to 6.7.7-2
(edit) @93330   5 years ryandesign ImageMagick, p5-perlmagick: update to 6.7.7-0
(edit) @93199   5 years ryandesign ImageMagick: update to 6.7.6-9; pkg-config needs to be a library …
(edit) @92396   5 years ryandesign ImageMagick: update to 6.7.6-7; add pango variant and ensure pango is …
(edit) @90819   5 years ryandesign ImageMagick, p5-perlmagick: update to 6.7.6-0
(edit) @89881   5 years takanori ghostscript has been updated and the library name has also been …
(edit) @89783   5 years ryandesign ImageMagick, p5-perlmagick: update to 6.7.5-3; see #33208
(edit) @89491   5 years ryandesign ImageMagick: update to 6.7.5-0
(edit) @89247   6 years ryandesign webp: fix compile errors with gcc-4.0 on i386
(edit) @88919   6 years ryandesign ImageMagick: disable webp on darwin 8 i386
(edit) @88867   6 years ryandesign ImageMagick: update to 6.7.4-6; add webp support
(edit) @87870   6 years ryandesign ImageMagick, p5-perlmagick: update to 6.7.4-0; switch to xz distfile …
(edit) @86075   6 years ryandesign ImageMagick: update to 6.7.3-1; see #31643
(edit) @85397   6 years jmr ImageMagick: license
(edit) @85227   6 years ryandesign ImageMagick, p5-perlmagick: update to 6.7.3-0
(edit) @84131   6 years ryandesign ImageMagick, p5-perlmagick: add comment reminding maintainer to keep …
(edit) @83195   6 years ryandesign ImageMagick: update to 6.7.2-0
(edit) @82806   6 years ryandesign ImageMagick: fix archcheck to check for lcms2 not lcms; see #30908
(edit) @82775   6 years ryandesign ImageMagick uses lcms2 not lcms; see #29745
(edit) @82707   6 years ryandesign ImageMagick: update to 6.7.1-7
(edit) @82402   6 years ryandesign ImageMagick: update to 6.7.1-5
(edit) @82296   6 years takanori Bumped revision up since ghostscript was updated to 9.04. (libgs.9.02 …
(edit) @80358   6 years ryandesign ImageMagick: update to 6.7.1-0
(edit) @80321   6 years ryandesign ImageMagick: update to 6.7.0-10; add forgotten liblzma dependency
(edit) @79474   6 years ryandesign ImageMagick: update to 6.7.0-7 and add libtool dependency (#29823)
(edit) @78900   6 years ryandesign ImageMagick: update to 6.7.0-0
(edit) @78688   6 years ryandesign ImageMagick: update to 6.6.9-9; see #29486
(edit) @78168   6 years ryandesign ImageMagick: make bad-port detection more generic so it can be re-used …
(edit) @77486   6 years takanori Bumped revision up since ghostscript was updated to 9.02. (libgs.9.01 …
(edit) @77447   6 years ryandesign ImageMagick: follow-up to r74188: no longer use autoconf; see #28978
(edit) @77434   6 years ryandesign ImageMagick: update to 6.6.9-1
Note: See TracRevisionLog for help on using the revision log.