source: trunk/dports/lang

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @70713   10 years mww version 4.6-20100814; see #26099
(edit) @70692   10 years mww version 1.00; add mirror site; use external boehmgc (new dependency on …
(edit) @70658   10 years kimuraw lang/ruby19: upgrade to 1.9.1-p430. fix CVE-2010-0541.
(edit) @70657   10 years kimuraw lang/ruby: correct install locations of [site|vendor]_specific.rb
(edit) @70655   10 years kimuraw lang/ruby: upgrade to 1.8.7-p302. fix CVE-2010-0541.
(edit) @70653   10 years ryandesign php5: add upstream patch which fixes php5-mysql's +mysqlnd variant; …
(edit) @70615   10 years kimuraw lang/ruby186: need to apply darwin_9 patchfiles against all system versions
(edit) @70584   10 years jann New version
(edit) @70583   10 years ryandesign use supported_archs unconditionally, since MacPorts 1.9 has been out …
(edit) @70489   10 years mww version 4.5.1
(edit) @70476   10 years mfeiri update to 2.7, add llvm-gfortran and LTO, introduce libgcc_s variant …
(edit) @70474   10 years mfeiri update to 2.7, add llvm-mc, include RTTI and FFI, fix #24807 and #24978
(edit) @70396   10 years gwright Change the autoconf dependency to autoconf263, which is known to work. …
(edit) @70382   10 years ryandesign pure, pure-devel: use depends_run-replace instead of -delete and -append
(edit) @70353   10 years ryandesign php5 and bundled extensions except php5-mysql: update to 5.3.3; see #25789
(edit) @70344   10 years ryandesign camlp5: update to 5.14, disable universal
(edit) @70336   10 years jmr stklos: update homepage/master_sites (#24031, maintainer timeout)
(edit) @70279   10 years macsforever2000 Rev bump for r70266. (#22278)
(edit) @70266   10 years macsforever2000 Fix for mac version reporting. (#22278)
(edit) @70253   10 years ryandesign pure, pure-devel: remove compatibility code that was added because …
(edit) @70252   10 years ryandesign pure, pure-devel: remove compatibility code that was needed because …
(edit) @70247   10 years kimuraw lang/ruby186: fix a typo in comments
(edit) @70246   10 years kimuraw lang/ruby186: add comments for patchfiles
(edit) @70104   10 years raimue lang/vala: Update to version 0.9.4
(edit) @70103   10 years tommyd * configure with the correct --mandir so dependent ports which pick …
(edit) @70102   10 years tommyd NMU upgrade from 1.0.0 to 2.6.0, closes #23401
(edit) @70101   10 years tommyd whitespace fixes (tabs to spaces, proper indentation)
(edit) @70061   10 years easieste Upgrade to slime-20100528.
(edit) @70060   10 years easieste Update to abcl-0.21.0.
(edit) @70042   10 years jmr apple-gcc42: clear archflags (#21440)
(edit) @70033   10 years kimuraw lang/ruby186: fix build failure on Leopard. remove an unneeded …
(edit) @70032   10 years ryandesign php52: use proper suhosin patch for 5.2.14. The content of the patch …
(edit) @70029   10 years gwright Fixed the rest of the libffi problem. An earlier change made sure …
(edit) @70012   10 years simon Retiring as maintainer, thanks for all your help.
(edit) @69969   10 years nox Relinquish maintainership of various ports
(edit) @69949   10 years ryandesign php52: update to 5.2.14
(edit) @69904   10 years jmr multiple ports: remove adding of -no-cpp-precomp, which has done …
(edit) @69859   10 years jmr gcc44, gcc45, gcc46: enable multilib via universal variant (#22116)
(edit) @69854   10 years jmr gcc43: enable multilib via universal variant (#22148, #22116)
(edit) @69846   10 years jmr gcc43: apply darwin10 and multilib fixes from #22148 and #22116, …
(edit) @69769   10 years jmr gcc42: clear ld_archflags too
(edit) @69749   10 years ryandesign php5-devel: update to 5.3.3RC3
(edit) @69726   10 years toby mawk: update to 1.3.4-20100625
(edit) @69723   10 years blair New upstream final release of 2.8.0. Woot!
(edit) @69720   10 years kimuraw lang/ruby186: upgrade to 1.8.6-p399, fix #25647 (build error with …
(edit) @69657   10 years kimuraw lang/ruby19: fix #25611, build failure with openssl 1.0.0
(edit) @69629   10 years raimue lang/clojure: Fix conflict with non-existing variant after r69628.
(edit) @69628   10 years raimue lang/clojure: Maintainer update, closes #23366
(edit) @69620   10 years ryandesign php4: fix build failure with openssl 1.0.0a; see #25622
(edit) @69595   10 years snc add openssl dependency
(edit) @69551   10 years dports mit-scheme: add dependency on openssl since one seems to exist, and …
(edit) @69537   10 years jmr python26: use configure.sdkroot
(edit) @69533   10 years ryandesign php5, php5-devel: revbump for openssl 1.0.0a (used by the default …
(edit) @69520   10 years jmr update openssl to 1.0.0a and rev bump dependents (#25114, maintainer …
(edit) @69514   10 years jwa insert epoch to allow the port system recognize the update
(edit) @69512   10 years jwa release version 2.7, adding two patches to enable universal build
(edit) @69484   10 years ryandesign clisp: use supported_archs
(edit) @69483   10 years ryandesign clisp: fix build on Snow Leopard without libsigsegv installed: as of …
(edit) @69442   10 years jmr python27, python31: use configure.sdkroot, remove 1.8 compat checks
(edit) @69441   10 years jmr python24: disable toolbox glue and framework when building 64-bit on …
(edit) @69440   10 years jmr python25: set configure.universal_archs to match reality (see #21248), …
(edit) @69434   10 years ryandesign erlang: disable universal variant; see #22965 (maintainer timeout)
(edit) @69394   10 years ryandesign logtalk: maintainer update to 2.40.1; see #25501
(edit) @69392   10 years davidnichols fixed hashes for repaired release
(edit) @69391   10 years davidnichols updated to 1.1 release
(edit) @69390   10 years davidnichols updated to 0.2 release
(edit) @69389   10 years davidnichols updated oracle module to 1.3
(edit) @69384   10 years kimuraw lang/ruby19: upgrade to 1.9.1-p429
(edit) @69368   10 years ryandesign php5-devel: update to 5.3.3RC2
(edit) @69337   10 years jmr python24: fix lack of ESHUTDOWN (#21118)
(edit) @69326   10 years blair New upstream 2.8.0.RC7 release of Scala.
(edit) @69296   10 years davidnichols added qore uuid module port
(edit) @69278   10 years jmr pypy: update to 1.3
(edit) @69163   10 years jmr jruby: update to 1.5.0 (#24756, maintainer timeout), fix apidocs …
(edit) @69133   10 years kimuraw lang/ruby19: add patch to solve SocketError at …
(edit) @69126   10 years kimuraw lang/ruby: upgrade to 1.8.7-p299 - refactoring patch-bug15528.diff …
(edit) @69110   10 years ricci move patch-hints_darwin.diff to patch-hints_darwin.sh.diff
(edit) @69103   10 years ricci update hints/darwin.sh patchfile so it sets a better …
(edit) @69101   10 years ricci move patch-hints_darwin.diff to patch-hints_darwin.sh.diff
(edit) @69100   10 years ricci update hints/darwin.sh patchfile so it sets a better …
(edit) @69098   10 years jwa version bump to 2.7rc2
(edit) @69063   10 years ricci fix perl5.10 and perl5.12 installed versions add check that …
(edit) @69062   10 years ricci add conflicts w/ perl5.12 (and removal of same w/ +mangle_names)
(edit) @69036   10 years jmr gcc43, gcc44: rev bump for new mpfr (#25258), remove extra slash from …
(edit) @69027   10 years davidnichols added qore freetds module port
(edit) @69015   10 years davidnichols added qore ncurses module port
(edit) @69014   10 years davidnichols updated to 0.0.3 release
(edit) @69013   10 years davidnichols added qore asn1 module port
(edit) @69012   10 years davidnichols added qore xmlsec module port
(edit) @69010   10 years davidnichols added qore glut module port
(edit) @69009   10 years davidnichols added qore opengl module port
(edit) @69008   10 years davidnichols updated to 1.0.1 release
(edit) @69007   10 years davidnichols added qore sqlite3 module port
(edit) @69006   10 years davidnichols updated to mysql module 1.0.8 release
(edit) @68979   10 years jwa version bump to 5.3.3RC1
(edit) @68978   10 years davidnichols updated to version 1.0.5
(edit) @68953   10 years blair New upstream 2.8.0.RC6 release of Scala.
(edit) @68936   10 years davidnichols updated to version 1.2
(edit) @68933   10 years vinc17 revbump due to the upgrade to MPFR 3.0.0 (libmpfr.1.dylib changed to …
(edit) @68907   10 years jmr adaptor: missing variant description keyword
Note: See TracRevisionLog for help on using the revision log.