source: trunk/dports/math/qrupdate/Portfile

Revision Log Mode:


Copied or renamed
Diff Rev Age Author Log Message
(edit) @93488   8 years ryandesign qrupdate: update to 1.1.2; factor out redundant code; change …
(edit) @90820   8 years jmr add gcc45 variants to multiple ports; where gcc44 was default, change …
(edit) @86677   8 years jmr qrupdate: license
(edit) @86279   8 years ryandesign rewrite master_sites to avoid redirects
(edit) @71716   9 years takeshi qrupdate: fixed an error specifying accelerate rather than no_atlas as …
(edit) @71118   9 years michaelld Added variant 'gcc45'.
(edit) @70460   10 years raimue math/qrupdate: Rename +accelerate to the more common name +no_atlas
(edit) @70385   10 years takeshi qrupdate: added accelerate variant
(edit) @69685   10 years jmr qrupdate: gcc needs to be in depends_lib (didn't check g95)
(edit) @68235   10 years mcalhoun qrupdate: Allow 32/64-bit universal build. Build shared libraries.
(edit) @66061   10 years takeshi qrupdate: updated to 1.1.1
(edit) @58816   10 years blb math/qrupdate - add variant for gcc44 and cleanup things some, ticket …
(edit) @55900   11 years ryandesign Set svn:eol-style to native per current guidelines
(edit) @55899   11 years ryandesign Set svn:keywords to Id per current guidelines
(add) @55492   11 years takeshi qrupdate: adding qrupdate intended for use in octave
Note: See TracRevisionLog for help on using the revision log.