source: trunk/dports/perl/p5-alien-wxwidgets/Portfile

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @134666   5 years mojca p5-alien-wxwidgets: upgrade to 0.67 (#47339)
(edit) @130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
(edit) @123785   5 years mojca p5-alien-wxwidgets: only add module-pluggable as a dependency in 5.20 …
(edit) @123777   5 years mojca p5-alien-wxwidgets: depend on p5-module-pluggable (needed for 5.20), …
(edit) @123699   5 years mojca p5-*: revbump or upgrade perl dependents (#43480)
(edit) @122553   6 years mf2k p5-[various]: Add perl 5.18 and 5.20 subports.
(edit) @121089   6 years mojca p5-alien-wxwidgets: remove broken p5.10 (until #42146 gets fixed)
(edit) @121085   6 years mojca wxWidgets-3.0: revbump dependent ports (#44031)
(edit) @118516   6 years mojca p5-wx, p5-alien-wxwidgets: I might just as well become maintainer
(edit) @118515   6 years mojca p5-alien-wxwidgets: remove an obsolete comment
(edit) @118413   6 years mojca p5-wx, p5-alien-wxwidgets: upgrade and use wxWidgets 3.0.0
(edit) @118412   6 years mojca p5-alien-wxwidgets: upgrade to 0.65 and add p5.18
(edit) @115986   6 years mojca p5-alien-wxwidgets: switch to wxWidgets 2.9.4 (from new port wxPerl-3.0)
(edit) @112226   6 years mojca p5-alien-wxwidgets: revbump after wxWidgets upgrade (#40743)
(edit) @110265   6 years mojca p5-alien-wxwidgets: now using wxWidgets-3.0, but there seem to be a …
(edit) @105728   7 years macsforever2000 p5-alien-wxwidgets: Depend on wxWidgets30 instead of -devel.
(add) @105493   7 years macsforever2000 p5-alien-wxwidgets: New port.
Note: See TracRevisionLog for help on using the revision log.