source: trunk/dports/ruby/rb-rmagick

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @106058   7 years ryandesign rb-rmagick: revbump to rebuild with new ImageMagick library version
(edit) @105966   7 years ryandesign rb-rmagick: fix sha256 checksum
(edit) @105965   7 years ryandesign rb-rmagick: whitespace and formatting changes; add modeline
(edit) @105963   7 years ryandesign rb-rmagick: update to 2.13.2
(edit) @105951   7 years ryandesign rb-rmagick: it depends on ImageMagick; remove references to …
(edit) @105027   7 years jmr rb-rmagick: license
(edit) @66379   10 years febeling drop maintainership
(edit) @45873   11 years febeling ruby/rb-rmagick: upgrade to 2.9.0
(edit) @44502   11 years febeling upgrade rmagick's revison number since it is not binary compatible …
(edit) @43994   11 years febeling rb-rmagick: update to 2.8.0
(edit) @40778   11 years febeling rb-rmagick: upgrade to version 2.7.0
(edit) @40030   11 years febeling rb-rmagick: move up version
(edit) @37978   11 years febeling Upgrade version and use different setup type because upstream changed
(edit) @37022   12 years febeling Update to new version, former distfile was no longer available. Assume …
(edit) @31115   12 years afb port upgrade, RMagick 1.15.10 (#12819)
(edit) @28620   12 years ryandesign The domain rufuran.org no longer exists and I don't know how else to …
(edit) @20777   13 years markd Closes #11008. Update to 1.14.1
(edit) @20401   13 years blair Set the svn:keywords property to 'Id' for all Portfile's. This …
(edit) @19260   13 years markd Bug: 9405 Submitted by: markd@ Reviewed by: Approved by: Obtained …
(edit) @15066   14 years pkern Updated rb-rmagick to 1.9.2; 1.7.1 failed to build from source. Bug: …
(edit) @10658   15 years rshaw Updated rb-rmagick to release 1.7.1
(edit) @8209   15 years rshaw Fixes depends_lib to be depends_lib-append to be compatible with Ruby …
(edit) @7128   16 years rshaw Converted rest of Ruby module ports to new Ruby group code. Submitted …
(add) @6673   16 years rshaw Ruby RMagick module version 1.5.0 Compatible with ImageMagick 6.0.0 …
Note: See TracRevisionLog for help on using the revision log.