source: trunk/dports/ruby

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @153171   2 years mojca ruby-build: upgrade to 20160913
(edit) @152688   2 years ryandesign rb-rmagick: update homepage
(edit) @149242   2 years mojca ruby-build: upgrade to 20160602
(edit) @148387   2 years mojca ruby-build: upgrade to 20160426
(edit) @147496   3 years mojca rbenv: executables should be in libexec rather than in bin, else 'gem …
(edit) @147484   3 years mojca ruby-build: upgrade to v20160330, take over maintenance
(edit) @147483   3 years mojca rbenv: upgrade to v1.0.0, take over maintenance
(edit) @147459   3 years cal rb23-bundler: New port Additionally, adjust ruby-1.0 PortGroup to …
(edit) @145239   3 years mf2k php-unit-mock-objects rb19-main: Ports abandoned. (#50478)
(edit) @142698   3 years landonf Drop maintainership of (almost) all my ports, as I'm no longer using …
(edit) @140662   3 years mojca ruby-build: upgrade to a newer version
(edit) @140661   3 years mojca rbenv: fix initialization to specific paths that MacPorts is trying to …
(edit) @139469   3 years jmr ncurses: update to 6.0, rev bump dependents due to new ABI
(edit) @137464   3 years ryandesign rb-kramdown: compute version from github.version rather than setting …
(edit) @137463   3 years ryandesign rb-cmdparse: compute version from github.version rather than setting …
(edit) @137460   3 years ryandesign rb-libxml2: compute version from github.version rather than writing it …
(edit) @137457   3 years ryandesign rb-rmagick: compute version from github.version rather than writing it …
(edit) @137456   3 years ryandesign rb-rmagick: remove redundant homepage declaration
(edit) @137374   3 years kimuraw ruby/rb-dbi: fix fetch and build error at r137366
(edit) @137368   3 years kimuraw ruby/: delete ports its project|distribute sites not found (#47984) - …
(edit) @137366   3 years kimuraw ruby/: update master_sites or homepage from rubyforge (#47984)
(edit) @137365   3 years kimuraw ruby/rb-bluecloth: delete, does not pass specs with port:ruby
(edit) @137364   3 years kimuraw ruby/rb-ripper: delete, cannot build with current OS X and port:ruby
(edit) @137363   3 years kimuraw ruby/: use rubygems and download rubygems.org not rubyforge (#47984)
(edit) @137339   3 years kimuraw ruby/rb-libxml2: upgrade to 2.3.4, fix build error with current …
(edit) @137337   3 years kimuraw ruby/rb-gpgme: delete, not work against current version of port:gpgme …
(edit) @137336   3 years kimuraw ruby/rb-fxruby: upgrade to 1.6.24, fix build error against current …
(edit) @137331   3 years kimuraw ruby/: ruby.setup option rubyforge_gem -> rubygems (#47984) - change …
(edit) @137259   3 years kimuraw ruby/rb-cheat, rb19-cheat: delete, command does not work the source …
(edit) @137257   3 years kimuraw ruby/rb-rubyforge: delete, rubyforge.org has been shut down (#47984)
(edit) @137256   3 years kimuraw ruby/rb-echoe: delete, it requires rb-rubyforge (#47984)
(edit) @137255   3 years kimuraw ruby/rb-capistrano: upgrade to 2.5.21, remove rb-echoe from …
(edit) @137251   3 years kimuraw ruby/rb-rubyosa: delete lost project (#47984 rubyforge no longer exists)
(edit) @137250   3 years kimuraw ruby/: fix #47984 rubyforge no longer exists version bump to github …
(edit) @137246   3 years afb bee: unmaintain
(edit) @136667   3 years cal rb19-sass: update to 3.4.14
(edit) @136054   3 years mf2k hyperestraier p5-mecab py-hyperestraier py-mecab qdbm rb-hyperestraier …
(edit) @135184   4 years khindenburg ruby-build: update to 20150413 #47425
(edit) @133947   4 years larryv rb-ripper: Add modeline, rearrange, reformat (NFC)
(edit) @132404   4 years cal rb19-sass: update to 3.4.11
(edit) @132402   4 years cal rb19-haml: update to 4.0.6
(edit) @130247   4 years mf2k asterisk dtach dynamips-devel libdmtx mtr rb-rubygems: Ports …
(edit) @129820   4 years khindenburg rb-rubygems: use valid master_sites + fix livecheck
(edit) @129819   4 years khindenburg rb-rubygems: add modeline + whitespace changes
(edit) @128808   4 years jmr correct license field for multiple ports that use the Artistic license
(edit) @122036   4 years cal rb19-sass: update to 3.3.10
(edit) @121725   4 years cal rb19-sass: update to 3.3.9
(edit) @121299   4 years cal rb19-sass: update to 3.3.8
(edit) @118746   5 years ryandesign ruby-build: update to 20140408 (#43293)
(edit) @118468   5 years cal rb19-sass: update to 3.3.4
(edit) @117746   5 years cal new port: rb19-rake, dependency of rb19-sass update
(edit) @117468   5 years ryandesign rb-flexmock, rb-mocha, rb-ruby-debug, rb-ruby-debug-base, …
(edit) @116479   5 years cal rb19-haml: update to 4.0.5
(edit) @116478   5 years cal rb19-sass: update to 3.2.14
(edit) @116465   5 years and.damore port rb19-heroku: update to 3.2.3, add missing dependencies; openmaintainer
(edit) @116464   5 years and.damore new port rb19-foreman: process manager for applications with multiple …
(edit) @116463   5 years and.damore port rb19-thor: upgrade version to 0.18.1
(edit) @116462   5 years and.damore new port rb19-dotenv
(edit) @115439   5 years kimuraw ruby/ruby-build: update to 20131206 (#41751)
(edit) @115233   5 years cal rb19-sass: revert accidential change to ruby 2.0
(edit) @115218   5 years cal rb19-sass: update to 3.2.13
(edit) @115108   5 years ryandesign rb19-mustache: update to 0.12.1
(edit) @115107   5 years ryandesign rb19-rdiscount: update to 1.6.8
(edit) @115106   5 years ryandesign rb19-hpricot: update to 0.8.6
(edit) @115099   5 years mojca rb19-ronn: revbump to rebuild with new executable name following ruby …
(edit) @115098   5 years mojca rb19-ronn: add first line, correct whitespace, add sha256
(edit) @115019   5 years ryandesign revbump ports depending on libpng following libpng 1.6.x update (#41842)
(edit) @114328   5 years ryandesign use eq and ne instead of == and != when comparing ${os.arch}, …
(edit) @113544   5 years kimuraw ruby/rb19-pkg-config: revbump to fix #41050
(edit) @113543   5 years kimuraw ruby/rb-pkg-config: revbump to fix #41050 correct install destination …
(edit) @113385   5 years cal rb19-haml: update to 4.0.4
(edit) @113193   5 years g5pw ruby/rb19-term-ansicolor: update toruby/rb19-term-ansicolor: …
(edit) @113192   5 years g5pw ruby/rb19-tins: new port
(edit) @113191   5 years g5pw ruby/rb19-mail update to 2.5.4 modernize checksums
(edit) @113078   5 years ryandesign ruby-build: update to 20131028 (#41253)
(edit) @112772   5 years kimuraw ruby/rb-pkg-config, rb19-pkg-config: revbump to fix #41050
(edit) @112691   5 years kimuraw ruby/rb-rcairo, rb19-rcairo: upgrade to 1.12.6
(edit) @112689   5 years kimuraw ruby/rb-pkg-config, rb19-pkg-config: upgrade to 1.1.4
(edit) @112525   5 years jmr rb-rbot: fixes for portgroup updates (#39248)
(edit) @112449   5 years kimuraw ruby/rb19-nokogiri, rb-nokogiri: upgrade to 1.6.0, fix build failure …
(edit) @112448   5 years kimuraw ruby/rb19-mini_portile, rb-mini_portile: new port, required from …
(edit) @112279   5 years kimuraw ruby/rb-libart: add missing dependencies form rb-gnomecanvas.
(edit) @112278   5 years kimuraw ruby/rb-gnomecanvas, libgnome, libglade2: revert deleting at r111612
(edit) @111968   5 years cal rb19-sass: update to 3.2.12
(edit) @111694   5 years cal rb19-sass: update to 3.2.11
(edit) @111612   5 years kimuraw ruby/rb-*: delete deprecated ruby-gnome2 modules these ruby-gnome2 …
(edit) @111543   5 years kimuraw ruby/rb-uconv, rb19-uconv: upgrade to 0.6.1, rb-uconv supports +universal
(edit) @111462   5 years kimuraw ruby/rb-webgen: fix a typo at r111457
(edit) @111457   5 years kimuraw ruby/rb-*: add supported_archs noarch
(edit) @111237   5 years ryandesign json-c, rb-libxml2, syck, udis86: remove maintainer (#40511)
(edit) @109415   5 years ryandesign revbump ports that link with libgd in their default configuration to …
(edit) @109227   5 years cal rb19-sass: update to 3.2.10
(edit) @108555   5 years ciserlohn ruby-build: update to version 20130628 (closes #39846); add missing …
(edit) @108052   5 years jmr delete empty files dirs
(edit) @108048   5 years ryandesign rb-gd2: noarch
(edit) @107694   5 years g5pw rb{,19}-compass: bump to 0.12.2 (fixes #39288)
(edit) @107693   5 years g5pw rb19-{haml,sass,bundler}: revbump to fix #39248 (maybe? I noticed …
(edit) @107691   5 years g5pw ruby/rb19-heroku: bump to 2.39.4 add necessary dependencies
(edit) @107690   5 years g5pw ruby/rb19-heroku-api: new port
(edit) @107689   5 years g5pw ruby/rb19-rubyzip: new port
Note: See TracRevisionLog for help on using the revision log.