source: trunk/dports/ruby

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @97496   7 years hum {p5,py,rb,rb19}-mecab: fix license; reorder maintainers.
(edit) @97300   7 years rmstonecipher graphics/libpng upgraded to version 1.5.12, 232 dependent ports …
(edit) @97190   7 years kimuraw ruby/rb-gettext: upgrade to 2.3.0.
(edit) @97189   7 years kimuraw ruby/rb-locale: upgrade to 2.0.6.
(edit) @96114   7 years jmr rb-redcloth: fix shebang lines (#33520)
(edit) @96038   7 years dports bump revisions on poppler dependents after r95790
(edit) @95899   7 years jmr correct license formatting
(edit) @94716   7 years kimuraw ruby/rb-rabbit: upgrade to 1.0.8.
(edit) @94068   8 years hum mecab, mecab-{base,sjis,utf8}, {p5,py,rb,rb19}-mecab, mecab-java: …
(edit) @93786   8 years jmr rb-acl: license
(edit) @93784   8 years jmr rb-activeresource: license
(edit) @93783   8 years jmr rb-activesupport: license
(edit) @93737   8 years jmr rb-algorithm-diff: license
(edit) @93736   8 years jmr rb-archive-tar-minitar: license
(edit) @93735   8 years jmr rb-builder: license
(edit) @93734   8 years jmr rb-cgi_multipart_eof_fix: license
(edit) @93733   8 years jmr rb-echoe: license
(edit) @93732   8 years jmr rb-ferret: license
(edit) @93731   8 years jmr rb-iterator: license
(edit) @93730   8 years jmr rb-ldap: license
(edit) @93729   8 years jmr rb-memcache: license
(edit) @93728   8 years jmr rb-mongrel: license
(edit) @93727   8 years jmr rb-ncurses-ruby: license
(edit) @93726   8 years jmr rb-net-scp: license
(edit) @93725   8 years jmr rb-net-sftp: license
(edit) @93724   8 years jmr rb-net-ssh-gateway: license
(edit) @93723   8 years jmr rb-opengl: license
(edit) @93722   8 years jmr rb-redcloth: license
(edit) @93721   8 years jmr rb-rmail: license
(edit) @93720   8 years jmr rb-rrb: license
(edit) @93719   8 years jmr rb-rspec: license
(edit) @93606   8 years jmr New port: rb-netaddr (#31283)
(edit) @93372   8 years jmr rb-sqlite3: license
(edit) @93371   8 years jmr rb-stream: license
(edit) @93369   8 years jmr rb-termios: license
(edit) @93368   8 years jmr rb-twitter: license
(edit) @93367   8 years jmr rb-xml-simple: license
(edit) @93366   8 years jmr rb-xmlparser: license
(edit) @93364   8 years jmr rb-zip: license
(edit) @91955   8 years kimuraw ruby/rb-gnome: upgrade to 1.1.3 ruby-gnome2 modules - …
(edit) @91372   8 years ryandesign Set svn:eol-style to native
(edit) @91353   8 years snc rb-flexmock, rb-mocha, rb-test-spec, geoexpress-sdk: configure {} -> …
(edit) @90963   8 years kimuraw ruby/rb-rabbit: upgrade to 1.0.6
(edit) @89889   8 years rmstonecipher audio/audiofile upgraded version from 0.3.2 to 0.3.3, 12 dependent …
(edit) @89831   8 years hum mecab, mecab-{base,java,sjis,utf8}, {p5,rb,rb19}-mecab: update to 0.993.
(edit) @89829   8 years singingwolfboy New port: rb19-guard-livereload
(edit) @89828   8 years singingwolfboy New port: rb19-em-websocket
(edit) @89827   8 years singingwolfboy New port: rb19-multi_json
(edit) @89826   8 years singingwolfboy new port: rb19-addressable
(edit) @89820   8 years singingwolfboy New port: rb19-guard
(edit) @89819   8 years singingwolfboy rb19-ffi: updated to 1.0.11
(edit) @89762   8 years jmr rb-test-unit-mock: delete broken port (#28506)
(edit) @89574   8 years kimuraw ruby/rb-rabbit: upgrade to 1.0.5
(edit) @89573   8 years kimuraw ruby/rb-gnome: upgrade to 1.1.2. ruby-gnome2 modules - …
(edit) @89276   8 years ryandesign rb-pkg-config: add modeline, fix whitespace to match
(edit) @88883   8 years hum {p5,py,rb,rb19}-mecab: update to 0.991; fix test.py to use MeCab.Lattice.
(edit) @88422   8 years ryandesign Set svn:keywords to Id
(edit) @88421   8 years ryandesign Set svn:eol-style to native
(edit) @88297   8 years hum {p5,py,rb,rb19}-mecab: update to 0.99; fix master_sites and livecheck.
(edit) @88108   8 years ryandesign rb-pcap: fix maintainers
(edit) @88099   8 years singingwolfboy rb19-bundler: updated to 1.0.21, fixes #32585
(edit) @87109   8 years ryandesign Fix license
(edit) @87067   8 years kimuraw ruby/rb-dnssd: upgrade to 2.0.
(edit) @86903   8 years hum p5-mecab, py-mecab, rb-mecab, rb19-mecab: use path:-style …
(edit) @86846   8 years hum p5-mecab, py-mecab, rb-mecab, rb19-mecab: correct depends_lib.
(edit) @86837   8 years hum New port: rb19-mecab - derived from rb-mecab.
(edit) @86835   8 years hum rb-mecab: update to 0.98; change indent; take joint maintainership; …
(edit) @86682   8 years ryandesign rb-builder: fix livecheck
(edit) @86675   8 years jmr rb-dbi: license
(edit) @86674   8 years jmr rb-fastthread: license
(edit) @86673   8 years jmr rb-hpricot: license
(edit) @86672   8 years jmr rb-http-access2: license
(edit) @86671   8 years jmr rb-lockfile: license
(edit) @86670   8 years jmr rb-log4r: license
(edit) @86669   8 years jmr rb-mime-types: license
(edit) @86666   8 years jmr rb-net-ssh: license
(edit) @86665   8 years jmr rb-parsetree: license
(edit) @86645   8 years jmr rb-rexml: license
(edit) @86644   8 years jmr rb-rubyinline: license
(edit) @86643   8 years jmr rb-trollop: license
(edit) @86259   8 years rmstonecipher audio/audiofile, downgraded to 0.2.7 due to issue with 3.x headers, …
(edit) @85998   8 years jmr rb-highline: correct license
(edit) @85825   8 years kimuraw ruby/rb-highline: correct license, expand tabs.
(edit) @85823   8 years kimuraw ruby/rb-pdumpfs: correct license.
(edit) @85659   8 years kimuraw ruby/rb-pdumpfs: fix install error with the latest MacPorts. add license.
(edit) @85653   8 years kimuraw ruby/rb-highline: upgrade to 1.5.2. add license. change master_sites.
(edit) @85652   8 years kimuraw ruby/rb-kwartz: upgrade to 3.2.0, add license.
(edit) @85651   8 years kimuraw ruby/rb-net-irc: add license and supported_archs, change master_sites.
(edit) @85650   8 years kimuraw ruby/rb-gstreamer: add license.
(edit) @85648   8 years kimuraw ruby/rb-uconv: upgrade to 0.5.13, add license.
(edit) @85410   8 years kimuraw ruby/rb-hikidoc: add license and supported_archs.
(edit) @85408   8 years kimuraw ruby/rb-htree: add license.
(edit) @85369   8 years jmr rb-gem_plugin: license
(edit) @85368   8 years jmr rb-rake: license
(edit) @84550   8 years snc modelines
(edit) @84512   8 years snc modelines
(edit) @84315   8 years kimuraw ruby/rb-gnome: upgrade to 1.0.3. ruby-gnome2 modules - …
(edit) @83479   8 years kimuraw ruby/rb-cocoa: upgrade to 1.0.2
(edit) @83385   8 years dports standardize some license formatting issues: * use - to indicate …
(edit) @82967   8 years snc gdbm: * update to 1.9.1 * revbump dependents
Note: See TracRevisionLog for help on using the revision log.