source: trunk/dports/www

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @59798   11 years jwa version bump to 8.09.6
(edit) @59797   11 years jwa version bump to 8.09.6, changed the PHP dependency to php52 due to …
(edit) @59796   11 years jwa version bump to 8.09.6
(edit) @59795   11 years jwa version bump to 8.09.6
(edit) @59762   11 years snc fix livecheck, homepage
(edit) @59494   11 years snc updated version, ticket #21952. maintainer timeout.
(edit) @59404   11 years snc updated version
(edit) @59142   11 years blb www/sitemap_gen - switch to python 2.6, ticket #21736 (maintainer timeout)
(edit) @59131   11 years snc update version
(edit) @59115   11 years snc fix livecheck ... messy developers
(edit) @59109   11 years snc add configure change to build on SL, ticket #21151. maintainer timeout
(edit) @58843   11 years ryandesign Use "platform" instead of "variant" for platform variants
(edit) @58775   11 years jmr clearsilver: livecheck (#21733)
(edit) @58613   11 years snc updated version, use bzip2, worksrcdir changes
(edit) @58612   11 years snc whitespace
(edit) @58611   11 years blb www/libwww - fix path to configure script, ticket #21751
(edit) @58610   11 years snc fix livecheck.regex
(edit) @58609   11 years snc updated version, converted to php5 dependencies, ticket #21139. take …
(edit) @58606   11 years snc updated version, converted to php5 dependencies, fixed livecheck, …
(edit) @58605   11 years snc fix livecheck.regex
(edit) @58604   11 years snc whitespace
(edit) @58603   11 years snc update version, convert to php5 ports, ticket #21143. take openmaintainer
(edit) @58576   11 years ryandesign apache and apache2 conflict with one another
(edit) @58575   11 years ryandesign apache: allow universal build by removing unsupported configure arg
(edit) @58573   11 years blb www/sitemap_gen - fix categories
(edit) @58524   11 years ryandesign lighttpd: fix non-root installations
(edit) @58498   11 years ryandesign drupal5: update to 5.20 drupal6: update to 6.14 Depend on php52 Add …
(edit) @58372   11 years ryandesign lighttpd: use an executable startupitem instead of a script one and …
(edit) @58371   11 years ryandesign lighttpd: fix typo in sample conf
(edit) @58369   11 years ryandesign lighttpd: update to 1.4.23, which now doesn't include spawn-fcgi, so …
(edit) @58367   11 years tommyd * make Port lint happy, apparently p5-html-parser was already …
(edit) @58363   11 years tommyd * new upstream version
(edit) @58296   11 years arthurk Added Cherokee port. Thanks Jannis Leidel.
(edit) @58290   11 years ryandesign redland: fix conflict markers on remaining mysql variants
(edit) @58289   11 years ryandesign redland: remove mysql3 variant; see #20700
(edit) @58287   11 years ryandesign wordpress: remove unnecessary docpath definition
(edit) @58286   11 years ryandesign wordpress: whitespace changes only (tabs to spaces)
(edit) @58285   11 years ryandesign wordpress: update to 2.8.4, fetch from official site, simplify …
(edit) @58283   11 years ryandesign mnogosearch: fix livecheck
(edit) @58282   11 years ryandesign mnogosearch: mark database variants as conflicting
(edit) @58281   11 years ryandesign mnogosearch: remove mysql3 variant; see #20700
(edit) @58280   11 years ryandesign moodle: update to 1.9.5, change install location, simplify destroot, …
(edit) @58278   11 years ryandesign moodle: remove unnecessary distname line
(edit) @58277   11 years ryandesign moodle: compute branch instead of hardcoding it
(edit) @58276   11 years ryandesign moodle: fix livecheck
(edit) @58275   11 years ryandesign moodle: add license info
(edit) @58271   11 years ryandesign rewrite glib2 dependency so glib2-devel can satisfy it
(edit) @58263   11 years ryandesign moodle: whitespace changes (tabs to spaces)
(edit) @58262   11 years ryandesign moodle: add slash to end of homepage
(edit) @58261   11 years ryandesign moodle: remove trailing backslash on long description
(edit) @58230   11 years ryandesign rewrite mysql5 dependency so mysql5-devel can satisfy it
(edit) @58229   11 years ryandesign rewrite php5 dependency so php5-devel or php52 can satisfy it
(edit) @58202   11 years ryandesign spawn-fcgi: advise the user to deactivate their existing lighttpd <= …
(edit) @58197   11 years ryandesign spawn-fcgi: update to 1.6.3, also install documentation files, add …
(edit) @58032   11 years ryandesign loggerhead: new port, version 1.17; closes #21432
(edit) @58025   11 years alakazam phpMyAdmin : Fix configuration file creation so that it is created in …
(edit) @58019   11 years snc port ab2foaf cannot be fetched, no files available on sf.net project site
(edit) @57900   11 years alakazam Fix phpmyadmin portfile : configuration files should be created in the …
(edit) @57880   11 years toby aolserver, mongoose: license
(edit) @57867   11 years and.damore changed port name to lua-xavante as it is a lua library
(edit) @57854   11 years alakazam Upgrade phpMyAdmin to 3.2.2 and correctly create a configuration file …
(edit) @57853   11 years and.damore xavante web server, new port
(edit) @57749   11 years ryandesign Remove "(default)" from the end of default variant descriptions …
(edit) @57617   11 years toby remove db45 as nothing really uses it
(edit) @57612   11 years toby remove obsolete db4x ports
(edit) @57582   11 years jeremyhu firefox-x11: Set CC to build i386 on x86_64 since CFLAGS is ignored at …
(edit) @57560   11 years and.damore drupal5 and drupal6 update, added conflicts between postgresql and …
(edit) @57519   11 years and.damore Upgraded version, changed to new project homepage, edited patch to …
(edit) @57488   11 years jeremyhu firefox-x11: Updated to version 3.0.14
(edit) @57453   11 years ryandesign Remove autoconf, automake and libtool build dependencies from ports …
(edit) @57375   11 years ryandesign Change deprecated livecheck.check to livecheck.type See …
(edit) @57302   11 years jmr fcgi: remove -Wno-long-double (fails on 10.6), clean up autoreconf stuff
(edit) @57271   11 years snc updated version, dependencies, ticket #21140. added license
(edit) @57269   11 years snc fix dependencies and bump revision, ticket #21141. upgrade livecheck, …
(edit) @57203   11 years jeremyhu firefox-x11-devel: Force 32bit
(edit) @57202   11 years jeremyhu firefox-x11: Force 32bit
(edit) @57088   11 years raimue www/mod_wsgi, x11/xorg-libxcb: After removal of python30 replace …
(edit) @57079   11 years ryandesign tiki: remove maintainer; see #21139
(edit) @57043   11 years ryandesign The name of the operating system is "Mac OS X"
(edit) @57012   11 years toby move remaining python23 dependents to python26
(edit) @56968   11 years toby gwee: change dep from python23 to python26; fix fetch
(edit) @56711   11 years raimue www/mod_wsgi: Update to version 2.5 and adapt patch for configure …
(edit) @56706   11 years raimue www/mod_wsgi: Change master_sites to googlecode group, also fixes livecheck
(edit) @56705   11 years raimue www/mod_wsgi: This port had two maintainer timeouts, declaring …
(edit) @56598   11 years pmq Add openmaintainership.
(edit) @56597   11 years pmq Version bump to 2.0.4.
(edit) @56574   11 years ryandesign apache2: fix default case-insensitive .htaccess, .htpasswd, .DS_Store …
(edit) @56572   11 years ryandesign apache2: fix security issue: protect .htaccess, .htpasswd and …
(edit) @56516   11 years ryandesign apache2: update to 2.2.13; closes #20743 (maintainer timeout)
(edit) @56515   11 years ryandesign apache20: merge r56514 from apache2: add variant descriptions, mark …
(edit) @56514   11 years ryandesign apache2: add variant descriptions, mark mpm variants as conflicting …
(edit) @56512   11 years blb www/mediawiki - update PHP-related dependencies to deal with new PHP5 …
(edit) @56365   11 years alakazam Upgrade phpMyAdmin to version 3.2.1 and fix dependencies (closes …
(edit) @56359   11 years snc update version
(edit) @56350   11 years ryandesign phppgadmin: new port, version 4.2.2; closes #20334
(edit) @56168   11 years devans webkit-gtk: apply patch from #19867.
(edit) @56061   11 years ryandesign Add missing required variable "platforms"
(edit) @56041   11 years ryandesign graphviz-oldgui, webdot: depend on bin/dot like every other …
(edit) @56015   11 years ryandesign cgit: update to 0.8.2.1, update git version to 1.6.3, fix weird …
(edit) @56004   11 years tommyd * update to 3.14159, there is an even newer version available …
Note: See TracRevisionLog for help on using the revision log.