source: trunk/dports

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @140737   4 years pixilla databases/mysql56: Update version to 5.6.27. Closes #49029
(edit) @140735   4 years mf2k ledger: Port abandoned. (#48860)
(edit) @140733   4 years adfernandes ansible: trivial update to 1.9.3, closing #49025
(edit) @140730   4 years michaelld cmake-devel: update to 20150929 (g847bd5).
(edit) @140728   4 years jmr MacPorts port: update to 2.3.4
(edit) @140727   4 years devans gstreamer1: *gcc-4.2 needs -std=c99 (#49013).
(edit) @140720   4 years eborisch OpenCoarrays: Update to 1.0.2.
(edit) @140719   4 years aronnax htcondor: update to 8.4.0
(edit) @140718   4 years dstrubbe g95: add livecheck.
(edit) @140717   4 years eborisch OpenCoarrays: new port, version 1.0.0 (#47806)
(edit) @140716   4 years cal ddrescue: The license changed back to GPL-2+ in 2014
(edit) @140715   4 years cal ddrescue: update to 1.20, with maintainer approval Switch to use_lzip …
(edit) @140714   4 years cal Add gnu_info group to run install-info on activate GNU info requires …
(edit) @140713   4 years devans gstreamer1-gst-plugins-bad: disable apple_media plugin on 10.9 or …
(edit) @140712   4 years devans gstreamer1: include sys/socket.h as required, addresses build issue on …
(edit) @140711   4 years michaelld gnuradio: update devel to 222e0003 and next to 779fb8fd, both 20150925.
(edit) @140710   4 years michaelld libusb-devel: update to 960a6e75 (20150921).
(edit) @140709   4 years michaelld gnss-sdr-next: use append for gnuradio-next dependency.
(edit) @140708   4 years michaelld airspy: update to ea79dc77 (20150926).
(edit) @140707   4 years michaelld liquid-dsp: update to df5a459f (20150929).
(edit) @140706   4 years mcalhoun vala: update version 0.28.1 -> 0.30.0
(edit) @140705   4 years michaelld octave-io: update to 2.2.10; addresses ticket #48989.
(edit) @140704   4 years nicos OpenBLAS-devel: update to latest commit
(edit) @140703   4 years nicos pdf2djvu: update to 0.9.1
(edit) @140702   4 years mcalhoun leveldb: Update version 1.9.0 -> 1.18
(edit) @140701   4 years raimue textproc/pdfgrep: Add missing dependency on pcre
(edit) @140700   4 years stromnov py-babel: fix livecheck
(edit) @140699   4 years stromnov py-logbook: update to version 0.11.2
(edit) @140698   4 years mcalhoun p7zip: prevent permission errors when not installing as root (fixes #48653)
(edit) @140697   4 years raimue textproc/pdfgrep: Update to version 1.4.1. New homepage, fix livecheck.
(edit) @140692   4 years jwa TeXShop3: version bump to 3.54
(edit) @140686   4 years ryandesign agrep conflicts with glimpse
(edit) @140685   4 years ryandesign glimpse conflicts with agrep
(edit) @140684   4 years ryandesign tre conflicts with glimpse
(edit) @140683   4 years ryandesign libewf: update to 20140608; add pkgconfig dependency; fix livecheck
(edit) @140681   4 years ryandesign libewf: add dependencies on bzip2, gettext, libiconv, zlib; revbump; …
(edit) @140680   4 years ryandesign libewf: adjust whitespace
(edit) @140679   4 years ryandesign ssdeep: adjust whitespace
(edit) @140678   4 years ryandesign ssdeep: update to 2.13 (#48887)
(edit) @140677   4 years ryandesign bulk_extractor, md5deep, nsrllookup, sleuthkit, ssdeep: remove …
(edit) @140675   4 years eborisch libomp: update to latest
(edit) @140674   4 years jann New eiffelstudio version
(edit) @140673   4 years ryandesign gcc6: update to 6-20150927
(edit) @140672   4 years raimue devel/hs-haskeline: Rev-bump for ncurses 6 update and add direct dependency
(edit) @140671   4 years eborisch dcmtk: Update to latest snapshot.
(edit) @140670   4 years takeshi ppc-linux-binutils: replace reinplace with patches:q
(edit) @140669   4 years stromnov py-logbook: update to version 0.11.0
(edit) @140668   4 years stromnov py-sqlalchemy: add py35 subport
(edit) @140667   4 years stromnov py-regex: update to version 2015.09.28
(edit) @140666   4 years stromnov py-pyflakes: update to version 1.0.0
(edit) @140665   4 years stromnov py-cython: update to version 0.23.3
(edit) @140664   4 years ciserlohn git: update to version 2.6.0
(edit) @140663   4 years ciserlohn parallel: update to version 20150922
(edit) @140662   4 years mojca ruby-build: upgrade to a newer version
(edit) @140661   4 years mojca rbenv: fix initialization to specific paths that MacPorts is trying to …
(edit) @140660   4 years ciserlohn elixir: update to version 1.1.1 (closes #48992)
(edit) @140659   4 years devans gstreamer1*: update to version 1.6.0.
(edit) @140658   4 years mmoll py-trep: remove unnecessary patch
(edit) @140657   4 years mmoll py-trep: update to version 1.0.2; skip installing docs since they …
(edit) @140656   4 years devans balsa: use upstream autogen.sh to reconfigure with our intltool.m4, …
(edit) @140655   4 years devans gnome-system-log: remove outdated dependency on gnome-icon-theme, …
(edit) @140654   4 years devans gdm: update to version 3.16.4.
(edit) @140647   4 years cal signing-party: Update to 2.1, switch to perl 5.22, #48365 Seems to …
(edit) @140646   4 years takeshi ppc-linux-binutils: update to 2.25
(edit) @140645   4 years cal latexdiff: Use perl 5.22, #48365
(edit) @140644   4 years devans libassuan: update to version 2.3.0.
(edit) @140635   4 years larryv zsh: Update to 5.1.1
(edit) @140634   4 years raimue devel/valgrind{,-devel}: Update valgrind to version 3.11.0 Update …
(edit) @140633   4 years stromnov py-{asn1,cffi,cryptography,idna,pycparser}: add py35 subport
(edit) @140632   4 years stromnov py-six: add py35 subport
(edit) @140631   4 years stromnov py-cryptography: update to version 1.0.2
(edit) @140630   4 years stromnov py-decorator: update to version 4.0.4
(edit) @140629   4 years stromnov py-babel: update to version 2.1.1
(edit) @140628   4 years stromnov py-{appnope,gnureadline,ipykernel,ipython,ipywidgets,jsonschema,jupyter …
(edit) @140627   4 years stromnov py-vcversioner: add py35 subport
(edit) @140626   4 years stromnov py-vcversioner: reformat
(edit) @140625   4 years stromnov py-vcversioner: add maintainer
(edit) @140624   4 years stromnov py-jupyter_client: add py35 subport
(edit) @140623   4 years stromnov py-zmq: add py35 subport
(edit) @140622   4 years stromnov py-jupyter_core: add py35 subport
(edit) @140621   4 years stromnov py-traitlets: add py35 subport
(edit) @140620   4 years stromnov py-decorator: add py35 subport
(edit) @140619   4 years stromnov py-ipython_genutils: add py35 subport
(edit) @140618   4 years stromnov py-tornado: add py35 subport
(edit) @140617   4 years stromnov py-jinja2: add py35 subport
(edit) @140616   4 years stromnov py-markupsafe: add py35 subport
(edit) @140615   4 years ryandesign php-solr: update to 2.2.1
(edit) @140614   4 years ryandesign youtube-dl: update to 2015.09.28
(edit) @140613   4 years ryandesign php-solr: update to 2.2.0
(edit) @140612   4 years ryandesign php-phalcon: update to 2.0.8
(edit) @140611   4 years ryandesign mongo-tools: update to 3.1.9
(edit) @140610   4 years ryandesign php-http2: update to 2.5.3
(edit) @140609   4 years ryandesign youtube-dl: update to 2015.09.22
(edit) @140608   4 years ryandesign phpmyadmin: update to 4.5.0.2
(edit) @140607   4 years ryandesign molden: update to 5.4-20150923182500
(edit) @140606   4 years ryandesign magic-devel: update to 8.1.82
(edit) @140605   4 years ryandesign tao: update to 6.3.3 (#48901; maintainer)
(edit) @140604   4 years ryandesign ace: update to 6.3.3 (#48902; maintainer)
(edit) @140603   4 years ryandesign awesome: update to 3.5.6 (#48931)
(edit) @140602   4 years ryandesign lua-lgi: update to 0.9.0 (#48930)
Note: See TracRevisionLog for help on using the revision log.