source: trunk/dports

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @97408   8 years devans libunique: add description for +no_x11 variant.
(edit) @97407   8 years devans gimp-jp2: increment revision to fix link errors in binary archive.
(edit) @97406   8 years devans gutenprint: minor change (as preferred by upstream) in pre-fetch message.
(edit) @97405   8 years devans gimp2: update to version 2.8.2, fix Snow Leopard build, now builds …
(edit) @97404   8 years devans gtk2: update to version 2.24.12.
(edit) @97403   8 years devans gdk-pixbuf2: update to version 2.26.3.
(edit) @97402   8 years jeremyhu webkit-gtk: Squash a warning by re-ordering the include of …
(edit) @97401   8 years jeremyhu {clang,dragonegg,llvm}-3.2: Bump to r163175
(edit) @97400   8 years devans libtorrent-rasterbar: update to version 0.16.3, configure to use …
(edit) @97399   8 years dports emacs-snapshot: update to 20120829
(edit) @97398   8 years dports xemacs: add upstream patches to support libpng 1.5
(edit) @97397   8 years dports org-mode: update to v7.9.1
(edit) @97396   8 years jeremyhu cctools: Bump to version 829
(edit) @97395   8 years jeremyhu ld64: Bump to version 133.3
(edit) @97394   8 years eborisch hdf5-18: Overhaul of portfile for better handling / reporting of …
(edit) @97393   8 years jwa postgresql92: make select file closer to base
(edit) @97392   8 years jmr hexedit: add editors to categories (#34958)
(edit) @97391   8 years royliu inkscape: fix the build process to accommodate libpng version 1.5
(edit) @97390   8 years dports revbumps for many ports that depend indirectly against libpng and link …
(edit) @97389   8 years jmr py-game: rev bump for libpng
(edit) @97388   8 years stromnov py-pymunk: update to version 3.0.0
(edit) @97387   8 years dports emacs, emacs22, emacs23, emacs-snapshot: revbump for libpng update …
(edit) @97386   8 years stromnov py-mahotas: update to version 0.9.2
(edit) @97385   8 years stromnov py-celery: update to version 3.0.9
(edit) @97384   8 years stromnov py-kombu: update to version 2.4.5
(edit) @97383   8 years stromnov py-tornado: update to version 2.4
(edit) @97382   8 years jmr libwpd: disable -Werror (#35963)
(edit) @97381   8 years jmr py-pyside: remove duplicate pythonXY dep
(edit) @97380   8 years jmr py-shiboken: fix stub
(edit) @97379   8 years jmr cairomm: rev bump for libpng
(edit) @97378   8 years jmr skypipe: remove argparse dep
(edit) @97377   8 years jmr py-argparse: remove py27 and py32, these shadow the standard library
(edit) @97376   8 years dports py*-gtk: bump revision for libpng update
(edit) @97375   8 years mmoll py-pyside: update to 1.1.2
(edit) @97374   8 years mmoll py-shiboken: update to 1.1.2, remove unnecessary dependencies
(edit) @97373   8 years mww hevea: version 2.00
(edit) @97372   8 years and.damore port pangomm: revision bump due to libpng upgrade to 1.5, there are no …
(edit) @97371   8 years snc pspp-devel: use previous distfile of same name
(edit) @97370   8 years snc pspp-devel: revbump for libpng
(edit) @97369   8 years snc ige-mac-integration: revbump for libpng
(edit) @97368   8 years mww imapsync: version 1.504
(edit) @97366   8 years ryandesign glances: add py-distribute build dependency
(edit) @97365   8 years takeshi wgrib2: replaced voidp with png_voidp in png_set_read_fn() and …
(edit) @97363   8 years mww msmtp: version 1.4.29
(edit) @97362   8 years g5pw python/py-argparse: argparse is compatible with python3, too.
(edit) @97361   8 years ryandesign libglade2: add libffi and libpng dependencies
(edit) @97360   8 years g5pw python/py-zmq: py-zmq is compatible with python3, too.
(edit) @97359   8 years g5pw net/skypipe: new port
(edit) @97358   8 years g5pw python/py-colorama: new port
(edit) @97357   8 years ryandesign gconf: add libpng and libffi dependencies; increase revision to …
(edit) @97356   8 years ryandesign libgsf: add libpng dependency; increase revision to rebuild with …
(edit) @97355   8 years ryandesign libgphoto2: add libpng dependency; increase revision to rebuild with …
(edit) @97354   8 years ryandesign librsvg: add libpng dependency
(edit) @97353   8 years ryandesign libgnomeui: add libpng and libffi dependencies; increase revision to …
(edit) @97352   8 years ryandesign libgnomeprintui: add libpng and libffi dependencies; increase revision …
(edit) @97351   8 years ryandesign harfbuzz: add libpng dependency; increase revision to rebuild with …
(edit) @97350   8 years ryandesign gtksourceview2: add libpng and libffi dependencies; increase revision …
(edit) @97349   8 years ryandesign glw: add libpng dependency; increase revision to rebuild with libpng 1.5
(edit) @97348   8 years ryandesign evas: add libpng dependency; increase revision to rebuild with libpng 1.5
(edit) @97347   8 years ryandesign libgpod: add libpng dependency; increase revision to rebuild with …
(edit) @97346   8 years jeremyhu webkit-gtk: Build fix for Tiger, #35923
(edit) @97345   8 years ryandesign libiodbc: add libpng dependency; increase revision to rebuild with …
(edit) @97344   8 years jeremyhu webkit-gtk: Fix build on Leopard
(edit) @97343   8 years ryandesign LibVNCServer: add libpng dependency; increase revision to rebuild with …
(edit) @97342   8 years ryandesign libnotify: add libpng dependency; increase revision to rebuild with …
(edit) @97341   8 years ryandesign pgplot: add patch to fix build with libpng 1.5 (#35945)
(edit) @97340   8 years ryandesign gnome-keyring: use correct perl for intltool (#31038)
(edit) @97339   8 years ryandesign libbonoboui: add libpng and libffi dependencies; increase revision to …
(edit) @97338   8 years ryandesign libgnomecanvas: add libpng dependency; increase revision to rebuild …
(edit) @97337   8 years ryandesign gnome-keyring: add libpng dependency; increase revision for libpng 1.5
(edit) @97336   8 years ryandesign avahi: add libpng dependency; increase revision for libpng 1.5
(edit) @97335   8 years ryandesign py*-cairo: add libpng dependency; increase revision for libpng 1.5
(edit) @97334   8 years ryandesign autotrace: license GPL-2+
(edit) @97333   8 years ryandesign autotrace: fix build with libpng 1.5 (#35953)
(edit) @97332   8 years ryandesign libgdiplus: fix build with libpng 1.5 using a patch from pld-linux; …
(edit) @97331   8 years michaelld py-sip : phonon is never installed as a framework within MacPorts, so …
(edit) @97330   8 years takanori pTeX: allow building with libpng 1.5.x
(edit) @97329   8 years jeremyhu libiodbc: Fixed Id
(edit) @97328   8 years jeremyhu libiodbc: Fixed Id
(edit) @97327   8 years devans gegl: build fix for Snow Leopard
(edit) @97326   8 years jeremyhu gegl: Make some strides to cleaning up the source for altivec, but in …
(edit) @97325   8 years g5pw sysutils/glances: New port
(edit) @97324   8 years jeremyhu gegl: Additional cleanup to consolidate crap.
(edit) @97323   8 years jeremyhu gegl: Leopard build fix
(edit) @97322   8 years mww sqlite3: _this_ rev-bump is actually v3.7.14
(edit) @97321   8 years mww sqlite3: version 3.7.14
(edit) @97320   8 years and.damore port librsvg: revision bump due to libpng upgrade to 1.5, openmaintainer
(edit) @97319   8 years sharky qxmpp: package version 0.7.1
(edit) @97318   8 years snc libglade2: revbump for libpng changes
(edit) @97317   8 years mww gcc48: dont check for version 4.8-20120902 -- it does not compile
(edit) @97316   8 years ryandesign goldendict: new port, version 1.0.1-20120825
(edit) @97315   8 years mww linkchecker: version 8.0
(edit) @97314   8 years ryandesign hunspell: fix livecheck; rewrite master_sites to avoid redirects
(edit) @97313   8 years ryandesign OpenSceneGraph: * update to 3.0.1 which fixes a build failure with …
(edit) @97312   8 years ryandesign plotutils: fix the libpng 1.5 fix per …
(edit) @97311   8 years jeremyhu webkit-gtk: Update to version 1.8.3, #35941
(edit) @97310   8 years ryandesign gtk3: add libpng dependency; increase revision to rebuild with libpng 1.5
(edit) @97309   8 years jeremyhu VLC*: Remove duplicate dependency on lua
(edit) @97308   8 years stromnov py-cython: update to version 0.17
(edit) @97307   8 years ryandesign gtk2: add libpng dependency; increase revision to rebuild with libpng 1.5
Note: See TracRevisionLog for help on using the revision log.