source: trunk

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @110355   7 years devans geocode-glib: new port, a geocoding convenience library.
(edit) @110354   7 years larryv logtalk-devel: Update to 3.00.0-a23 (maintainer, #40300).
(edit) @110353   7 years devans libtorrent-rasterbar-devel: update to svn revision 8882, disable …
(edit) @110352   7 years ryandesign lisaem: fix wxwidgets28 variant by not accessing …
(edit) @110351   7 years devans libtorrent: update to version 0.16.11, disable universal for now.
(edit) @110350   7 years devans libgeoip: update to version 1.5.1, patch broken pkgconfig file.
(edit) @110349   7 years hum groonga: update to 3.0.7.
(edit) @110348   7 years jmr nessus-libraries: try to fix glibtool usage
(edit) @110347   7 years jmr ndiff: license
(edit) @110346   7 years jmr nedit: correct license
(edit) @110345   7 years jmr nefu: license
(edit) @110344   7 years cal qt4-creator-mac: update to 2.8.1, maintainer, closes #40291
(edit) @110343   7 years jmr nessus-plugins: license
(edit) @110342   7 years jmr netcdf-devel: delete 2-year-old stub
(edit) @110341   7 years jmr netpanzer: license
(edit) @110340   7 years jmr netpipes: set license, use extract.mkdir
(edit) @110339   7 years jmr netrik: license
(edit) @110338   7 years jmr netris: license
(edit) @110337   7 years jeremyhu libproxy: Workaround possible build failure
(edit) @110336   7 years jeremyhu enchant: autoreconf to update glibtool to know about passing -stdlib …
(edit) @110335   7 years jeremyhu hunspell: autoreconf to update glibtool to know about passing -stdlib …
(edit) @110334   7 years jeremyhu audiofile: autoreconf to update glibtool to know about passing -stdlib …
(edit) @110333   7 years jeremyhu aspell: autoreconf to update glibtool to know about passing -stdlib at …
(edit) @110332   7 years mmoll py-biopython: update to 1.62, enable py32 and py33 versions, remove …
(edit) @110331   7 years ryandesign psiconv: new port, version 0.9.8 (#40268)
(edit) @110330   7 years ryandesign pxlib: new port, version 0.6.5 (#40269)
(edit) @110329   7 years ryandesign lisaem: ensure we're UsingTheRightCompiler and -arch flags
(edit) @110328   7 years ryandesign php-event: new port, version 1.7.5
(edit) @110327   7 years jeremyhu gmic: clang works for me. Upstream probably fixed it in the past …
(edit) @110326   7 years jeremyhu tiff: Autoreconf to update glibtool to know about -stdlib
(edit) @110325   7 years jeremyhu opencv: Build fix and bump
(edit) @110324   7 years jeremyhu krusader: Not supported on Mavericks
(edit) @110323   7 years ryandesign mongodb: fix portfile parsing on PowerPC
(edit) @110322   7 years jeremyhu gnutls: autoreconf to get glibtool to know how to handle -stdlib
(edit) @110317   7 years devans libpeas: rework python configuration, disable +universal due to …
(edit) @110316   7 years stromnov py-readline: fix whitespaces, reformat, add livecheck
(edit) @110315   7 years blair py-zeroc-ice35: sync patch-ice.cpp.config.Make.rules.Darwin.diff.
(edit) @110314   7 years blair py-zeroc-ice35: follow up to r110312: bump revision to ensure a good build.
(edit) @110313   7 years blair zeroc-ice35-java: follow up to r110312: bump revision to ensure a good …
(edit) @110312   7 years blair zeroc-ice35: fix broken binaries that cannot find shared libraries. …
(edit) @110311   7 years stromnov py-pygments: fix livecheck
(edit) @110310   7 years stromnov py-nose: fix livecheck
(edit) @110309   7 years stromnov py-requests: fix livecheck
(edit) @110308   7 years jeremyhu cctools: Fix some possible build failures
(edit) @110307   7 years jeremyhu ld64: Pass cxxflags at link time (eg: -stdlib=libc++)
(edit) @110306   7 years stromnov py-bottleneck: fix livecheck
(edit) @110305   7 years mojca py-wxpython30: fix a typo in the subport name (wxpython -> wxpython30)
(edit) @110304   7 years michaelld wxWidgets-3.0: create and keep ${prefix}/share/bakefile/presets for …
(edit) @110303   7 years jeremyhu xorg-libX11: Add missing build dependency on xorg-util-macros
(edit) @110302   7 years blair zeroc-ice35: do not define -DMAC_OS_X_VERSION_MIN_REQUIRED during compile.
(edit) @110301   7 years jeremyhu libunwind-headers: define _Unwind_GetIPInfo availability (#36226)
(edit) @110300   7 years ryandesign mongodb: use included v8 instead of MacPorts v8 (#40247)
(edit) @110299   7 years ryandesign muniversal-1.0.tcl: tell cmp to be silent when it finds a difference
(edit) @110297   7 years eborisch py-spyder: update to 2.2.3
(edit) @110296   7 years michaelld wxWidgets-3.0: do post-destroot to relink wx-config.
(edit) @110293   7 years michaelld wxWidgets-3.0: add patch to correct use of std:: in wx/math.h .
(edit) @110289   7 years michaelld gnuradio: update devel and next to 55f637b6 and efed9051 (both 20130828).
(edit) @110285   7 years mmoll py-pyside: update to 1.2.1
(edit) @110284   7 years mmoll py-shiboken: update to 1.2.1
(edit) @110283   7 years mojca hugin-app: remove maintainers (#40204)
(edit) @110281   7 years mojca wxWidgets: declare the old ports obsolete/replaced by the new ones (#37819)
(edit) @110280   7 years mojca wxWidgets: declare the old ports obsolete/replaced by the new ones (#37819)
(edit) @110279   7 years mojca wxPython and its dependencies: use the new wxWidgets ports (some ports …
(edit) @110278   7 years mojca wxstedit: short of maintainer's feedback I decided to replace the port …
(edit) @110277   7 years mojca hugin-app: upgrade to version 2012.0.0, use the new wxWidgets ports …
(edit) @110276   7 years mojca xchm: upgrade to 1.23 from git, adapt to new wxWidgets-3.0 (#38375), …
(edit) @110275   7 years mojca codeblocks: seems to depend on boost and pkg-config, but probably more
(edit) @110274   7 years mojca wxLua: emergency upgrade to wxWidgets 2.9 compatible version from SVN …
(edit) @110273   7 years michaelld uhd-devel: update to 8814558f (20130828).
(edit) @110272   7 years jmr Use -std=c99 for compiling all the C in base. This is the default with …
(edit) @110271   7 years stromnov py-cssselect: update to version 0.8
(edit) @110270   7 years mojca codeblocks: upgrade to version 12.11, adapt to new wxWidgets layout …
(edit) @110269   7 years mojca otrproxy: adapted to new wxWidgets ports (#38375), but broken
(edit) @110268   7 years mojca FileZilla: add a bunch of missing dependencies (dbus, gmp, libiconv, …
(edit) @110267   7 years mojca fityk: add makeicns as a dependency for creating an icon for the app
(edit) @110266   7 years jmr nettee: set license, update build command
(edit) @110265   7 years mojca p5-alien-wxwidgets: now using wxWidgets-3.0, but there seem to be a …
(edit) @110264   7 years mojca wxd: adapt to new wxWidgets ports (untested due to broken dependency) …
(edit) @110263   7 years mojca mkvtoolnix: adapt to new wxWidgets-3.0 (without testing due to …
(edit) @110262   7 years mojca FileZilla: upgrade to version 3.7.3, adapt to use new wxWidgets ports, …
(edit) @110261   7 years jmr netwag: needs a terminal emulator to build, apparently
(edit) @110260   7 years mojca rt-volume-rendering: broken until the maintainer or someone else …
(edit) @110259   7 years mojca gnuplot: no need for 'configure.ccache no', maybe a leftover from …
(edit) @110258   7 years jmr nget: can't compile with clang++, uses gnu variable length array extension
(edit) @110257   7 years jmr newt0: set 32-bit supported_archs
(edit) @110256   7 years jmr netwag: license, noarch
(edit) @110255   7 years jmr netwalker-ircc: license
(edit) @110254   7 years jmr newmail: fix homepage, indicate no license
(edit) @110253   7 years jmr newt0: set license, use proper variant description
(edit) @110252   7 years ciserlohn play: update to version 1.2.7
(edit) @110251   7 years jmr nget: license
(edit) @110250   7 years mojca pgAdmin3: use the new wxWidgets-3.0 (#38375)
(edit) @110249   7 years jmr nimbus: license
(edit) @110248   7 years mojca lisaem: use wxWidgets-2.8 or wxgtk-2.8 (#38375)
(edit) @110247   7 years mojca fityk: upgrade to version 1.2.1 from github, use wxWidgets-3.0, create …
(edit) @110246   7 years mojca plplot: use the new wxWidgets-3.0 and lowercase variant name
(edit) @110245   7 years mojca wxMaxima: use the new wxWidgets-3.0 and drop variant names …
(edit) @110244   7 years mojca p5-graphics-gnuplotif: the gnuplot variant name is now wxwidgets, not …
(edit) @110243   7 years mojca poedit: use the new wxWidgets-3.0, drop the variant wxwidgets_devel
(edit) @110242   7 years mojca poedit: whitespace & first line only
Note: See TracRevisionLog for help on using the revision log.