source: trunk

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @148089   3 years devans p5-cryptx: update to version 0.030, no longer uses module build.
(edit) @148088   3 years devans p5-math-bigint: update to version 1.999722.
(edit) @148087   3 years devans cmus: add missing patch file (#51243).
(edit) @148086   3 years ram devel/git-lfs: update to 1.2.0
(edit) @148085   3 years dluke milter-greylist: version bump, update to 4.4.3
(edit) @148084   3 years raimue livecheck: reduce debug message clutter
(edit) @148083   3 years khindenburg nghttp2: update to 1.10.0 maintainer #51238
(edit) @148082   3 years khindenburg libgpg-error: update to 1.22 maintainer #51237
(edit) @148081   3 years khindenburg armadillo: update to 6.700.5 maintainer #51236
(edit) @148080   3 years khindenburg pd-faust: update to 0.10 maintainer #51231
(edit) @148079   3 years stromnov py-path: update to version 8.2.1
(edit) @148078   3 years mojca clhep: upgrade to 2.3.2.2
(edit) @148076   3 years mojca root6: livecheck.version for when github.version is correct
(edit) @148075   3 years mojca root6: fix livecheck
(edit) @148074   3 years ciserlohn npm-devel: update to version 3.8.7; fix patchfile (closes #51155)
(edit) @148073   3 years ciserlohn npm: update to version 2.15.3
(edit) @148072   3 years eborisch cppman: Update to 0.4.8; add new dependency.
(edit) @148071   3 years mojca py-magpy: update to 0.2.000-40
(edit) @148070   3 years devans p5-www-shorten-googl: update to version 1.100, dependencies.
(edit) @148069   3 years devans p5-pod-spell: update to version 1.20, dependencies.
(edit) @148068   3 years devans p5-mce: update to version 1.706, dependencies.
(edit) @148067   3 years devans p5-time-hires: update to version 1.9733.
(edit) @148066   3 years ciserlohn parallel: update to version 20160422
(edit) @148065   3 years g5pw audio/cmus: add ffmpeg 3.0 compatibility See #51212 and #50694
(edit) @148064   3 years ciserlohn nodejs-devel: update to version 5.11.0
(edit) @148063   3 years devans p5-html-strip: update to version 2.10.
(edit) @148062   3 years devans p5-devel-cover: update to version 1.23.
(edit) @148061   3 years devans p5-file-remove: update to version 1.57.
(edit) @148060   3 years devans p5-email-sender: update to version 1.300028.
(edit) @148059   3 years devans p5-role-tiny: update to version 2.000003.
(edit) @148058   3 years devans p5-archive-tar: update to version 2.06.
(edit) @148057   3 years devans p5-math-bigint-gmp: update to version 1.51.
(edit) @148056   3 years devans p5-math-bigint: update to version 1.999719.
(edit) @148055   3 years ciserlohn go: update to version 1.6.2
(edit) @148054   3 years mf2k realpath: Update to version 1.0.1. Fix binary and man page locations. …
(edit) @148053   3 years mmoll py-graph-tool: define certain variants only on darwin13 and newer. …
(edit) @148052   3 years mcalhoun lablgtk: backport upstream fix to allow compilation (fixes #40505)
(edit) @148051   3 years aronnax htcondor: update to 8.4.6
(edit) @148050   3 years mojca rakudo: update to 2016.04
(edit) @148049   3 years mojca nqp: upgrade to 2016.04
(edit) @148048   3 years mojca MoarVM: upgrade to 2016.04
(edit) @148047   3 years mojca py-enum34: add build dependency on py-setuptools
(edit) @148046   3 years mcalhoun lablgtk2: remove dependencies which conflict with quartz variant
(edit) @148045   3 years mf2k h4h5tools: Add and conform to mode line. Sort dependencies.
(edit) @148044   3 years mojca py-enum34: upgrade to 1.1.3
(edit) @148043   3 years mf2k h4h5tools: Port abandoned. (#51125)
(edit) @148042   3 years eborisch zabbix2: Update to 2.4.8.
(edit) @148041   3 years mmoll py-graph-tool: update to version 2.16. Closes #51224.
(edit) @148040   3 years mf2k gle-graphics: set nomaintainer. (#51225)
(edit) @148039   3 years takeshi plplot: set transitional default_variants-append dmd in obsolete gdc …
(edit) @148038   3 years raimue devel/voltron: New port, version 0.1.4
(edit) @148037   3 years mojca texworks: update to version 0.6.0
(edit) @148034   3 years devans py-gobject3: update to version 3.20.1.
(edit) @148032   3 years devans p5-moosex-getopt: update to version 0.69.
(edit) @148031   3 years devans p5-mojolicious: update to version 6.59.
(edit) @148030   3 years devans p5-dbi: update to version 1.636.
(edit) @148029   3 years devans p5-module-build: update to version 0.4218.
(edit) @148028   3 years devans p5-extutils-makemaker: update to version 7.14.
(edit) @148027   3 years mcalhoun ocaml-camlp4: fix search path of camlp4o (fixes #48672)
(edit) @148026   3 years mcalhoun gtkglarea2: fails if gtk2 installed with quartz variant (see #42982)
(edit) @148025   3 years mcalhoun glade3: allow glade3 to run if gtk2 was installed with quartz variant
(edit) @148024   3 years devans metacity: update to version 3.18.4.
(edit) @148023   3 years devans appstream-glib: update to version 0.5.14.
(edit) @148020   3 years devans glabels: update to version 3.4.0.
(edit) @148018   3 years takeshi ncarg: add patches to remove reinplace's. depends on hdf5-18 at …
(edit) @148017   3 years takeshi gcc5: add a patch to avoid internal compiler error, closing #51170
(edit) @148015   3 years devans gtksourceview3: update to version 3.20.2.
(edit) @148012   3 years stromnov py-theano: update to version 0.8.2
(edit) @148011   3 years stromnov py-entrypoints: update to version 0.2.1
(edit) @148010   3 years devans OpenSceneGraph-devel: update to version 3.5.2 git master as of 20160421.
(edit) @148009   3 years mcalhoun libbonoboui: requires gtk2 with x11 variant (see #48986)
(edit) @148008   3 years mcalhoun dbus: update version 1.10.6->1.10.8
(edit) @148007   3 years mcalhoun dbus: remove unnecessary patchfile r59386 was necessary because "STDIN …
(edit) @148006   3 years ryandesign pure: fix an issue with Pure running as a VST plug-in (#51056)
(edit) @148005   3 years takeshi plplot: make gdc variant obsolete add dmd variant. See #34639
(edit) @148004   3 years michaelld airspy: update to 398a0a50 (20160423).
(edit) @148003   3 years michaelld gr-foo: update to 614b8827 (20160423).
(edit) @148002   3 years ryandesign php-APCu: update to 4.0.11
(edit) @148001   3 years ryandesign gcc6: update to 6-20160421; remove outdated master_sites
(edit) @148000   3 years dports texlive-fonts-extra: do not exclude merriweather.sty; upstream file …
(edit) @147999   3 years khindenburg libemf: add patch for leopard ppc #51216
(edit) @147998   3 years jeremyhu libquicktime-devel: Fix ffmpeg-3.0 build issue (#51215)
(edit) @147997   3 years michaelld gqrx-devel: update to ba612ea1 (20160423).
(edit) @147996   3 years michaelld uhd-devel: update to 0feabd67 (20160421); use maint branch.
(edit) @147995   3 years raimue python/py-requests-unixsocket: New port, version 0.1.5, based on …
(edit) @147994   3 years raimue python/py-blessed: New port, version 1.14.1
(edit) @147993   3 years raimue python/py-scruffington: New port, version 0.3.3 Upstream repository is …
(edit) @147992   3 years mojca gdc: remove outdated/unmaintained port (closes #50917, #34639), switch …
(edit) @147991   3 years takeshi libdap: apply the patch on El Capitan or greater
(edit) @147990   3 years takeshi libdap: add missing dependencies to flex and bison
(edit) @147989   3 years takeshi libdap: update to 3.15.1. fix name clash, closing #51191
(edit) @147988   3 years takeshi netcdf: corrected the specification of the header path to hdf5-18. See …
(edit) @147987   3 years ryandesign ccache-devel: update to 3.2.5; use https for homepage
(edit) @147986   3 years ryandesign tea: update to 41.1.1
(edit) @147985   3 years ryandesign htslib: update to 1.3.1
(edit) @147984   3 years khindenburg grep: update to 2.25 maintainer #51204
(edit) @147983   3 years stromnov py-prompt_toolkit: update to version 0.60
(edit) @147982   3 years g5pw lang/rust: update to 1.8.0
(edit) @147981   3 years michaelld airspy: update to 71ee0943 (20160421).
(edit) @147980   3 years michaelld gqrx-devel: update to c00e89f3 (20160421).
Note: See TracRevisionLog for help on using the revision log.