source: trunk

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @92571   7 years ryandesign gmsh-devel: new port, version 2.5.1-svn-11960, based on gmsh port …
(edit) @92570   7 years mmoll math/petsc: enable a number of optional dependencies. closes #34287
(edit) @92569   7 years pixilla math/gnuplot: - Upgrade version to 4.6.0. - Maintainer commit. Closes …
(edit) @92568   7 years snc py-serial: unify, drop py24 version, #34234
(edit) @92567   7 years ryandesign rabbitmq-server: update to 2.8.2; see #34285
(edit) @92566   7 years cal swi-prolog: update to 6.0.2, closes #34273
(edit) @92564   7 years jmr py26-gda: add pkgconfig dep
(edit) @92563   7 years stromnov py-blist: add python32 subport (#32933)
(edit) @92562   7 years stromnov py-scikits-statsmodels: add python32 subport
(edit) @92561   7 years stromnov py-cython: add python32 subport
(edit) @92560   7 years stromnov py-scikits-module: add python32 subport
(edit) @92559   7 years stromnov py-pandas: add python32 subport (#34258)
(edit) @92558   7 years stromnov py-dateutil: add python32 version
(edit) @92557   7 years jmr gajim-devel: py25-py2app-devel is replaced by py25-py2app
(edit) @92556   7 years mk skrooge: upgrade to 1.3.0
(edit) @92555   7 years deric mercurial: allow bash-completion-devel to satisfy bash-completion …
(edit) @92554   7 years deric py-django: allow bash-completion-devel to satisfy bash-completion …
(edit) @92553   7 years jmr ldns-tools: update to 1.6.10 (#30176)
(edit) @92552   7 years jmr ldns: update to 1.6.10 (#30176)
(edit) @92551   7 years jmr subsurface: add pkgconfig dep
(edit) @92550   7 years jmr proftpd: update to 1.3.3e (#30175)
(edit) @92548   7 years jmr py-gdbm: add forgotten 33 to python.versions
(edit) @92546   7 years jmr handle subports correctly in action_deps and action_log when the …
(edit) @92545   7 years ryandesign php-1.0.tcl: update for new unified php port
(edit) @92543   7 years jmr py-progressbar: needs distribute for all python versions, but only at …
(edit) @92542   7 years jeremyhu quartz-wm: Actually, it needs to be Makefile.in (#34277)
(edit) @92541   7 years jeremyhu quartz-wm: Change Makefile instead of Makefile.am since we're not …
(edit) @92540   7 years ryandesign libktorrent: add kdelibs4 library dependency
(edit) @92539   7 years jmr py-zope-keyreference: fix default version
(edit) @92538   7 years jmr py-zope-app-module: fix default version
(edit) @92537   7 years jmr py-zodb: fix default version
(edit) @92536   7 years jmr py-zen: fix default version
(edit) @92535   7 years jmr py-zdaemon: fix default version
(edit) @92534   7 years jmr py-tahchee: fix stub
(edit) @92533   7 years blair scala_select: add myself as a maintainer.
(edit) @92532   7 years blair scala210: new port copied from scala29 for the Scala 2.10.x line. * …
(edit) @92531   7 years hum groonga: update to 2.0.2.
(edit) @92530   7 years ciserlohn npm: update to version 1.1.19
(edit) @92529   7 years ciserlohn nodejs: update to version 0.6.16
(edit) @92528   7 years ryandesign libktorrent: add libgcrypt dependency
(edit) @92526   7 years dluke bind9: add isc patch to prevent segfault in resolver.c
(edit) @92525   7 years ryandesign ktorrent4: update to 4.2.0; libktorrent: update to 1.2.0; see #34240
(edit) @92524   7 years ryandesign gtk-sharp: fix build error with glib 2.32; see #34272
(edit) @92523   7 years mcalhoun p5-text-bibtex: Update Version 0.61 -> 0.62
(edit) @92522   7 years raimue java/poi: Add livecheck
(edit) @92518   7 years raimue java/hibernate4: New port, based on hibernate3, closes #34251
(edit) @92517   7 years ryandesign mono: update to 2.10.9
(edit) @92516   7 years mcalhoun Only apply patches if there are files to patch.
(edit) @92515   7 years raimue java/hibernate3: Move all the files into hibernate3 subdirectory with …
(edit) @92514   7 years raimue java/hibernate3: Whitespace only
(edit) @92513   7 years raimue java/poi: New port, closes #34252
(edit) @92512   7 years raimue java/hibernate3: Update to version 3.6.10, closes #34249
(edit) @92511   7 years ryandesign libgtkhtml3: update to 3.32.2
(edit) @92510   7 years jmr py-rudolf: fix default version
(edit) @92509   7 years jmr py-gdal: fix stub
(edit) @92508   7 years singingwolfboy switched py-repl port to unified portgroup, updated to 0.8.1, took …
(edit) @92507   7 years jmr py-fancycompleter: mark broken pending resolution of #34265
(edit) @92506   7 years eborisch pyNN-htmldocs: Update to latest versions; clean up livecheck; simpler …
(edit) @92505   7 years jmr py-bpython: fix default version
(edit) @92504   7 years jmr py-harstorage: remove py24 since dependencies don't exist, and don't …
(edit) @92503   7 years dluke subversion: allow bash-completion-devel to satisfy dependency for …
(edit) @92502   7 years jmr terminus-font: mkfontdir is needed after build time as well
(edit) @92501   7 years jmr gtkglarea2: add pkgconfig dep
(edit) @92500   7 years jmr py27-gda: add pkgconfig dep
(edit) @92499   7 years jmr libgdamm: add pkgconfig dep
(edit) @92498   7 years jmr gliv: add pkgconfig dep
(edit) @92497   7 years jmr py26-gtk: add pkgconfig dep
(edit) @92496   7 years jmr imake: update to 1.0.5
(edit) @92495   7 years vince Add an epoch to allow seamless upgrade to 2.0.1 when released.
(edit) @92494   7 years vince Implement modifications suggested by Ryan (thanks)
(edit) @92492   7 years ryandesign mysql5, mysql5-server: update to 5.1.62
(edit) @92491   7 years ryandesign cairo: remove llvm-gcc-4.2-specific patch; see #34262
(edit) @92490   7 years ram python/py-matplotlib-basemap: bump revision to force rebuild against …
(edit) @92489   7 years dports emacs-snapshot: update to v20120423 as the current distfile is missing …
(edit) @92488   7 years jmr drupal6: update to 6.22 (#30086)
(edit) @92487   7 years jmr drupal7: update to 7.4 (#30085)
(edit) @92486   7 years jmr cadabra: add missing dependency on texlive-bin-extra for dvipng
(edit) @92485   7 years jmr postfix: more mysql variants (#34261)
(edit) @92484   7 years mmoll py-pyplusplus-devel: use tar ball of svn rev, so that buildbot can …
(edit) @92483   7 years mmoll py-pygccxml-devel: use tar ball of svn rev, so that buildbot can …
(edit) @92482   7 years mmoll lang/gccxml-devel: use tar ball of cvs rev, so that buildbot can …
(edit) @92481   7 years cal new port: yorick-mpeg, closes #33897
(edit) @92480   7 years ryandesign molden: update to 5.0-20120426080700
(edit) @92479   7 years pixilla mail/dovecot2: - Fix variant conflicts. Closes #34259
(edit) @92478   7 years ryandesign freeciv, pure, simutrans: use "if {${name} == ${subport}}" instead of …
(edit) @92477   7 years jmr pianobar: don't create a second port with the same name
(edit) @92476   7 years jmr py-pylibpcap: fix stub
(edit) @92475   7 years jeremyhu ld64: Install mach-o/prune_trie.h (#34257)
(edit) @92474   7 years ryandesign cairo: update to 1.12.2; use xz distfile
(edit) @92473   7 years snc py-pylibpcap: remove now-unified py25/py26 ports
(edit) @92472   7 years cal yorick-yeti: Add note on why the compiler was changed
(edit) @92471   7 years cal new port: yorick-yeti, closes #33894
(edit) @92470   7 years cal new port: yorick-soy, closes #33904
(edit) @92469   7 years ciserlohn git-core: allow bash-completion-devel port to satisfy bash-completion …
(edit) @92468   7 years raimue devel/bzr-svn: Upgrade to version 1.2.2
(edit) @92467   7 years raimue sysutils/bash-completion, sysutils/bash-completion-devel: Add -devel …
(edit) @92466   7 years vince Makes both postgis variants conflict
(edit) @92465   7 years vince Add a new variant for PostGIS 2.0
(edit) @92464   7 years jwa version bump to 4.2.13
(edit) @92463   7 years jwa download changes without version bump
Note: See TracRevisionLog for help on using the revision log.