Opened 14 years ago

Closed 14 years ago

#10036 closed defect (fixed)

BUG: inkscape 0.44: missing dependency on lcms

Reported by: vincent-opdarw@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

$ sudo port -v install inkscape [...] checking for LCMS... configure: error: --enable-lcms was specified, but appropriate LittleCms development packages could not be found [...]

Installing the lcms port solves this problem. But depends_lib should include port:lcms.

Change History (1)

comment:1 Changed 14 years ago by rhwood@…

Resolution: fixed
Status: newclosed

Fix is in CVS.

Note: See TracTickets for help on using tickets.