Opened 14 years ago

Closed 14 years ago

#10375 closed defect (fixed)

UPGRADE: py-zopeinterface to 3.1.0c1

Reported by: opendarwin.org@… Owned by: mww@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

Upgrade py-zopeinterface to 3.1.0c1 - this is not a 'stable' version but hasn't been modified since 2005-09-01 according to http://www.zope.org/Products/ZopeInterface. Version 3.1.0c1 is used for the Darwin Calendar Server, aiming to have a port for DCS shortly.

Attachments (1)

py-zopeinterface.diff (1015 bytes) - added by opendarwin.org@… 14 years ago.
patch for py-zopeinterface -> 3.1.0c1

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by opendarwin.org@…

Attachment: py-zopeinterface.diff added

patch for py-zopeinterface -> 3.1.0c1

comment:1 Changed 14 years ago by mww@…

Resolution: fixed
Status: newclosed
Summary: Upgrade py-zopeinterface to 3.1.0c1UPGRADE: py-zopeinterface to 3.1.0c1

perfect, thanks! (commited)

Note: See TracTickets for help on using tickets.