Opened 14 years ago

Closed 14 years ago

#10886 closed defect (invalid)

py-numpy depends on gcc-4.1

Reported by: sebastien@… Owned by: erickt@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port:

Description

As reported in ticket #10885 doing "port install py-numpy" will also install "gcc-4.1" to get Fortran installed...

Maybe some packages should be marked as "heavy", and a tool could report when variants depending on heavy packages are default. There may be other ports with the same problem as numpy.

Change History (2)

comment:1 Changed 14 years ago by markd@…

Owner: changed from yeled@… to erickt@…

Please use proper summary line form.

http://trac.macosforge.org/projects/macports/wiki/TracTicketing

Assign to maintainer.

comment:2 Changed 14 years ago by markd@…

Resolution: invalid
Status: newclosed

I think this sort of thing is completely unknown in the Unix package management world. This doesn't belong as a port bug.

Note: See TracTickets for help on using tickets.