Opened 14 years ago

Closed 14 years ago

#10947 closed enhancement (fixed)

UPDATE: faac 1.24+ -> 1.25

Reported by: markd@… Owned by: pguyot (Paul Guyot)
Priority: Low Milestone:
Component: ports Version:
Keywords: Cc: pguyot (Paul Guyot)
Port:

Description

There is an update to faac. Attached are the modifications for it to compile it takes to compile it. But I have not tested it operationally and it does have an activation problem.

---> Activating faac 1.25_0 Error: Target com.apple.activate returned: Image error: /opt/local/include/mp4.h is being used by the active mpeg4ip port. Please deactivate this port first, or use the -f flag to force the activation. Warning: the following items did not execute (for faac): com.apple.activate Error: Status 1 encountered during processing.

Attachments (2)

Portfile.diff (650 bytes) - added by markd@… 14 years ago.
Portfile update
patch-configure.in (470 bytes) - added by markd@… 14 years ago.
new configure diff

Download all attachments as: .zip

Change History (5)

Changed 14 years ago by markd@…

Attachment: Portfile.diff added

Portfile update

Changed 14 years ago by markd@…

Attachment: patch-configure.in added

new configure diff

comment:1 Changed 14 years ago by markd@…

Cc: pguyot@… added
Owner: changed from yeled@… to pguyot@…

comment:2 Changed 14 years ago by markd@…

Also, a user on the mailing list reported this on version 1.24+. I didn't verify the error on 1.24 but it doesn't occur on 1.25 with my MacBook.

faac --long-help Freeware Advanced Audio Coder FAAC 1.24+ (Oct 26 2006) UNSTABLE

Abort trap

comment:3 Changed 14 years ago by pguyot (Paul Guyot)

Resolution: fixed
Status: newclosed

Thanks. Committed.

Note: See TracTickets for help on using tickets.