Opened 14 years ago

Closed 14 years ago

#11270 closed defect (fixed)

BUG: libgtkhtml3 depends on libgnomeui

Reported by: mas@… Owned by: rhwood@…
Priority: High Milestone:
Component: ports Version:
Keywords: gnome Cc: mas@…
Port:

Description

libgtkhtml3 needs an additional dependency on libgnomeui. (Trivial) patch is attached.

Attachments (1)

Portfile.patch (252 bytes) - added by mas@… 14 years ago.

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by mas@…

Attachment: Portfile.patch added

comment:1 Changed 14 years ago by rhwood@…

Resolution: fixed
Status: newclosed
Version: 1.3.2

Committed in changeset:22084

Thanks

Note: See TracTickets for help on using tickets.