Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#1134 closed defect (duplicate)

UPDATE: php4-4.3.2 - fix for postgres & apache variants

Reported by: mww@… Owned by: bchesneau@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

UPDATE: php4-4.3.2

URL: http://wwwcip.informatik.uni-erlangen.de/~simrweis/dports/php4/Portfile.diff

this should fix both variants, apache & postgresql. -Apache's apxs utility now is in ${prefix}/sbin (since v1.3.29) -postgresql doesnt need an extra LDFLAGS, just needs prefix as parameter for --with-pgsql=...

Change History (1)

comment:1 Changed 17 years ago by bchesneau@…

Resolution: duplicate
Status: newclosed

apache variant works if u use the patch I sumiteed to upgrade php to 4.3.4. Also I didn't know that postgres patch changed, I have included your changes in a new patch : http://www.opendarwin.org/bugzilla/attachment.cgi?id=848&action=view

Tell me if it's ok now.

Benoît

* This bug has been marked as a duplicate of 775 *

Note: See TracTickets for help on using tickets.