Opened 13 years ago

Closed 13 years ago

#12016 closed enhancement (fixed)

UPDATE: rb-rails 1.2.3, rb-rake 0.7.3, rb-activesupport 1.4.2, rb-activerecord 1.15.3, rb-actionpack 1.13.3, rb-actionmailer 1.3.3, rb-actionwebservice 1.2.3

Reported by: chris@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.4.40
Keywords: Cc: rcavanaugh@…,markd@…
Port:

Description

Attaching all required patches to bring MacPorts up to rb-rails 1.2.3. Note that this ticket supersedes ticket #11737 (UPDATE: rb-rake 0.7.1 -> 0.7.2) as this brings rake up to 0.7.3.

It appears that ticket has been unactioned for 2 months now - is there an active maintainer for the rails-related ports?

Patches attached.

Attachments (8)

rb-actionmailer.1.3.3.patch (1.0 KB) - added by chris@… 13 years ago.
rb-actionmailer.1.3.3.2.patch (1.0 KB) - added by chris@… 13 years ago.
rb-actionpack.1.13.3.patch (1.1 KB) - added by chris@… 13 years ago.
rb-actionwebservice.1.2.3.patch (1.2 KB) - added by chris@… 13 years ago.
rb-activerecord.1.15.3.patch (942 bytes) - added by chris@… 13 years ago.
rb-activesupport.1.4.2.patch (933 bytes) - added by chris@… 13 years ago.
rb-rails.1.2.3.patch (1.1 KB) - added by chris@… 13 years ago.
rb-rake.0.7.3.patch (1002 bytes) - added by chris@… 13 years ago.

Download all attachments as: .zip

Change History (11)

Changed 13 years ago by chris@…

Attachment: rb-actionmailer.1.3.3.patch added

Changed 13 years ago by chris@…

Changed 13 years ago by chris@…

Attachment: rb-actionpack.1.13.3.patch added

Changed 13 years ago by chris@…

Changed 13 years ago by chris@…

Changed 13 years ago by chris@…

Changed 13 years ago by chris@…

Attachment: rb-rails.1.2.3.patch added

Changed 13 years ago by chris@…

Attachment: rb-rake.0.7.3.patch added

comment:1 Changed 13 years ago by chris@…

Please ignore attached file "rb-actionmailer.1.3.3.2.patch" -- this is a duplicate of attachment "rb-actionmailer.1.3.3.patch" and was not meant to be attached.

comment:2 Changed 13 years ago by markd@…

Cc: rcavanaugh@… markd@… added

Cc maintainer for review.

comment:3 Changed 13 years ago by markd@…

Resolution: fixed
Status: newclosed

rb-actionmailer r26427 rb-actionpack r26428 rb-actionwebservice r26429 rb-activerecord r26430 rb-activesupport r26431 rb-rails r26432 rb-rake r26433

Committed. Thanks! Just let me know if you want to be listed as maintainer (if abandoned) or co-maintainer.

Note: See TracTickets for help on using tickets.