Opened 14 years ago

Closed 13 years ago

Last modified 12 years ago

#12272 closed defect (duplicate)

BUILD: odcctools doesn't build on PowerPC (Mac OS X 10.4.10, iBook G4)

Reported by: yaseppochi (Stephen J. Turnbull) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: yaseppochi (Stephen J. Turnbull)
Port:

Description

why am I not surprised? See attached log.

Attachments (1)

odcctools.log (7.8 KB) - added by yaseppochi (Stephen J. Turnbull) 14 years ago.

Download all attachments as: .zip

Change History (6)

Changed 14 years ago by yaseppochi (Stephen J. Turnbull)

Attachment: odcctools.log added

comment:1 Changed 14 years ago by yaseppochi (Stephen J. Turnbull)

Sorry, this is a dupe of #12241. Please close.

comment:2 Changed 13 years ago by nox@…

Milestone: Port Bugs
Priority: ExpectedNormal
Summary: odcctools doesn't build on PowerPC (Mac OS X 10.4.10, iBook G4)BUILD: odcctools doesn't build on PowerPC (Mac OS X 10.4.10, iBook G4)
Version: 1.4.40

comment:3 Changed 13 years ago by ryandesign (Ryan Schmidt)

Cc: stephen@… added

comment:4 Changed 13 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #12241.

comment:5 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.