Opened 14 years ago

Closed 13 years ago

Last modified 12 years ago

#12351 closed defect (duplicate)

BUG: gv 3.5.8 fails to build

Reported by: david.g.barnes@… Owned by: macports-tickets@…
Priority: High Milestone:
Component: ports Version:
Keywords: gv ghostview Cc:
Port: gv

Description (last modified by ryandesign (Ryan Schmidt))

gv 3.5.8 fails to build in a new fresh installation of macports 1.5. Error messages indicate a problem with the interface to the GUI:

Button.c:320: warning: statement with no effect
Button.c:321: error: dereferencing pointer to incomplete type
Button.c:321: error: request for member 'command' in something not a structure or union
Button.c:321: error: request for member 'set' in something not a structure or union
Button.c:321: warning: statement with no effect
Button.c:323: error: dereferencing pointer to incomplete type

etc.

Change History (4)

comment:1 Changed 14 years ago by nox@…

Priority: ImportantHigh
Summary: port gv 3.5.8 fails to buildBUG: gv 3.5.8 fails to build
Version: 1.5.0

comment:2 Changed 13 years ago by markd@…

Resolution: duplicate
Status: newclosed

This is a duplicate of #12304.

comment:3 Changed 13 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Port: gv added

comment:4 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.