Opened 17 years ago

Closed 16 years ago

#1259 closed defect (duplicate)

BUG: kdebase3-3.1.2/rev3 not respecting ${prefix}

Reported by: mww@… Owned by: ranger@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

---> Installing kdebase3 Error: Target com.apple.install returned: error copying "/opt/darwinports/dports/x11/kdebase3/ work/destroot/private/etc/pam.d/kcheckpass" to "/private/etc/pam.d/kcheckpass": permission denied

a look inside the destroot showed some files not repecting ${prefix}: work/destroot/private work/destroot/private/etc work/destroot/private/etc/pam.d work/destroot/private/etc/pam.d/kcheckpass work/destroot/private/etc/pam.d/kde work/destroot/private/etc/pam.d/kdm work/destroot/private/etc/pam.d/kscreensaver

_all_ others were in ${destroot}${prefix]

Change History (1)

comment:1 Changed 16 years ago by toby@…

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 578 *

Note: See TracTickets for help on using tickets.