Opened 18 years ago

Closed 18 years ago

Last modified 16 years ago

#127 closed enhancement (duplicate)

dependencies need to allow inclusion of variant

Reported by: jpm@… Owned by: kvv@…
Priority: Low Milestone:
Component: base Version: 1.0
Keywords: Cc:
Port:

Description

some ports will never be installed directly but rather as dependencies from others. it would be nice to allow the top level port to define a specific variant in its dependency rather than always dealing with the lowest common dominator...

Change History (2)

comment:1 Changed 18 years ago by jpm@…

Priority: expectednice to have

comment:2 Changed 18 years ago by kevin@…

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 126 *

Note: See TracTickets for help on using tickets.