Opened 12 years ago

Closed 12 years ago

#13210 closed defect (fixed)

ccrypt-1.7 cannot be installed, source location moved probably

Reported by: m@… Owned by: cssdev
Priority: Normal Milestone:
Component: ports Version: 1.5.0
Keywords: Cc:
Port:

Description

I cannot install ccrypt-1.7:

~ admin$ sudo port install ccrypt
--->  Fetching ccrypt
--->  Attempting to fetch ccrypt-1.7.tar.gz from http://quasar.mathstat.uottawa.ca/~selinger/ccrypt/download/
--->  Attempting to fetch ccrypt-1.7.tar.gz from http://svn.macports.org/repository/macports/distfiles/ccrypt
--->  Attempting to fetch ccrypt-1.7.tar.gz from http://svn.macports.org/repository/macports/distfiles/general/
--->  Attempting to fetch ccrypt-1.7.tar.gz from http://svn.macports.org/repository/macports/downloads/ccrypt
Error: Target org.macports.fetch returned: fetch failed
Error: Status 1 encountered during processing.

The cause could be that the download source moved from quasar.mathstat.uottawa.ca to www.mathstat.dal.ca.

Attachments (1)

patch-Portfile.diff (881 bytes) - added by cssdev 12 years ago.
Update the homepage and master_sites to use sourceforge.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 12 years ago by cssdev

Owner: changed from macports-dev@… to css@…
Status: newassigned

The project looks like it moved to sourceforge. A simple patch seems to do the trick.

Changed 12 years ago by cssdev

Attachment: patch-Portfile.diff added

Update the homepage and master_sites to use sourceforge.

comment:2 Changed 12 years ago by cssdev

Resolution: fixed
Status: assignedclosed

Fixed in r30896

Note: See TracTickets for help on using tickets.