Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#13549 closed defect (duplicate)

port upgrade python25 fails in version 2.5.1_4

Reported by: rwoodsmall@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.5.2
Keywords: Cc:
Port:

Description (last modified by jmpp@…)

Compile appears to go fine until it hits the file Module/posixmodule.c:

gcc -fno-strict-aliasing -Wno-long-double -no-cpp-precomp -mno-fused-madd -DNDEBUG -g -O3 -Wall -Wstrict-prototypes  -I. -I./Include -I/opt/local/include -DDARWIN_UNIX03  -DPy_BUILD_CORE  -c ./Modules/posixmodule.c -o Modules/posixmodule.o
./Modules/posixmodule.c: In function 'posix_setpgrp':
./Modules/posixmodule.c:3724: error: too few arguments to function 'setpgrp'

Change History (4)

comment:1 Changed 13 years ago by rwoodsmall@…

Yoops... Forgot this:

This is attempting to build with Leopard 10.5.1 on PowerPC, Xcode 3.

comment:2 Changed 13 years ago by skymoo (Adam Mercer)

Resolution: duplicate
Status: newclosed

this is a duplicate of #13548

comment:3 Changed 13 years ago by jmpp@…

Description: modified (diff)
Milestone: Port Bugs

comment:4 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.