Opened 12 years ago

Closed 11 years ago

#13562 closed defect (fixed)

broken URL in docs, login failure on http://trac.macports.org

Reported by: rjohnson+macosforge@… Owned by: wsiegrist@…
Priority: Normal Milestone:
Component: server/hosting Version:
Keywords: Cc:
Port:

Description

The macports guide http://guide.macports.org/#project.tickets has a "register" link that points to the non-working URL http://www.macports.org/wp-register.php . Should it instead point to http://www.macosforge.org/wp-register.php ?

(If so, I note that a registration created there does not apparently work for the "Shortcut" link to "Report a Bug", http://trac.macports.org/projects/macports/newticket , on http://www.macports.org/)

Change History (3)

comment:1 Changed 11 years ago by jmpp@…

Component: wwwserver/hosting
Owner: changed from macports-tickets@… to wsiegrist@…

The link to the registration form is now fixed in our guide.

The second report, the Mac OS Forge based registration not working for the http://trac.macports.org/projects/macports/newticket URL is a "server/hosting" related bug, so I'm reclassifying this ticket as such.

-jmpp

comment:2 Changed 11 years ago by wsiegrist@…

Priority: LowNormal
Status: newassigned

The registration itself is working. The problem is due to cookies and coming from macports.org when you login. Its a known issue. If you click on the login link a 2nd time (the first time sends you to the macosforge.org domain), then you should be authenticated and able to make a ticket. I'm going to be fixing the cookie issue soon, but this should work for now.

comment:3 Changed 11 years ago by wsiegrist@…

Resolution: fixed
Status: assignedclosed

Logins should now work on macports.org. The guide was fixed in r36576.

Note: See TracTickets for help on using tickets.