Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#13642 closed defect (duplicate)

Xfig binary location has changed on xfig.org

Reported by: mullen1@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc: pguyot (Paul Guyot)
Port:

Description

Greetings -

I cannot install xfig. I have located the new location, but I'm having problems setting up a local repository. Please make a change to the xfig Portfile file to include the new location: http://files.xfig.org/xfig.3.2.5.full.tar.gz.

Thank you.

Tony Mullen -

Change History (3)

comment:1 Changed 13 years ago by jmpp@…

Milestone: Port RequestsPort Bugs

comment:2 Changed 13 years ago by ryandesign (Ryan Schmidt)

Cc: pguyot@… added
Resolution: duplicate
Status: newclosed

Duplicate of #13635.

comment:3 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.