Opened 17 years ago

Closed 15 years ago

#1413 closed defect (worksforme)

BUG: tk on panther (10.3.2)

Reported by: julien.touche@… Owned by: landonf (Landon Fuller)
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

problem on port build of tk8.4.5 on 10.3.2

error file joined

note: couldn't check on openbsd because of xfree86 dep (see darwinports@)

Attachments (1)

tk.err (109.6 KB) - added by julien.touche@… 17 years ago.
error output

Download all attachments as: .zip

Change History (8)

Changed 17 years ago by julien.touche@…

Attachment: tk.err added

error output

comment:1 Changed 17 years ago by blb@…

Do you have the X11SDK package installed? If yes, can you clean the port, and attach the output from the configure step?

comment:2 Changed 17 years ago by waqar@…

Owner: changed from darwinports-bugs@… to jkh@…

comment:3 Changed 15 years ago by bugzilla@…

I'm not the original poster, but I did experience the same build error. Installing Apple's X11 SDK and then cleaning the tk port fixed it for me. Perhaps /usr/include/X11 needs to added as a dependency for this package?

comment:4 Changed 15 years ago by snu@…

Owner: changed from jkh@… to darwinports-bugs@…

Jordan has relinquished maintainership of these ports.

comment:5 Changed 15 years ago by mww@…

Owner: changed from darwinports-bugs@… to landonf@…

assigning to maintiner

comment:6 Changed 15 years ago by toby@…

severity: majornormal

comment:7 Changed 15 years ago by mww@…

Resolution: worksforme
Status: newclosed

if this bug is still valid for tk 8.4.11, please re-open!

Note: See TracTickets for help on using tickets.