Opened 13 years ago

Closed 12 years ago

Last modified 12 years ago

#14264 closed defect (worksforme)

installation of fetchmail, tcl fails to activate

Reported by: rgsara@… Owned by: mww@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: fetchmail, tcl, activating Cc:
Port: tcl

Description

I am installing fetchmail and tcl hangs at the activating stage. I have uninstalled and cleaned the ports, reinstalled the macports distribution. I thought it might be a bug in Porticus, so I started again using the command line, but it hangs in the same place. I have searched on TCL/tcl but I am new here and I can't find anything. Thanks in advance for any suggestions.

Change History (6)

comment:1 Changed 13 years ago by raimue (Rainer Müller)

Please run again in debug mode (port -d) and send us the output.

comment:2 Changed 13 years ago by pmq@…

Summary: instalation of fetchmail, tcl fails to activateinstallation of fetchmail, tcl fails to activate

If you don't mind not having the fetchmailconf executable, you can also choose to issue :

port clean fetchmail
port -d install fetchmail -fetchmailconf

This will remove the dependency on Tcl/Tk.

comment:3 Changed 13 years ago by ryandesign (Ryan Schmidt)

Cc: mww@… added
Milestone: Port Bugs

Cc'ing maintainer of tcl.

comment:4 Changed 12 years ago by jmroot (Joshua Root)

Cc: mww@… removed
Owner: changed from macports-tickets@… to mww@…
Port: tcl added

comment:5 Changed 12 years ago by blb@…

Resolution: worksforme
Status: newclosed

Closing, never received debug output.

comment:6 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.