Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#14303 closed defect (fixed)

xmlcatmgr wont download

Reported by: matthewpucc@… Owned by: boeyms@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: xmlcatmgr, manual port Cc:
Port:

Description

When i try to install ethereal, i see the prompt try to fetch xmlcatmgr. It can't download it from the server. I tried accessing the file from a browser and couldn't download it either. I was able to download it from the sourceforge page. Is there a way i can manually compile this file so it doesn't have to be downloaded from the default server?

Change History (4)

comment:1 Changed 13 years ago by jmpp@…

Milestone: Port Bugs

comment:2 Changed 13 years ago by jmroot (Joshua Root)

Owner: changed from macports-tickets@… to boeyms@…

Assigning to maintainer. FWIW, I am able to fetch the xmlcatmgr distfile.

comment:3 Changed 13 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: newclosed

Worked fine for me too when I installed it on April 16. There may have been a temporary server problem which was resolved.

comment:4 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.