Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#14311 closed defect (duplicate)

error during 'sudo port install mzscheme'

Reported by: gcho@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: mzscheme Cc:
Port:

Description (last modified by jmpp@…)

Things were going well but after make and during install of mxscheme itself (dependent apps were going well, I think), I get this error msg:

make lib-finish
echo "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_lang_mzscheme/work/destroot/opt/local/lib"
/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_lang_mzscheme/work/destroot/opt/local/lib
mzscheme/mzscheme3m -mvqX "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_lang_mzscheme/work/destroot/opt/local/collects" -M setup
setup-plt: bootstrapping from source...
find-executable-path: expected argument of type <path or string (sans nul)>; given ""

 === context ===
find-executable-path

make[1]: *** [install-3m] Error 1
make: *** [install] Error 2

Change History (3)

comment:1 Changed 12 years ago by jmpp@…

Description: modified (diff)
Milestone: Port Bugs

comment:2 Changed 12 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #13948.

comment:3 Changed 11 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.