Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#14359 closed defect (duplicate)

py-ipython conflicts with py25-ipython

Reported by: ebgssth@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: python ipython Cc: jochen@…
Port:

Description

$ sudo port install py25-ipython
[snip]
$  sudo port install py-ipython
[snip]
Error: Target org.macports.activate returned: Image error: /opt/local/bin/bsp_virtual is being used by the active py25-scientific port.  Please deactivate this port first, or use the -f flag to force the activation.
Error: The following dependencies failed to build: py-scientific
Error: Status 1 encountered during processing.

Change History (2)

comment:1 Changed 12 years ago by raimue (Rainer Müller)

Resolution: duplicate
Status: newclosed

Duplicate of #14360.

comment:2 Changed 11 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.