Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#14655 closed defect (duplicate)

Update port subversion to build with newer neon

Reported by: blb@… Owned by: danielluke (Daniel J. Luke)
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc:
Port:

Description

When the neon port is updated to anything 0.27 or 0.28 based, subversion will fail to build without changes. Will attach a diff for the Portfile to add a few new patches, based on the gentoo patches.

Attachments (2)

Portfile.diff (553 bytes) - added by blb@… 11 years ago.
diff to Portfile
files.tar.bz2 (1.1 KB) - added by blb@… 11 years ago.
tarball of new patches

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by blb@…

Attachment: Portfile.diff added

diff to Portfile

Changed 11 years ago by blb@…

Attachment: files.tar.bz2 added

tarball of new patches

comment:1 Changed 11 years ago by danielluke (Daniel J. Luke)

Resolution: duplicate
Status: newclosed

Dupe of #12657 (but with nice patches).

Since the next release of subversion should be out soon, I think I'll just wait and update both ports once subversion is released (unless there's some compelling reason to update neon that I don't know about - please let me know if there is something that I'm missing).

Thanks!

comment:2 Changed 10 years ago by (none)

Milestone: Port Enhancements

Milestone Port Enhancements deleted

Note: See TracTickets for help on using tickets.