Opened 11 years ago

Closed 11 years ago

Last modified 9 years ago

#14827 closed update (duplicate)

upgrade mercurial to 1.0

Reported by: gonufer@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc:
Port:

Description

Mercurial 1.0 is now available.

Attachments (1)

Portfile.patch (1.7 KB) - added by gonufer@… 11 years ago.
patch to for hg 1.0 (using python 2.5) relative to current 0.9.5 Portfile

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by gonufer@…

Attachment: Portfile.patch added

patch to for hg 1.0 (using python 2.5) relative to current 0.9.5 Portfile

comment:1 Changed 11 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed

Duplicate of #14808.

comment:2 Changed 9 years ago by jmroot (Joshua Root)

Type: defectupdate

comment:3 Changed 9 years ago by (none)

Milestone: Port Updates

Milestone Port Updates deleted

Note: See TracTickets for help on using tickets.