Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#1494 closed defect (duplicate)

NEW: blinkentools-2.6

Reported by: tim@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

blinkentools-2.6

the portfile can be found here: INLINE

Description: Blinkenlights command line tools.

Homepage: http://www.blinkenlights.de/

================INLINE CONTENT================ # $Id: Portfile,v 1.5 2004/02/06 04:36:42 tim Exp $ PortSystem 1.0 name blinkentools version 2.6 categories graphics blinkenlights maintainers tim@… description Blinkenlights command line tools long_description Bunch of utilities to convert and send Blinkenlights movies depends_lib lib:libblib:blib homepage http://www.blinkenlights.de/ master_sites http://sven.gimp.org/blinkenlights/ checksums md5 7ec3aa67c20db7b6bc6026204c578b64

platforms darwin

configure.args --disable-oldtools

configure.env CPPFLAGS="-I${prefix}/include" LDFLAGS="-L${prefix}/lib"

variant oldtools {

configure.args-delete --disable-oldtools configure.args-append --enable-oldtools

}

================INLINE CONTENT================

Change History (1)

comment:1 Changed 17 years ago by pguyot (Paul Guyot)

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 1496 *

Note: See TracTickets for help on using tickets.